1. yancescon's Avatar
    Hi,
    I've updated my Lumia 630 to Insider Build 10586.164 (the last one) and so far, I can not connect my phone to my PC anymore, it just does not get recognized...
    So, as far as I tried all the possible solutions, the last one is this one:

    I need someone that has a developer account from microsoft to update a Root Tool.xap as a beta tester app and send me the private link to download and test it... I need it so I can modify my reg (I know it's not a good thing to do but I need to do.) and get the redstone build, so I can use the recovery tool (yep, this is not working as well) and get back my mobile and PC to sync again... I would be very thankful if someone could do this to me...
    Thank you, a lot.
    04-06-2016 08:13 AM
  2. RumoredNow's Avatar
    A) I'm not a dev

    B) I think you are approaching this from the wrong end. USB connect issues are a dime a dozen. Most users plug and unplug so much through their USB these days the poor things get confused.

    Download and extract View any installed/connected USB device on your system Inside the folder > right click the exe > run as admin

    Delete all drivers marked Nokia or Lumia > plug the device into USB and let a fresh set of drivers install.

    If that doesn't resolve the issue get back to us.
    Guytronic likes this.
    04-06-2016 01:27 PM
  3. yancescon's Avatar
    Thank you for your reply...
    So, I did as you said but still the same... I've tried to connect my phone with other PC's but still the same... Tried with win 7, win 8.1 and win 10 machines, all the available usb ports... Still stuck in the same boat...
    I asked for the dev thing because it is literally my last idea...
    Anyway, thank you again, but still need some help :T
    04-06-2016 06:04 PM
  4. thron's Avatar
    Download WPTweaker from the same site you got Root Tool from.
    Toggle FS access, reboot phone (may have to do 2-3 times) and it'll detect your USB once again!
    RumoredNow and yancescon like this.
    04-06-2016 10:56 PM
  5. yancescon's Avatar
    Download WPTweaker from the same site you got Root Tool from.
    Toggle FS access, reboot phone (may have to do 2-3 times) and it'll detect your USB once again!
    Sorry, could you be more specific? How do I toggle FS access? Do I need to unlock my phone to install the xap for WPTweaker? I can not install a xap via deployment since my phone can't be connected to a PC (not even with the hard reset + recovery tool combo)...
    Is there a way to install this WPTweaker without usb access?
    Thank you :D
    04-07-2016 06:26 AM
  6. thron's Avatar
    When I was also having this issue, the phone was installing drivers as MTP USB, so you still have access and the deploy tool can still install xap's (assuming you're encountering the same bug/issue I did) you just can't browse the phone traditionally over USB until you're able to switch fs access on and off.

    Yes, keep the pin pad unlocked and the screen awake while you deploy wptweaker! To toggle, locate "FS Access" in the wptweaker app (swipe to the "System" page and it's at the very bottom).

    Select on, reboot the phone. If your USB loads normally then you don't have to repeat that step again. If it doesn't, switch it off again; reboot. Repeat about 3x and you should be good to go.

    If not, you're having other issues and perhaps your USB socket has debris (take a tiny pin head or toothpick and clean it out)
    Last edited by thron; 04-07-2016 at 03:38 PM.
    04-07-2016 01:42 PM
  7. yancescon's Avatar
    Thank you again but, bad news...

    It didn't work... As I said, my phone is not even connecting to the PC, not even the xap deployer can recognize it... When I open the Device Manager there is nothing else there that I could identify as my phone... Actually, in the first second an unrecognized usb device appears but then it just disappears and that's it... I don't think that the usb hardware is corrupted (on both devices, PC and Mobile) because just before updating I could sync and stuff, and now, nothing... It does charge ok with the charger but when I plug it in my PC it says "Your device is charging slowly"...

    That's why my last option is to download a root tool and reg manager from the store with private link from a developer (so it does not get deleted and still gets verified) and update my phone to redstone, so I can push it back to 8.1 with recovery tools...


    What could it be?
    04-07-2016 06:12 PM
  8. thron's Avatar
    "Your device is charging slowly" is what happened to me, too. The xap still installed, even with that error.

    What tool are you using to deploy? I use WPV XAP Deployer
    1. First, make sure your phone is on developer unlock! Settings -> Update & Security -> For Developers -> tick "Developer mode: Install any signed app and use advanced development features"
    2. Just below that, switch "Device discovery" to 'on'
    3. Switch 'Device Portal' to on (you can access a deploy tool through here, if your usb doesn't work. It should give you a localhost IP just beneath)
    4. Plug the phone in to USB, ignored any errors/warnings and keep the screen open to the start screen and don't let it "sleep" (time out / go to pin pad screen or anything like that) -( all I did was keep swiping my finger on the screen until the deploy completed because I have a low timeout threshold)
    5. Open WPV XAP Deployer, Click "Add Xap files" and select WPTweaker from your desktop (assuming that's where it is), it should take a few seconds and done!


    If that fails, try the wifi option. Go back to Settings -> Update & Security -> For Developers -> Device Portal ... see "Connect using: Wi-Fi"? Type that address into your browser's address bar. (And make sure "Authentication" is switched to 'on'): For example, mine is: https://192.168.0.7 (your localhost IP may be different depending on your network) If using Firefox, you may get a "Your Connection is not secure" warning and that's ok, it's not actually insecure; the SSL certificate is self-signed and not recognized by your browser as a trusted source.. to bypass, click "Advanced" -> Add Exception -> Confirm Security Exception -> It should ask you for a 6-digit pin. Go back to that settings window and click the "Pair" button and your pin is there, type it into the space in your browser's window and hit "submit," you can click "Done" on the popup on your phone.

    Now, select "Apps" from the left menu
    Beneath +Install App, hit the browse box and choose WPTweaker's xap, rest should be self explanatory.

    Once you are done, if you no longer need anything under the Developer settings, switch them back to their original settings, especially the Device Portal options.
    04-07-2016 09:14 PM
  9. yancescon's Avatar
    sad.png

    Bad news, always bad news...
    As I said, the xap deployer just can't recognize any phone plugged in the system...
    And the portal can't deploy any xap to my phone, it just shows that "No information" error when the "uploading" reaches 100%...

    Still no idea... But thank you so far thron...
    04-08-2016 08:38 AM
  10. yancescon's Avatar
    Ok, that's weird.
    I just tried another time to run windows recovery tool and all of the sudden BOOM, it recognized my phone.
    I don't know why or how but, after a hundred times, it worked.
    Anyway, thron' solutions may help someone with this problem too...

    Thank you for your help!
    04-08-2016 09:04 AM
  11. thron's Avatar
    You had both deploy tools running at the same time, and I see the wifi connection worked without a hitch; I forgot to state, you don't need WPV XAP if you are using wifi (they achieve the same thing) -- so, after you hit browse (on the localhost screen), you just click "Go" at the bottom to deploy the package. I just find WPV XAP to be easier, in my personal preference.

    I just tried another time to run windows recovery tool and all of the sudden BOOM, it recognized my phone.
    I don't know why or how but, after a hundred times, it worked.
    It's incredibly strange that you did a hard reset with recovery tool and didn't have immediate luck after booting the phone back up.

    With the root apps, sometimes it takes a few reboots of the phone before the settings take, I have no idea why. Windows Phone is just very weird sometimes!

    That's awesome it worked out!!
    04-08-2016 03:05 PM
  12. jessicalondon's Avatar
    People using this address for their router can change the configuration or set up of router by accessing the admin page of the router. For this, they have to enter http://192.168.0.1 in the address field of any web browser in their computer which is connected to the network. Make sure the computer has an internet connection. If the address entered is correct, an admin page will appear requesting the user to enter username and password. If the given login details are correct, the user can make changes in the router settings. If they could not get access to the admin page, they can do the following steps to find the IP address of the router.
    05-04-2016 12:55 PM

Similar Threads

  1. Surface Phone coming in 2017
    By etphoto in forum Upcoming & Rumored Phones
    Replies: 4
    Last Post: 04-06-2016, 02:44 PM
  2. Brain-Training: Challenge your memory with this game for Windows Phone & PC
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-06-2016, 08:11 AM
  3. how to find my all previous deleted photoes from camera roll
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-06-2016, 07:14 AM
  4. Amazon expands Prime same-day delivery to more metro areas in the U.S.
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-06-2016, 06:20 AM
  5. Will I get Windows phone 10 updates on my Lumia 525?
    By shahchintan in forum Windows 10 Mobile
    Replies: 2
    Last Post: 04-06-2016, 05:58 AM
LINK TO POST COPIED TO CLIPBOARD