1. Cortimi's Avatar
    *Internet APN:
    APN: tfdata
    User name: (blank)
    Password: (blank)
    Proxy server (URL): (blank)
    Proxy port: (blank)
    These may be posted elsewhere, but there is a key difference on this phone: The IP type MUST be set to IPv4, NOT IPv4v6 or IPv6
    *MMS APN:
    APN: tfdata
    User name: (blank)
    Password: (blank)
    WAP gateway (URL): mms3.tracfone.com
    WAP gateway port: 80
    MMSC (URL): http://mms-tf.net/
    MMSC port: 80
    Maximum MMS size: (blank)
    Type: IPv4 ***************************************

    Enjoy. Also, you have to chat with their support to "update feature" on your account.
    shyboyroy likes this.
    09-26-2014 09:46 PM
  2. JD Designs's Avatar
    The only way i got these APN setting to work correctly was by using NET10 as the APN username for both. If i left them blank i wouldnt receive anything , not even a message to let me know i received a mms, but id be able to send. and if i only used the net10 username for the mms i would receive but it wouldnt download and i wouldnt able to send. i had to use net10 at the username for both for it to properly work.
    10-17-2014 12:19 PM
  3. Bodeanicus's Avatar
    The only way i got these APN setting to work correctly was by using NET10 as the APN username for both. If i left them blank i wouldnt receive anything , not even a message to let me know i received a mms, but id be able to send. and if i only used the net10 username for the mms i would receive but it wouldnt download and i wouldnt able to send. i had to use net10 at the username for both for it to properly work.
    That's odd. I used the same settings as the OP for over a year on my Lumia 822, and it worked with Net 10. Weird.
    10-22-2014 08:19 PM
  4. sequoia464's Avatar
    These may be posted elsewhere, but there is a key difference on this phone: The IP type MUST be set to IPv4, NOT IPv4v6 or IPv6

    Type: IPv4 ***************************************
    .
    Thanks for this, I was getting frustrated.

    Now I just need to figure out how to flash a ROM that will let me use internet sharing.
    Rene Benitez likes this.
    11-27-2014 07:38 AM
  5. Ten Four's Avatar
    Again, big Thanks! to Sequoia464 for that. I'm on H2O but decided to give this advice a try since they too utilize the AT&T network. Changed to IPv4 and started to receive mms messages, but I still can't send them for some reason. By the way, what do you think of Straight Talk with your 635? Are you finding that you get higher speeds with LTE? On H2O without LTE I get around 4-8mbps download speeds, which seems to be plenty for anything I do.
    11-29-2014 08:19 AM
  6. sequoia464's Avatar
    The thanks should go to Cortimi - the original poster. Sure saved me a lot of frustration.
    11-29-2014 08:54 PM
  7. Ten Four's Avatar
    OK, for those who need to know, here are the settings for H2O, another AT&T MVNO. A tech person called me back yesterday and said that since the update to 8.1 they have been getting lots of people with problems getting mms. In any case, it is now all working as it should. Thank you H2O!
    Internet APN: att.mvno
    Proxy server (URL): 66.209.11.33
    Proxy Port: 80
    MMS APN: att.mvno
    WAP gateway (URL): 66.209.11.33
    WAP gateway port: 80
    MMSC (URL): http://mmsc.cingular.com/
    MMSC port: 80
    Maximum MMS size: 10000
    IP type: IPv4
    tpbklake likes this.
    12-02-2014 08:28 AM
  8. shyboyroy's Avatar
    It works on a Lumia 1520 as well. Thank you for your post!!!
    12-18-2014 04:00 PM
  9. William Cr's Avatar
    i was using the same phone before and was able to get on the internet and not send pics but now i can send pics and not get on the internet even with wifi please help
    03-19-2015 03:14 PM
  10. Rene Benitez's Avatar
    Thank you so much!!

    I spent 2 hours on the phone with at&t and they coudn't figure out what was wrong.
    03-24-2015 02:06 PM
  11. Derelicht#AC's Avatar
    Only thing I'm having trouble with is that my 635 doesn't have an option to set the IP value for Internet APN...I can set it for the MMS APN, though. Any thoughts?
    05-01-2015 06:58 AM
  12. Annecia Curley's Avatar
    thanks this really helped me cuz the customer service techs had me on the phone for hrs trying to fix the problem and all I was doing was getting frustrated so I really appreciate ur help
    05-03-2015 03:57 PM
  13. bumbumbigtime's Avatar
    THANK YOU!!! worked great as instructed. I don't know if I'm getting MMS yet but internet works! THANK YOU SO MUCH!!!
    10-26-2015 04:20 PM

Similar Threads

  1. Why isn't my touch screen working on my Surface 2?
    By rav16 in forum Microsoft Surface 2
    Replies: 42
    Last Post: 12-15-2016, 05:23 PM
  2. adding qi to att lumia 1520
    By DodgeSxt04 in forum Nokia Lumia 1520
    Replies: 5
    Last Post: 03-17-2016, 03:54 PM
  3. New to the Lumia 2520!
    By CodeGunnerDevelopment in forum Nokia Lumia 2520
    Replies: 4
    Last Post: 09-27-2014, 12:42 PM
  4. Why can't I transfer photos from my Lumia 625 to my computer?
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 09-26-2014, 04:47 PM
  5. Rogers Lumia 830 demo units show up ahead of Canadian launch
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-26-2014, 03:30 PM
LINK TO POST COPIED TO CLIPBOARD