1. qoolio's Avatar
    Just wondering if anyone has this problem: static (electronic) noise as soon as any music app turns on the "sound card". This happens with the xbox music app. The noise is similar to FM radio with poor reception (white noise with some high-pitched tones in between) . It gets very annoying when I listen to audiobooks, during quite passages in a song or anything on low volume, gaps, etc Once the app shuts down or the music player is paused, the hiss disappears and the headphones go silent again (have to wait 2 secs). When I return back to xbox music app (no music currently playing) the hissing starts off immediately and goes silent again after 1 or 2 secs. The same happens whn I hit the start/pause button.

    It really is aggravating and is the biggest issue for me so far.

    brand new Lumia 635, 1 day old, + lastest updates +
    Ultimate Ears TripleFi 10
    Sennheiser CX 200

    kept the phone away from any PC, disabled wifi and bt, unplugged the AC/USB cable.
    02-21-2015 10:57 PM
  2. qoolio's Avatar
    No one responding... should I submit my device for RMA then?
    02-22-2015 03:05 PM
  3. alexander0311's Avatar
    im no expert, but do you hear that sound with headphones unplugged? if yes, maybe you should send it. if no, try some different headphones, so if the sound persists with any other headphones you cand get, then also send it back. it may be a problem with the Jack port of the device, or whatever else
    02-22-2015 03:29 PM

Similar Threads

  1. low battery backup and internet sharing not working
    By ali235 in forum Nokia Lumia 822
    Replies: 4
    Last Post: 02-27-2015, 08:39 AM
  2. Evidence points to a Lumia 635 with 1GB of RAM heading to some carriers
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-21-2015, 07:11 PM
LINK TO POST COPIED TO CLIPBOARD