1. Tess Stinson's Avatar
    This is the second phone I've had this occur with: Nokia E71 and a new Nokia Lumia 635. With no pattern, the phone does not ring on the caller's end, nor on my end, but immediately goes to voice mail. I chalked the E71 up to it being an older phone, but it's occurred twice now on the new Lumia 635 -- and I did not transfer any data from the E71 to the Lumia 635.

    Anyone ever seen this happen?

    Thanks in advance!
    03-22-2015 07:03 PM
  2. RumoredNow's Avatar
    It sounds like a symptom of having no connection to your carrier network when the call comes. If the carrier thinks your phone is "off" it goes right to voicemail...

    Do you have bad signal in the place you are when this occurs?

    That's my best guess.

    I see you are on Straight Talk? Is it a T-Mo flavored SIM? T-Mo is known to have poor penetration in buildings. Especially brick and metal clad.
    03-22-2015 07:17 PM
  3. Guytronic's Avatar
    If you're on the same number as your older phone this can happen when your voice mail inbox is full.
    With my carrier I believe the limit is 30 voice mails kept in que.

    You may need to simply call your voice mail number and start deleting older voicemail messages.
    Good luck there!
    03-22-2015 07:23 PM
  4. Tess Stinson's Avatar
    Actually, I've never had issues with signal where this happens. And it's not T-Mo SIM, it's a Straight Talk SIM. I didn't even copy data from the old E71 to this Lumia, so I'm really baffled. Straight Talk just refused to attempt to troubleshoot the issue -- shocker! So I don't know where to go from here....I'm thinking it's simple not going to be solved. :(
    03-22-2015 11:09 PM
  5. Tess Stinson's Avatar
    Not a single call sitting in my voice mail box. I really don't get that many voice mails -- and due to my job, if I get one, it's responded to and deleted ASAP so that I retain my clientele. :)

    I find it very interesting that I've yet to run across anyone who's experienced this and yet I have on two different phones. Strange??
    03-22-2015 11:11 PM
  6. Laura Knotek's Avatar
    Actually, I've never had issues with signal where this happens. And it's not T-Mo SIM, it's a Straight Talk SIM. I didn't even copy data from the old E71 to this Lumia, so I'm really baffled. Straight Talk just refused to attempt to troubleshoot the issue -- shocker! So I don't know where to go from here....I'm thinking it's simple not going to be solved. :(
    Straight Talk offers SIMs for various networks. Are you using the version for AT&T or for T-Mobile?
    Guytronic and RumoredNow like this.
    03-23-2015 12:16 AM
  7. travis_valkyrie's Avatar
    Make sure call waiting is turned on in network+ settings. If it is turned on, turn it off. turn on airplane mode and turn back off to reconnect to the service. Then turn on call waiting.
    Guytronic likes this.
    03-23-2015 12:56 AM
  8. Tess Stinson's Avatar
    It's the version with AT&T, not T-Mobile.

    Interestingly, I am getting "network error" messages about half the time I go into Call Settings. I had to go in it three times just to find the screen without network errors so that I could turn on/off as was suggested on the settings.
    03-23-2015 06:56 PM
  9. Tess Stinson's Avatar
    In following your suggestions, I first received network errors in Call Forwarding first. I backed out, turned on/off Airplane Mode and came back to Call Settings and this time, found Call Waiting and Call Forwarding with "network error."

    Exited again all the way back to my start screen, went back in and voila, the network errors did not show up the last time. So I've followed your suggestions and guess now I will wait and see if the phone rings or has another episode of going straight to voice mail.

    I do realize this is a difficult issue because it's happening in a random pattern, not every time, but it's just strange to me that it happened a number of times with my old E71 and now the same thing with the new Lumia 635. Makes me shake my head!! Obviously, I'd strongly prefer it never roll straight to voice mail without ringing, but.............might be too much to ask?
    03-23-2015 07:00 PM
  10. Guytronic's Avatar
    This is sounding like a SIM problem the more I think about it.

    By any chance are you using a cut-down SIM card?
    Someone I know had this exact problem with AT&T however jumping to a new 635 fixed it.

    I actually had network problems on an older Lumia until I had my carrier give me a brand new micro-SIM.

    Hard to say...just more guessing from me...
    Laura Knotek and RumoredNow like this.
    03-23-2015 08:08 PM
  11. Laura Knotek's Avatar
    I agree that it sounds like a SIM problem. How old is your SIM? The reason I'm asking is because the E71 is 6 years old. I had one back in 2009.

    You should be able to get a new SIM from your carrier free of charge. I've done that in the past when I've had issues with network connectivity. In fact I just got a new SIM last week, since I got a device that takes a nano SIM, and my older device took a micro SIM.
    Guytronic and Tess Stinson like this.
    03-23-2015 08:38 PM
  12. Tess Stinson's Avatar
    Nope, not a cut-down SIM, straight from ST, out of a box. I'm still having a problem wrapping my brain around this happening with two such different cell phones. But doubt that really matters, I'm probably off on some tangent that doesn't even relate to the issue.
    Guytronic likes this.
    03-23-2015 09:22 PM
  13. Tess Stinson's Avatar
    Brand new SIM, I transferred nothing from the E71 -- didn't even copy a contact list. And the SIM came sealed from the provider. :(
    Laura Knotek and Guytronic like this.
    03-23-2015 09:23 PM
  14. Guytronic's Avatar
    My very first Lumia never did work out of the box with wi-fi calling on the T-Mo network.
    It boiled down to a degraded version SIM that was included with the phone.

    Battled with this for weeks until I just threw up my hands and went back to T-Mobile.
    Store helper pulled the card looked at the last numbers on the card shook her head gave me a new SIM "voila" I left smiling.

    Still smiling btw...
    03-23-2015 09:29 PM
  15. Tess Stinson's Avatar
    And as of today, suddenly, no banner, no sound, no notification at all, despite all being set, for an incoming text. I'm a bit annoyed, to say the least. I think my next move is to demand a new SIM card, or demand MS replace the entire phone. :( Both sound like a battle!
    03-24-2015 12:07 PM
  16. Tess Stinson's Avatar
    We shall see if it's the SIM. I am awaiting a new SIM card and I hope that resolves the issue. Finally!
    03-30-2015 12:54 PM
  17. ljfrompa's Avatar
    did you ever figure this problem out?
    i know it's months later but i'm having a similiar problem with my lumia 635.
    i'll have full bars and my phone never rings or shows i have a missed call. i'll get no notification about a voice mail message until hours (sometimes days) later!
    sometimes i'll get a call and then when the call is through i get a notification i have a voice mail...once from 3 days prior!

    my husband has the same phone and is having the same problem. he'll get a call, then when he hangs up he'll immediately get a voice mail notification and it was a message that came in a day ago.

    why does our phones have to get a another call before it will notify us of a voice mail message?
    in all cases it never shows you you had a missed call or a voice mail.

    this has happened several times when my husband has called me....i have 4 bars service and my phone never rings. he gets sent right to my voicemail and i don't get the message for hours.

    it's making us both want to go get a different phone to see if it's just the phone or the network. :(

    was just wondering if you ever got it solved,
    thanks!
    11-05-2015 12:36 PM

Similar Threads

  1. Why won't my Lumia 920 update to 8.1 Cyan?
    By Windows Central Question in forum Nokia Lumia 920
    Replies: 3
    Last Post: 04-04-2015, 08:13 AM
  2. Are there any tutorials on how to use HP Stream 7?
    By Windows Central Question in forum HP Stream 7
    Replies: 4
    Last Post: 03-25-2015, 04:41 AM
  3. Halo 5: Guardians teaser turns out to be a fictional expose on Master Chief
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-22-2015, 08:30 PM
  4. PSA: Update your music before uploading to OneDrive.
    By Jose_Rey in forum Groove Music
    Replies: 0
    Last Post: 03-22-2015, 04:08 PM
LINK TO POST COPIED TO CLIPBOARD