1. Windows Central Question's Avatar
    All,

    I recently purchased a replacement phone (lumia 635) and in preparation I went in and backed up my existing phone (lumia 635) in the settings/backup. I then checked in OneDrive Options>Device backups to verify it was there. Upon starting the new phone I only get one option as a restore point, and it is an old device (Lumia 928) which is not even listed as a Device Backup in my Onedrive account.

    Not sure where it coming from, or how to get to the correct device backups. Any suggestions?
    03-31-2015 10:13 PM
  2. hotphil's Avatar
    It may take a while for the backup to show up to all OneDrive connections.
    ​I'd give it a couple of hours and re-try.
    03-31-2015 10:45 PM
  3. Just_Sam's Avatar
    Don't think thats the issue. I can see the backups in OneDrive > Options > Device Backups I have three devices there with backups that are several days old. The backup that shows up doesn't even exist and has not existed for over a year.

    So effectively my phone on the restore is pulling its list of restore/backup images from somewhere other than OneDrive.
    04-01-2015 10:11 AM
  4. Corbin Mitchell's Avatar
    I am having a similar issue and I wonder if it has to do with the version. I cracked the screen on my 1520, I filed a claim with the insurance and they shipped me another 1520. When I start it up the only restore options are from over a year ago. I even manually backed up my cracked 1520 and the backup does not show up when I try the restore on the new phone. I noticed the OS Version on the new phone is older, is the backup/restore not available between different versions?

    I updated the new phone, then did a factory reset hoping it would be on the new OS, but it reverted back to older OS. Anyone know how to get around this?
    04-03-2015 12:33 PM
  5. Neonzel's Avatar
    I am having a similar issue and I wonder if it has to do with the version. I cracked the screen on my 1520, I filed a claim with the insurance and they shipped me another 1520. When I start it up the only restore options are from over a year ago. I even manually backed up my cracked 1520 and the backup does not show up when I try the restore on the new phone. I noticed the OS Version on the new phone is older, is the backup/restore not available between different versions?

    I updated the new phone, then did a factory reset hoping it would be on the new OS, but it reverted back to older OS. Anyone know how to get around this?
    Did you ever find a solution to this? I'm having the exact same problem. The phone restore option is from a year ago for me to. Even though on my one drive it shows that the back up should be from 2 days ago.
    04-12-2015 12:00 AM

Similar Threads

  1. Replies: 11
    Last Post: 08-29-2017, 04:47 PM
  2. Replies: 18
    Last Post: 04-03-2015, 10:41 AM
  3. WP 8.1 Calendar items are missing
    By Poul_Erik in forum Ask a Question
    Replies: 1
    Last Post: 03-29-2015, 09:37 AM
  4. Why does my phone show 97 when I backup to One Drive?
    By WPCentral Question in forum Ask a Question
    Replies: 5
    Last Post: 03-28-2015, 01:54 AM
  5. Missing name in Apllications Phone Settings
    By ToughD in forum Nokia Lumia 830
    Replies: 2
    Last Post: 03-27-2015, 10:47 PM
LINK TO POST COPIED TO CLIPBOARD