1. jrdatrackstar1223's Avatar
    I forced 8107 onto my T-Mobile Lumia 710, and the light sensor doesn't seem to be working (screen doesn't brighten in direct sunlight), so I wanted to restore to my old point. The problem was, the only restore point I had was on my work machine. So I remoted in, downloaded DropBox to my work machine, made a zip of the backup from my work machine, and uploaded the zip to my DropBox account. When I moved the backup zip to my user/AppData/Microsoft/Local/... on my laptop Zune didn't recognize it as a backup and kept deleting it.

    So I figured I would just wait and come to work to restore my backup and now my backup from WORK is deleted as well. I still have the file on my laptop at home, so at least I still have it.

    My question is, is there a way I can use my restore point, or is there a flashable 7740 Stock ROM for the T-Mobile Lumia 710 I can use?
    04-09-2012 08:55 AM
  2. selfcreation's Avatar
    if you search the WEB you might be able to find one,

    all u neeed is some one with a Nokia 710 and 7740 ROM to back up HIS device and then send you HIS backup ROM.

    you might be able to find more info/the ROM at XDA developers. ( preferably on T-mobile to get the T-mobile Software ( network compatibility and w/e , but it doesnt really matter unless they realsed special updates, witch I dont think they did)
    04-09-2012 10:05 AM
  3. jrdatrackstar1223's Avatar
    if you search the WEB you might be able to find one,

    all u neeed is some one with a Nokia 710 and 7740 ROM to back up HIS device and then send you HIS backup ROM.

    you might be able to find more info/the ROM at XDA developers. ( preferably on T-mobile to get the T-mobile Software ( network compatibility and w/e , but it doesnt really matter unless they realsed special updates, witch I dont think they did)
    That's the thing...I still HAVE my 7740 backup. It's just that whenever I load it into the folder and run Zune, it removes it as if it's not there. Luckily I still have stored somewhere else, but I just don't understand why it keeps doing this when I move it into the Windows Phone update folder.

    I'm going home for lunch to put it on my Lumia's storage and then bring it back to my work machine and load onto it. Is there a way to use the Windows Cab Sender to restore my update?
    04-09-2012 10:19 AM
LINK TO POST COPIED TO CLIPBOARD