1. redgt_3000's Avatar
    I am struggling to copy the phone numbers off my old mobile onto my new Lumia. When I activate bluetooth on both phones to do the transfer, the phones recognise each other ok but the Lumia keeps failing and saying that my old Samsung is not supported. It's a Samsung Monte model, if that makes any difference.

    I have also copied all the contact numbers into Windows Live to see if that method works, but I still cannot for the life of me work out how to get the numbers onto the Lumia. It's doing my head in!

    Somebody please help, otherwise the phone is going back to T-Mobile! :~)
    05-04-2012 07:06 AM
  2. Jrexxx's Avatar
    I had an old Nokia 6300 with the same problem. What I did was copy all the contacts to the old phone (leaving nothing on the old sim). Then I put the MICROSIM into my old phone (you just have to make sure that the microsim is put the right way so that the phone can recognize it) and copied everything from the phone to the microsim, then i put the microsim in the lumia 710, clicked on copy contacts from sim in settings and everything went great :)
    05-04-2012 07:32 AM
  3. redgt_3000's Avatar
    I had an old Nokia 6300 with the same problem. What I did was copy all the contacts to the old phone (leaving nothing on the old sim). Then I put the MICROSIM into my old phone (you just have to make sure that the microsim is put the right way so that the phone can recognize it) and copied everything from the phone to the microsim, then i put the microsim in the lumia 710, clicked on copy contacts from sim in settings and everything went great :)
    Thanks for that. I did try that method earlier today and failed, but have just tried again and it was successful! Cheers.
    05-04-2012 08:50 AM
  4. jimski's Avatar
    Glad you got it working. For the future, Windows Live only syncs contacts after you have done a mail sync with the same account. So if your mail I not set to auto sync, you may have to manually sync once to get changes to move from the Cloud to your device.

    Sent from my Lumia 900 using Board Express
    05-04-2012 09:21 AM
  5. Jrexxx's Avatar
    Thanks for that. I did try that method earlier today and failed, but have just tried again and it was successful! Cheers.
    Glad I could help. :)
    05-04-2012 10:28 AM
LINK TO POST COPIED TO CLIPBOARD