1. MooJuice's Avatar
    Just had my 710 plugged into the PC and it took about 4 minutes to become available in Zune. There's no apparent update to the OS or firmware (1.10.8107.79 and 1600.3013.8107.11502 respectively) but the apps list (left-swipe menu) is now chunked into an alphabetical directory in much the same way as the contacts list. The section tiles that include each letter are only outlined (tile and letter label) in the OS colour.

    Have I hit a setting somewhere, or is the 'phone gliching, or is this a fairly common occurrence for the UI to be updated without a firmware iteration to indicate an update?
    05-28-2012 12:34 PM
  2. alpinestars1z's Avatar
    Just had my 710 plugged into the PC and it took about 4 minutes to become available in Zune. There's no apparent update to the OS or firmware (1.10.8107.79 and 1600.3013.8107.11502 respectively) but the apps list (left-swipe menu) is now chunked into an alphabetical directory in much the same way as the contacts list. The section tiles that include each letter are only outlined (tile and letter label) in the OS colour.

    Have I hit a setting somewhere, or is the 'phone gliching, or is this a fairly common occurrence for the UI to be updated without a firmware iteration to indicate an update?
    That happens once you reach around 40 or so apps. I'm not sure why that change happened only when you plugged it into Zune. I thought it happens immediately after you download the 40th (or whatever the correct number is) app.
    MooJuice likes this.
    05-28-2012 12:50 PM
LINK TO POST COPIED TO CLIPBOARD