The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
05-04-2015 03:22 PM
49 12
tools
  1. Po_MD's Avatar
    As of yet? No. I am Central Time as well and I've updated to 8112, but I am unable to advance to 8773. I'm getting as antsy as the next fellow.
    07-01-2012 04:57 PM
  2. vp710's Avatar
    Nothing here either.

    Sent from my Lumia 710 using Board Express
    07-01-2012 07:27 PM
  3. Po_MD's Avatar
    This week, mayhaps.
    07-01-2012 07:47 PM
  4. pdoan_98's Avatar
    It took me a few tries but I was able to do the update trick and now my phone is upgraded. Thanks for the tip.
    07-01-2012 08:34 PM
  5. Po_MD's Avatar
    I'm glad you got it to work.
    07-01-2012 09:50 PM
  6. ChristoSyk's Avatar
    ha ok as per xda:


    1. Start Zune
    2. Turn off Data connection and Wifi on the Phone
    3. Connect the Phone with the PC (USB)
    4. Start the update search in Zune
    5. About 3 seconds later, disconnect your PC from the internet (Turn WLAN off).
    6. Zune finds NoDo-Update. Press OK.
    7. Connect to the internet again and install the update.
    retry til it works, and it seems u have to do this with each individual update available, with 4 total
    Already have the process starting on the first try, yay me !
    07-01-2012 11:16 PM
  7. Po_MD's Avatar
    Holler if you've got any errors xD
    07-01-2012 11:38 PM
  8. ChristoSyk's Avatar
    I am now on 8773 & the Nokia update came right after... phone is restarting right now. I had no problems, this was really smooth :)
    07-02-2012 12:06 AM
  9. Po_MD's Avatar
    I am now on 8773 & the Nokia update came right after... phone is restarting right now. I had no problems, this was really smooth :)
    Kudos! Make sure you utilize it to the fullest :)
    07-02-2012 12:34 AM
  10. jlarkins08's Avatar
    This trick worked great for me!! It's a shame that you have to do all this to get the update but happy I finally got the disappearing keyboard bug gone..


    Sent from my iPod Touch (4th Generation) using Tapatalk
    07-02-2012 11:57 AM
  11. bush715's Avatar
    Still can't get this to work at all EXTREMELY frustrating

    Sent from my Lumia 710 using Board Express
    07-02-2012 01:15 PM
  12. Po_MD's Avatar
    you could always force update if you really want to
    07-02-2012 01:23 PM
  13. bush715's Avatar
    you could always force update if you really want to
    I thought about force updating but keep hearing horror stories



    Sent from my Lumia 710 using Board Express
    vp710 likes this.
    07-02-2012 01:52 PM
  14. Po_MD's Avatar
    I've been looking for these horror stories, could you inform me?
    07-02-2012 02:34 PM
  15. ljkelley's Avatar
    So update went okay (I forced it) but now Zune shows me as a black 710 instead of the white I have.
    07-02-2012 02:37 PM
  16. Po_MD's Avatar
    it showed you white before? I bet there's different files for black and white
    07-02-2012 03:38 PM
  17. squire777's Avatar
    One thing I have noticed after the updates is that I now get the 'H' at the top of my screen instead of 3G more often. In the past the H would only show up for brief periods of time and then disappear, going back to 3G. My data seems to be faster now (especially loading web pages).

    I don't know if that has to do with the Nokia update and if they changed anything with the radio. I don't think my carrier made any recent network upgrades in my area recently.
    07-02-2012 08:03 PM
  18. ljkelley's Avatar
    it showed you white before? I bet there's different files for black and white
    Yep, used to show me as white. I guess there is, but my phone works perfectly including teathering and no keyboard bug so I'm happy.
    07-02-2012 08:11 PM
  19. Po_MD's Avatar
    Yep, used to show me as white. I guess there is, but my phone works perfectly including teathering and no keyboard bug so I'm happy.
    You're making me want to update now...
    07-02-2012 08:39 PM
  20. RockStarNinja's Avatar
    So i didn't get an error code but it installed the first part of the update and the phone said it was done, but now for almost the last hour the Zune says its only 1/4 through the update but its not doing anything...anyone have any thoughts?


    * I finally got fed up and just disconnected and restarted and it fixed the issue
    Last edited by RockStarNinja; 07-04-2012 at 01:26 AM.
    07-04-2012 01:00 AM
  21. stlbud's Avatar
    I tried this trick over 15 times and still couldn't get it to work. I guess I will just have to wait until I am notified.
    I got similar results. It comes back with your phone is up to date much faster than 3 seconds. Should I just ignore that message?

    @tmobileus why do you vex me so? :)
    07-05-2012 04:42 PM
  22. Po_MD's Avatar
    I've received a variety of results and I've found that it's better to disconnect it from Zune and reconnect because it gives you that crucial time. You can also disconnect the internet when the progress bar on the update screen has reached its peak.
    07-05-2012 07:37 PM
  23. myrr's Avatar
    First of all THANK YOU EVERYONE for the help! I had no idea we could trick the update into working -

    My advice for anyone having issues getting this to work: Bring up your network adapters in a window next to your Zune screen. Click the settings tab--- update, and then immediately right click your network adapter and hit disable. It has worked for me quite well. Re-enable once it shows an update is available and then away you go. :D I'm simply too lazy to go unplug my network cable!

    Thanks again for this!
    07-06-2012 01:46 AM
  24. Windows Lover91's Avatar
    buddy you gave a right information... Thanks alot...
    05-04-2015 03:22 PM
49 12

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD