05-14-2014 11:48 AM
27 12
tools
  1. wptrial's Avatar
    Hello, fellow Lumia users
    I am currently unable to share my internet connection with my Rogers unlocked Lumia on Wind's mobile network. It keep saying I am not connected to a 3g network. Anyone else have this problem or solution? I've done a wipe with no effect.
    06-28-2012 12:11 PM
  2. speedtouch's Avatar
    Are you running Tango?
    06-28-2012 12:26 PM
  3. wptrial's Avatar
    Yeah, just updated but it says I'm not connected to the 3g network.
    Last edited by wptrial; 06-28-2012 at 12:55 PM.
    06-28-2012 12:46 PM
  4. wptrial's Avatar
    Exact Message Reads:

    Connection not shared
    There's no cellular data connection to share right now. Check your cellular setting and signal, and try again
    Last edited by wptrial; 06-28-2012 at 01:48 PM.
    06-28-2012 01:30 PM
  5. speedtouch's Avatar
    Can you verify for sure your Roger's Lumia can get 3G speeds on Wind?
    06-28-2012 05:09 PM
  6. wptrial's Avatar
    Yes, it's a multi-band phone.
    06-28-2012 07:05 PM
  7. sinime's Avatar
    So, did MS enable tethering on every phone, regardless of carrier/data plan? Or do u still have to notify your carrier and pay a little extra per month?
    06-28-2012 08:36 PM
  8. speedtouch's Avatar
    Yes, it's a multi-band phone.
    Hmm, then I really don't know. It just seems to me that your phone for some reason doesn't know that it really is connected to 3G/4G.

    So, did MS enable tethering on every phone, regardless of carrier/data plan? Or do u still have to notify your carrier and pay a little extra per month?
    I'm not sure. I'd suspect you must enable this through the carrier somehow to use it. I haven't tried it on my Lumia 710 on T-Mobile USA.
    06-28-2012 10:45 PM
  9. wptrial's Avatar
    Hmm, then I really don't know. It just seems to me that your phone for some reason doesn't know that it really is connected to 3G/4G.



    I'm not sure. I'd suspect you must enable this through the carrier somehow to use it. I haven't tried it on my Lumia 710 on T-Mobile USA.
    Yeah, I'll be trying to use my friend SIM card on mobilicity or another carrier. Will get back to you after that attempt.
    speedtouch likes this.
    06-29-2012 12:00 AM
  10. StylesMTL's Avatar
    I'm having a similar issue....I updated to the latest firmware (7.10.8773.98), the tango update and was pleased to see the internet sharing feature available.

    Unfortunately, whenever I try to turn on internet sharing I receive the following error message:

    Connection Not Shared: There's no cellular data connection to share right now. Check your cellular settings and signal.

    I'm using a Rogers unlocked Lumia 710 on Telus' network. I called Telus to verify if there's any restrictions placed and they said that I am entitled to internet sharing and all should be fine. My data is working fine (3G), apn settings seem fine (sp.telus.com) but yet I can't use this feature that I really need. I don't know what else to do
    06-30-2012 02:57 PM
  11. wptrial's Avatar
    I'm having a similar issue....I updated to the latest firmware (7.10.8773.98), the tango update and was pleased to see the internet sharing feature available.

    Unfortunately, whenever I try to turn on internet sharing I receive the following error message:

    Connection Not Shared: There's no cellular data connection to share right now. Check your cellular settings and signal.

    I'm using a Rogers unlocked Lumia 710 on Telus' network. I called Telus to verify if there's any restrictions placed and they said that I am entitled to internet sharing and all should be fine. My data is working fine (3G), apn settings seem fine (sp.telus.com) but yet I can't use this feature that I really need. I don't know what else to do
    Rogers must be blocking out data tethering or they made it so they are the only one's that provide the service for the phone. Which if is the case is anti-competitive behaviour. Will insert my friend's microsim from an iphone to make sure.
    07-01-2012 01:00 AM
  12. bilzkh's Avatar
    I'm using it on Rogers, just updated and while I can get other devices to connect to my phone, it won't get internet. I guess I'll have to switch to a tethering plan (seems Rogers is slowly making it standard for new phones) and try it out. Note I forced the update on my phone via the xda cab files.
    07-01-2012 01:34 AM
  13. StylesMTL's Avatar
    Thanks for the updates. Please keep me posted on what happens.
    .
    07-01-2012 02:04 AM
  14. etb#WN's Avatar
    I have the exact same issue with my Lumia 710 purchased from Rogers, unlocked and running on Virgin Mobile. The flex data plan allows tethering but I get the same message when I try to turn on Internet Sharing:

    Connection not shared
    There's no cellular data connection to share right now. Check your cellular setting and signal, and try again

    ----
    Should mention that I got tired waiting for the update to come so I forced the update using the Wifi hack/trick documented elsewhere (the best one I found was here: http://mynokialumialife.wordpress.co...of-the-others/). Maybe I need to wait for my phone to make the official distribution list from the original carrier (Rogers)?
    Last edited by etbain; 07-06-2012 at 09:41 AM.
    07-05-2012 12:19 PM
  15. wptrial's Avatar
    I have the exact same issue with my Lumia 710 purchased from Rogers, unlocked and running on Virgin Mobile. The flex data plan allows tethering but I get the same message when I try to turn on Internet Sharing:

    Connection not shared
    There's no cellular data connection to share right now. Check your cellular setting and signal, and try again

    ----
    Should mention that I got tired waiting for the update to come so I forced the update using the Wifi hack/trick documented elsewhere (the best one I found was here: (Trick) Can’t wait? Get the ‘Tango’ ahead of the others My Lumia Life). Maybe I need to wait for my phone to make the official distribution list from the original carrier (Rogers)?
    Anyone know a way to force another rom in to bypass rogers. I believe the rogers rom doesn't let internet sharing except from roger itself.
    07-06-2012 11:45 PM
  16. Po_MD's Avatar
    Anyone know a way to force another rom in to bypass rogers. I believe the rogers rom doesn't let internet sharing except from roger itself.
    http://www.symbiantweet.com/how-to-force-update-nokia-lumia-800-710-to-latest-software-tango

    This may be worth your time.
    07-07-2012 12:15 AM
  17. wptrial's Avatar
    anyone have a phone they bought from wind mobile, that has wifi tethering functioning?
    07-12-2012 02:39 AM
  18. xalasten's Avatar
    I am having the same issue with unlocked rogers on bell. But it seems to fix the issue we need the network tool from nokia because we don't have a way to change the apn settings. This also prevents Mms messages from working too. The tool however it was pulled from the market in North America. Hoping it will return soon. This post discusses the issue toohttp://forums.windowscentral.com/general-discussion/194744.htm.
    07-15-2012 08:27 AM
  19. Lamenade's Avatar
    Anyone figure this out? I have a T-Mobile Lumia 710 unlocked on Telus. I flashed a Wind Rom onto it and internet sharing worked. However, I have since flashed back to the T-Mobile rom and it doesn't seem to work anymore. The Network Settings app isn't released in Canada yet either so I can try that fix..
    08-08-2012 02:44 AM
  20. wptrial's Avatar
    Anyone figure this out? I have a T-Mobile Lumia 710 unlocked on Telus. I flashed a Wind Rom onto it and internet sharing worked. However, I have since flashed back to the T-Mobile rom and it doesn't seem to work anymore. The Network Settings app isn't released in Canada yet either so I can try that fix..
    I'm interested in installing a new rom. Where did you get the Wind Rom and how was the installation process?
    08-17-2012 02:02 PM
  21. mdram's Avatar
    I'm having the same issue with an unlocked Rogers Lumia 900 on Bell. I updated the other day to .98 and now I get connection not shared...no connection available.
    08-17-2012 04:03 PM
  22. hdpinto's Avatar
    I know how to fix this issue, here is what I did:

    In the "mobile network" menu under Settings, I went all the way down to the "edit internet apn" box,

    I entered the following information:


    APN: isp.telus.com
    Proxy server: 74.49.0.18
    Port: 80

    Note that the APN is isp.telus.com and not sp.telus.com

    This allows tethering and also allows you to use mobile data on your phone. Telus just has separate APNs for tethering and regular mobile data, but I haven't noticed any difference between them besides the fact I can Tether! There might be a similar issue with Bell, just call them and ask for their tethering APN.

    Hope this helps!

    [Fixed the issue on my Rogers Lumia 920 on Telus]

    Edit: The issue comes back intermittently, the following is a workaround if your tethering or mobile data stop working on Windows Phone 8:
    Change the APN back to sp.telus.com, reboot, wait for the data connection to come back (test it with WP Store or IE), then change it to isp.telus.com again. Check to see if the data connection is still there, if not give it time (took 5 minutes on mine sometimes). Once you can access the web, turn on internet sharing once again.
    Last edited by hdpinto; 12-02-2012 at 12:07 AM.
    11-25-2012 10:55 PM
  23. Richhy's Avatar
    I know how to fix this issue, here is what I did:

    In the "mobile network" menu under Settings, I went all the way down to the "edit internet apn" box,

    I entered the following information:


    APN: isp.telus.com
    Proxy server: 74.49.0.18
    Port: 80

    Note that the APN is isp.telus.com and not sp.telus.com

    This allows tethering and also allows you to use mobile data on your phone. Telus just has separate APNs for tethering and regular mobile data, but I haven't noticed any difference between them besides the fact I can Tether! There might be a similar issue with Bell, just call them and ask for their tethering APN.

    Hope this helps!

    [Fixed the issue on my Rogers Lumia 920 on Telus]
    Hi hdpinto,

    I've tried the same thing with little success. It worked at first about a week ago but hasn't worked since. I'm wondering if Internet Sharing is still working for you?

    Thanks,
    11-27-2012 02:43 PM
  24. hdpinto's Avatar
    Hi hdpinto,

    I've tried the same thing with little success. It worked at first about a week ago but hasn't worked since. I'm wondering if Internet Sharing is still working for you?

    Thanks,
    It did hiccup for me too, but it still works. If the data connection itself stops working, change it back to sp.telus.com, reboot, wait for the data connection to come back (test it with WP Store or IE), then change it to isp.telus.com again. Check to see if the data connection is still there, if not give it time (took 5 minutes on mine sometimes). Once you can access the web, turn on internet sharing once again. Its a hassle because Windows Phone 8 doesn't have separate tethering APN settings, and TELUS or other carriers are weird with tethering. Microsoft should really address this.
    12-02-2012 12:02 AM
  25. spooky_luky's Avatar
    I'm having the exact same issues on my HTC 8X saying I don't have an internet connection to share...but I do and my plan does allow thetering...and my phone is all up to date with updates......whats weird about all this is that until about two weeks ago I didn't have any issues with sharing my internet with my laptop, everything was working fine and I would even leave my laptop connected overnights and the next day sometimes without even a hiccup.....i don't get it..
    I tried everything including deleting and reactivating my APN and a couple soft resets....the only thing that comes to mind now after reading a couple of these posts is that me and my roommate tried swapping SIMs the other day which didn't work cause his phone is on Telus and mines on Bell..and I don't remember if I've tried to share my connection since then but probly not and the timing sounds about right too.....,so next step for me Isa hard reset/format to factory (which I don't really wanna do cause of everything I've accumulated on this thing) unless someone else has an idea.
    03-24-2014 11:51 AM
27 12
LINK TO POST COPIED TO CLIPBOARD