1. cleverfiend's Avatar
    When I was on Mango I could sync a podcast using Zune to my phone and then the built in software would update it automatically when it charged (albeit a little slowly). I didn't need to connect to a PC (I tend not to have one switched on most of the time) and all worked well. The UK doesn't have a podcasts marketplace since Microsoft treats us like second class citizens.

    Then I upgraded to Tango and this ability disappeared. I now can only play podcasts synced using the Zune software - the ability to subscribe from within the phone has vanished. I've tried apps but they never seem to work in the background and Windows phone has ridiculous restrictions on using mobile date (I have plenty of data on my tariff but Microsoft knows best).

    As I listen to lots of podcasts this is causing me severe frustration. I'm actually tempted to get another Nexus (I returned my last one because it was faulty and switched to WP7). In Android I used an app to manage them, and whenever I loaded up the app they were waiting for me. If they updated when I was out and about I could choose to download them over the mobile connection if I wanted to. My iPad might struggle to download podcasts in the background using an app, but it will let me download them over 3G if I don't have them on my device when I want to listen to them.

    I've had my Lumia for 4 months and managed to see past many of the limitations but this is driving me away from the platform. Is there a way to get some of the functionality back using an app or is a platform change the only way forward?

    Any suggestions appreciated :)
    stevebarker66 likes this.
    07-06-2012 04:40 PM
  2. cleverfiend's Avatar
    I'm assuming from the lack of responses that nobody uses Podcasts on a Tango 710. Tried a number of apps but the system limitations on downloading data mean that I need an automated solution. The annoying thing was the built in support for podcasts worked fine until Tango.
    07-31-2012 09:48 AM
  3. stuartbritt's Avatar
    I have exactly the same problem on my lumia 800.
    Wpodder is ok, but it suffers from the same problem as all apps....the 20mb download limit for background downloads on mobile data.
    Although I thought that limit was the same for the built in podcast subscriptions?

    Sent from my Lumia 800 using Board Express
    stevebarker66 likes this.
    07-31-2012 12:52 PM
  4. cleverfiend's Avatar
    Perhaps it isn't the 20mb limit that annoys me the most (although why can't I use MY data plan the way I want?) but the fact I haven't found a podcast app that reliably downloads my podcasts ready for when I need them. This was so simple on Android and seems like such a chore on WP7 :(
    stevebarker66 likes this.
    07-31-2012 04:02 PM
  5. rideboarder's Avatar
    I can subscribe to podcasts without problems on my phone with tango. I'm not sure if it works with mobile data or not since im usually on WiFi, but when I hit subscribe it instantly starts downloading the number of episodes I chose, and will update them automatically usually overnight.
    stevebarker66 likes this.
    08-01-2012 09:54 PM
  6. cleverfiend's Avatar
    The main problem being in the UK is that Microsoft users of online services are treated as second class citizens compared to the US. This is also true of the WP7 marketplace which doesn't have podcast support. This means that you have no way of getting a podcast to be recognised by the phone to subscribe to.

    Before Tango I could copy a single podcast episode over and then the phone could manage the subscription. This doesn't work anymore and without a way of being able to manage podcasts automatically from my device I may end up switching to my work issued iPhone (without the nice slick WP7 interface).
    stevebarker66 likes this.
    08-03-2012 02:15 PM
  7. stevebarker66's Avatar
    Same problem here on my Lumia 900, but not on my 710, which is strange.

    No matter what I do the option to subscribe to the podcast on the device and subsequently receive episodes directly onto that device is now lost.

    I have posted the problem over at Microsoft Answers, but that site seems to be something of an oxymoron; there seems to be no answer to this one.

    I have appealed for data points through Twitter (@stevebarker66) and through the Uk Phones Show Chat podcast but to no avail.

    Right now I'm using my Nexus 7 to do all the podcasting heavy lifting via Drivecast which is also problematic on Windows Phone...

    We really need to find out where to put pressure to get any kind of resolution to this one - if anyone as any ideas please post here, please get in touch with me on Twitter @stevebarker66 or email me at stevebarker66@gmail.com
    08-17-2012 04:27 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD