1. jontycg's Avatar
    Hey guys, so I recently bought a nokia lumia 710 and its been going fine except I have to go out of reception frequently so I turn it onto flight mode to save battery, however when I come back into reception and turn flight mode off, I dont recieve any messages until hours after I have turned flight mode off (It says when the messages were sent) and then I recieve them all at once. Its not such a big problem but it is annoying to not be able to recieve any messages for 4-5 hours after turning it off flight mode. It also seems to take longer to recieve the messages after turning flight mode off if a lot of messages have been sent to me (I guess because its trying to recieve more messages?). If anyone could help I'd be really greatful. Thanks :)
    08-01-2012 10:45 PM
  2. Po_MD's Avatar
    Have you tried a reset after turning on flight mode?
    08-02-2012 12:16 PM
  3. SteelSteve's Avatar
    Are you sure it's the phone? I was out of the country for 3 weeks, during which time my phone was in airplane mode. When I got back it took awhile for me to get my messages and some i never got. This makes me think that T-mobile may be slow to push things out, and may actually drop messages after a curtain amount of time.
    08-02-2012 04:03 PM
  4. jontycg's Avatar
    Have you tried a reset after turning on flight mode?
    yep i have tried but still didnt recieve the messages
    08-03-2012 02:35 AM
  5. jontycg's Avatar
    Are you sure it's the phone? I was out of the country for 3 weeks, during which time my phone was in airplane mode. When I got back it took awhile for me to get my messages and some i never got. This makes me think that T-mobile may be slow to push things out, and may actually drop messages after a curtain amount of time.
    thats interesting but iv never had this trouble with previous phones and also when i take it off flight mode, say i turned flight mode off at 9am, if some one were to send a message after 9am even though flight mode is off, i still dont recieve the messages until much later. I did consider the network though. I use 2degrees (a new zealand carrier). But this could definitely be a possibility. Its just i have never had this problem with previous phones on the same network.
    08-03-2012 02:38 AM
  6. opacityzero's Avatar
    Try turning off battery saver options (Settings> Battery Saver) just in case eventhough it's function isn't to stop sms messages. Turn airplane mode off and back on again twice - sometimes this helps me if I'm stuck on 2g.

    What carrier is this with and when you're off airplane mode do you see 4g on top or just 2g?
    08-05-2012 06:27 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD