1. N1991's Avatar
    Hi guys,

    I am having a sudden problem with location services on my 710 for a few days now. When I enter the "Me" section and press check-in, it searches for like 2 seconds until I get "no results". Same goes for the Facebook app, when I try to check-in there, again "No results". Pretty strange as Foursquare app is working perfectly, actually any other app using location services works fine.

    I have my Location services enabled in settings, and tried to turn my phone on/off... wifi or 3G, doesn't matter... it just won't work.

    Could you help me out with this?

    Thank you!
    09-30-2012 04:31 PM
  2. yaelghor's Avatar
    I second N1991 on my HTC Titan. the checkin shows no results both in Windows Me tile and Facebook app. it has started doing this yesterday 9/29/12. it could've been earlier since I haven't used it for a week before yesterday. Oddly enough my wife's samsung focus s is working fine. Her phone got a windows update recently though and mine hasn't...

    Any help on this would be greatly appreciated.
    10-01-2012 01:23 AM
  3. N1991's Avatar
    I did got an update recently, but that was a few weeks ago. Version number 7.10.8773.98

    I am sure that it has nothing to do with that, as location services worked last week... so we can exclude that one.
    10-01-2012 08:57 AM