08-30-2013 03:32 PM
42 12
tools
  1. redrotors's Avatar
    Hi, new user here.

    I cannot for the life of me get our 710 to connect to a hidden wifi network. iPhone, iPad, PC's and an old Nokia e71 connect no problem but not the 710. It connects fine if I broadcast the SSID.

    Is this a known issue? T-mo and Nokia support couldn't help me, Phone was sent to Nokia and returned w/no issue found so I feel stuck.

    I did some searching here but didn't find much, if I missed a thread I'd appreciate a shove in the right direction.
    10-04-2012 09:53 PM
  2. Bearach's Avatar
    Deleted.
    Last edited by Bearach; 07-08-2013 at 09:27 PM.
    10-04-2012 10:19 PM
  3. redrotors's Avatar
    Hi!

    Are you inputting the hidden SSID name into the WiFi settings?

    In settings => WiFi => advanced is a +. Tap that and input all your hidden network details.
    Yes, tried many, many times.

    It just hangs w/the little blue dots streaming across the top of the screen until the phone goes to black (lock-screen).
    10-04-2012 10:23 PM
  4. Bearach's Avatar
    Deleted.
    Last edited by Bearach; 07-08-2013 at 09:27 PM.
    10-04-2012 10:24 PM
  5. redrotors's Avatar
    Have you manually set your WiFi channel?
    You mean on the router? Yes, tried a few different channels but I didn't think that would help since even before I tried that the phone connected fine if I broadcast the SSID. I am in a rural area w/o any wifi channel congestion issues, still using an old g router.
    10-04-2012 10:27 PM
  6. Bearach's Avatar
    Deleted.
    Last edited by Bearach; 07-08-2013 at 09:35 PM.
    10-04-2012 10:58 PM
  7. redrotors's Avatar
    I only ask, cause some users had issues with channels above 9, with Windows Phone. However I don't believe this was "proven" - sorry for late reply had to take a call.

    Just to test, have you tried the WiFi hidden, but without password?
    Yes, with or without password on the network/router produced same no connect situation.

    Thank you for trying to help BTW, much appreciated.
    10-04-2012 11:07 PM
  8. Bearach's Avatar
    Deleted.
    Last edited by Bearach; 07-08-2013 at 09:35 PM.
    10-04-2012 11:14 PM
  9. redrotors's Avatar
    You're welcome. You don't receive any message regarding the connection (preventing the device going to lock screen)?
    No, just the little blue dots streaming and the ablity to press "cancel" button, no other message.

    You've tried AES and TKIP seperately?
    Yes, and even unsecured. Same reaction, connects fine if SSID is broadcast, nothing if SSID is hidden.

    A reset of the router hasn't yielded anything?
    No, rebooted the router quite a few times, also unplugged it to reset, even reset my cable modem a few times.

    Has the phone been hard reset?
    Yes, went through that w/Nokia support, also the phone was sent to Nokia for "repair" and came back wiped. Also hard reset and left the batt. out for 1hr.

    Have you another router you can try?
    No, but I have tried two other hidden networks (buisness & friend) with the same (no go) results.

    Have you tried deleting the information for the SSID, and only inputting it once the WiFi is hidden?
    Yes, Nokia support had me try that one two or three times after varying preliminary changes on the router.
    Last edited by redrotors; 10-04-2012 at 11:41 PM.
    10-04-2012 11:28 PM
  10. redrotors's Avatar
    EDIT: When Nokia tested your device, did they specifically test whether it could connect to a hidden WiFi successfully?
    I hope they did. I specified the exact problem and they returned it to me "Thanks for sending us your Nokia device for service. Unfortunately, we werent able to duplicate your problem, so we are
    returning your phone.

    So What Now ?
    Passed Software Update
    Heres what you told us was wrong :
    Phone will not connect to wifi if SSID is hidden (hidden network).

    Third-party applications not supported by Nokia can potentially affect your devices performance. For security
    reasons, our inspection process requires us to first clear the device of personal data and applications, which could
    explain why we could not duplicate your problem. Before re-loading your backed-up data or adding new
    applications, check to make sure the cleared device is working normally. Then re-check for your problem after
    loading third-party applications. If you determine that a third-party application is causing your problem, you may
    choose to contact the application provider for support, or discontinue use of that application.
    Passed Complete Functional test
    Passed Complete RF Test
    Passed Quality Inspection
    When we performed our inspection, this aspect of the device worked as it should. While we couldnt address your specific
    concern, we did run your device through a series of tests to make sure everything else worked fine.
    We found no other problems.
    Re-check"
    10-04-2012 11:38 PM
  11. Bearach's Avatar
    Deleted.
    Last edited by Bearach; 07-08-2013 at 09:38 PM.
    10-04-2012 11:41 PM
  12. redrotors's Avatar
    Try this:

    Once adding the information for the Hidden SSID, and you get the same "no-go". Backup and see whether the SSID is listed. If it is, long tap upon it and tap edit. Make sure all the settings are correct and try connecting again.
    Will do
    10-04-2012 11:45 PM
  13. redrotors's Avatar
    ok, wiped netwok info., added network, hit add, only cancel avail. on screen and blue dots streaming across top of screen, hit back, and network is not listed.

    Unhid SSID, network found and password requested so I'm pretty sure that means I wiped the network OK before trying the above.
    10-04-2012 11:56 PM
  14. Bearach's Avatar
    Deleted.
    Last edited by Bearach; 07-08-2013 at 09:38 PM.
    10-05-2012 12:06 AM
  15. redrotors's Avatar
    Here is some info. I should add. If the phone is connected to my network (unhidden) and I then hide the SSID the phone will remain connected albiet the wifi signal indicator goes from full signal to weak (one "bar") signal, but still functions. If I turn off wifi on the phone or turn the phone off it will not reconnect to the hidden network.
    10-05-2012 12:11 AM
  16. Bearach's Avatar
    Deleted.
    Last edited by Bearach; 07-08-2013 at 09:38 PM.
    10-05-2012 12:14 AM
  17. redrotors's Avatar
    It would seem you've tried almost everything on the router, have tried the phone on other WiFi's and have been able to replicate the issue... It looks like the device is having an issue.
    Yes, it is. Very annoying given that my OLD reliable e71 has no issues w/my network.

    Is your Lumia fully up to date with OS and firmware?
    Yes.
    Have you tried changing the router to b settings?
    Yes.
    If that doesn't work, try using G as before and selecting WPA2 and AES and if that doesn't work WPA and TKIP.
    Tried all security settings, including no security other than hidden SSID, no joy.

    Also, you can try and run diagnostics on the device. Type ##634# into the dialer and under the apps list should now be the diagnostics applications.

    EDIT: It would seem the diagnostics doesn't test the WiFi.
    I think I found that diag. mode before i got on w/T-mo or Nokia, neat but no help for my issue.
    10-05-2012 12:19 AM
  18. palandri's Avatar
    I am no Wifi expert or a network geek.

    I don't understand why you have SSID on. Isn't SSID a separate identification number listed on the bottom of your router that you have to enter to connect to it? Are you in an area that you need SSID? Can't you just turn the SSID off and just have a 12 to 14 letter password to connect to your router? Who's going to hack a 12 to 14 digit password?

    Maybe I am way off base here> :D
    10-05-2012 12:21 AM
  19. redrotors's Avatar
    That's interesting. Have you tried connecting to your hidden WiFi while be very close to the router?
    Yes, IIRC I held onto an extra "bar" but no joy reconnecting once hidden.
    10-05-2012 12:23 AM
  20. Bearach's Avatar
    Deleted.
    Last edited by Bearach; 07-08-2013 at 09:37 PM.
    10-05-2012 12:25 AM
  21. Bearach's Avatar
    Deleted.
    Last edited by Bearach; 07-08-2013 at 09:36 PM.
    10-05-2012 12:29 AM
  22. redrotors's Avatar
    I am no Wifi expert or a network geek.

    I don't understand why you have SSID on. Isn't SSID a separate identification number listed on the bottom of your router that you have to enter to connect to it? Are you in an area that you need SSID? Can't you just turn the SSID off and just have a 12 to 14 letter password to connect to your router? Who's going to hack a 12 to 14 digit password?

    Maybe I am way off base here> :D
    Maybe you are thinking about the MAC address?

    Usually expressed like this
    00:00:00:00:00:00
    where the 0's can be numbers or letters.
    AFAIK every wifi device is assigned a unique MAC.

    A wifi router security feature is MAC address filtering. I added the MAC address of my phone to the allow list on my router. I use MAC address filtering but I also turned that off during attempts to get the 710 to connect.

    The other hidden networks I tried to connect to one uses filtering one is "allow any".
    Last edited by redrotors; 10-05-2012 at 12:38 AM.
    10-05-2012 12:31 AM
  23. redrotors's Avatar
    I meant being right next to your router and seeing whether the device is able to connect to the hidden SSID, have you tried that?
    Yes, set the phone on the shelf right next to the router.
    10-05-2012 12:32 AM
  24. redrotors's Avatar
    SSID is the network ID. It is required for a WiFi network, and can't be turned off. However it can be hidden. There is little security benefits from it though. The devices communicating with the AP still broadcast the SSID and thus it can be found with the right tools. A good password and change of passwords is the only security that helps most.
    This is true, any decent "hacker" can discover a hidden SSID name but it is still an issue for me when @ work and need to connect to a hidden network. I don't think I can convince the admin. that hidden SSID is worthless or get them to unhide it just because my phone has an issue.
    10-05-2012 12:36 AM
  25. Bearach's Avatar
    Deleted.
    Last edited by Bearach; 07-08-2013 at 09:36 PM.
    10-05-2012 12:36 AM
42 12
LINK TO POST COPIED TO CLIPBOARD