1. tomexlt's Avatar
    Hey. Few days ago I was updating my nokia lumia 710 to newest OS, with zune. In the process of installing, my phone was disconnected. Zune instantly showed an error and phone disconnection message, but phone completed installation by itself. After updating it was working normally, but its microUSB socket was not responding neither to charger, nor computer USB. Before I got ready to flash it with new software using nokia care service suite, battery died, and phone is almost like a brick. So, is there any solutions to fix it by myself?
    10-15-2012 02:58 AM
  2. SnailUK's Avatar
    Have you tried a different cable? Different USB Port?

    Is the phone still under warranty?
    10-15-2012 03:52 AM
  3. tomexlt's Avatar
    The cable is good, and its original. Neither chargers, nor simple USB cable works. Tried even different computer. No warranty for it.
    10-15-2012 03:57 AM
  4. SteelSteve's Avatar
    Have you tried doing a hard reset?
    10-15-2012 06:56 AM
  5. tomexlt's Avatar
    Well, i tried hard reset, both 'reset phone' on settings and volume down camera and power button pressing. Didnt help. I also dont think, that it is possible for microusb socket to be burnt or some kind of circuits burnt inside. It cant be possible only from usb computer-to-phone. I really think that this is software problems. Maybe while installing, i disconnected it, and it ignored microusb updating while it was already deleted or something like that. Thats only my theory.

    What I am going to do is - I bough nokia lumia 710 external battery charger (where i can charge my battery without my phone through wall socket), so when ill have power again in my phone, I will be able to flash it using Nokia care service suite with new firmware, so in that way, maybe there is possibility that I may revive this phone :C Any ideas about that? I dont really want to bring it to any repair shop, because here in Denmark it will cost me same as a new phone probably. :)
    10-15-2012 09:31 AM
  6. SteelSteve's Avatar
    tomexlt, you've mentioned the Nokia service suite twice now, and since my 710 won't install the latest set of updates I went and looked at it. According to Nokia's site it doesn't support the Lumia series phones, how are you using it?
    10-15-2012 11:38 AM
  7. tomexlt's Avatar
    tomexlt, you've mentioned the Nokia service suite twice now, and since my 710 won't install the latest set of updates I went and looked at it. According to Nokia's site it doesn't support the Lumia series phones, how are you using it?
    Its supposed to support it. No doubt about it.
    10-15-2012 11:40 AM
LINK TO POST COPIED TO CLIPBOARD