1. David Teles's Avatar
    I have a nokia lumia 720, but lately i start noticing a problem. I try to open the camera app, but it closes by itself. Sometimes the app stays open but i cant take any picture.
    I don't know what to do, my phone as 2 months and is already having problems. In the other day i had a photo looking like this wp_20130925_012.jpgClick image for larger version. 

Name:	WP_20130925_012.jpg 
Views:	7 
Size:	483.2 KB 
ID:	44518
    09-28-2013 02:10 PM
  2. DBDev's Avatar
    It is probably a hardware issue with your camera, so I think you should send it back to nokia.
    09-28-2013 02:13 PM
  3. unstoppablekem's Avatar
    I really think it is defective. Try and get a replacement device. But first try soft resetting, and if that doesn't work, hard resetting, and if that doesn't work, get a replacement.
    09-28-2013 02:13 PM
  4. David Teles's Avatar
    I made a soft soft reset and everything stay the same. I shutdown the phone and it work for 1 minute. I shutdown my pnhone, took out my sd card and it started working. Now i just format my sd card and for now the camera is working. But i don't know if it is a coincidence .

    Not working again!! -_- Nokia you are disappointing me. I don't want to wait 1 month without my phone
    Last edited by David Teles; 09-28-2013 at 03:22 PM.
    09-28-2013 02:19 PM
  5. unstoppablekem's Avatar
    Try completely restoring your phone.
    09-28-2013 03:35 PM
  6. David Teles's Avatar
    How can i do that?
    09-28-2013 03:45 PM
  7. unstoppablekem's Avatar
    Go to settings, about, then click "reset your phone". You'll lose everything, btw.
    09-28-2013 03:46 PM
  8. David Teles's Avatar
    If i send it to be fixed i will also lose everything, so that isn't a big deal. Do you think that the problem can be on the os, and that can be fixed with nokia amber?
    09-28-2013 04:04 PM
  9. unstoppablekem's Avatar
    I have no idea.
    09-28-2013 04:21 PM

Similar Threads

  1. factory reset problem
    By aexel79 in forum Nokia Lumia Icon
    Replies: 7
    Last Post: 02-03-2014, 10:17 AM
  2. Problem after amber update ?
    By mikedcracker in forum Nokia Lumia 520
    Replies: 12
    Last Post: 12-24-2013, 01:25 PM
  3. Windows RT 8.1 Bing News Problems
    By Michael Alan Goff in forum Windows RT
    Replies: 9
    Last Post: 09-28-2013, 11:22 PM
  4. problem with micoach
    By nijpep in forum Applications
    Replies: 5
    Last Post: 09-28-2013, 08:30 AM
  5. Replies: 2
    Last Post: 09-27-2013, 02:42 PM
LINK TO POST COPIED TO CLIPBOARD