1. Spiddelito's Avatar
    Hi guys!
    so I recently made the switch from my trusted L900 to a L720 simply because of missing apps in WP 7.8. I was really impressed with it, running smoothly and my wanted apps worked great. But after only 1 week of use I lost all sound through the speakers. Calls work on speaker and 3,5 jack, but not on BT. Music only on 3,5, but not via BT. I've tried both soft and hard reset, and HR with both backup restore and fresh start. Just cannot get it to work! Anyone with this problem? I'm thinking maybesomething wrong with 3,5 jack? Since it would make BT and speakers not operate unless activating speaker during call...
    11-04-2013 04:27 AM
  2. my_wave's Avatar
    it happened to me some time ago what i did was i did a hard reset and then i tried pressing up the area where we have the speaker and boom suddenly it started to work back hope it works with u too might be there could be some loose contact. btw i have a lumia 620
    11-04-2013 08:05 AM

Similar Threads

  1. Lumia 720 Screen Freeze and Call Quality Issue
    By lumia720 in forum Nokia Lumia 720
    Replies: 11
    Last Post: 01-29-2014, 12:47 PM
  2. Replies: 55
    Last Post: 11-12-2013, 12:38 PM
  3. Monster Burner available no more ?
    By Ashish Saraf1 in forum Windows Phone 8
    Replies: 1
    Last Post: 11-03-2013, 11:39 PM
  4. Lumia 920 no service? HELP!
    By xdasilvax18 in forum Nokia Lumia 920
    Replies: 4
    Last Post: 11-03-2013, 10:18 AM
  5. Replies: 1
    Last Post: 11-03-2013, 04:38 AM
LINK TO POST COPIED TO CLIPBOARD