08-19-2014 05:08 AM
28 12
tools
  1. Arpit Mittal's Avatar
    I have Lumia 720 with Lumia cyan update (off course wp8.1) in India. I have 150apps installed on phone all on SanDisk Class 10 SD Memory Card. So for fresher phone I hard reset phone(only phone, no SD Card), before hard reset no apps were moved on SD Card.
    But now whenever I restart or soft reset my phone this thing everytime occurs (Image) so this is normal to all in wp8.1 or its just me.
    Please help me in this regard.
    Attached Thumbnails wp_ss_20140816_0003.png  
    08-16-2014 01:16 AM
  2. Sport Driver's Avatar
    Yup, happened to me also on my L820

    Sent from my B85M-HD3 using Tapatalk
    08-16-2014 02:16 AM
  3. Arpit Mittal's Avatar
    always?
    Yup, happened to me also on my L820

    Sent from my B85M-HD3 using Tapatalk
    08-16-2014 02:21 AM
  4. Laura Knotek's Avatar
    Yup, happened to me also on my L820

    Sent from my B85M-HD3 using Tapatalk
    Did you solve the problem?

    If so, how?
    08-16-2014 02:29 AM
  5. Arpit Mittal's Avatar
    can you puts others to answer my thread, please
    Did you solve the problem?

    If so, how?
    08-16-2014 02:50 AM
  6. Laura Knotek's Avatar
    can you puts others to answer my thread, please
    I don't know anyone personally who has the same device model as you. However, I hope that SportDriver (or someone else) posts a solution.
    08-16-2014 02:55 AM
  7. Arpit Mittal's Avatar
    may be some other who has memory card on it
    I don't know anyone personally who has the same device model as you. However, I hope that SportDriver (or someone else) posts a solution.
    08-16-2014 02:59 AM
  8. Sport Driver's Avatar
    Yes I get this message everytime I turn it on.
    My solution? Press no and hope I don't lose whole SD card.
    I have 2 questions for you, if you have apps on the card does it take some time for tiles to load on the start screen? Which card brand do you use? I have a Kingston one.
    Sent from my Nokia Lumia 820 Tapatalk
    08-16-2014 03:06 AM
  9. Arpit Mittal's Avatar
    I have SanDisk Class 10 32GB memory card, I haven't any tile on start screen now

    Yes I get this message everytime I turn it on.
    My solution? Press no and hope I don't lose whole SD card.
    I have 2 questions for you, if you have apps on the card does it take some time for tiles to load on the start screen? Which card brand do you use? I have a Kingston one.
    Sent from my Nokia Lumia 820 Tapatalk
    08-16-2014 03:34 AM
  10. a5cent's Avatar
    Hello Arpit

    This issue isn't specific to the Lumia 720. It can happen to any device with an SD card. While I have a Lumia 720, I've never had the issue myself, so while I don't know if I can help you fix the issue, I can tell you how to avoid it in the future:

    It seems as though something on the SD card "gets stuck" if you don't shut down your device properly before removing the SD card. You can cause the problem by just popping out the SD card, or resetting the device using the hardware buttons (hard or soft), while the OS is running. Do a proper shutdown (showing the "Good Bye" message) before removing the SD card you'll never experience the issue again.

    I have no idea if this solves anything, but if I were in your shoes I would attempt the following:

    1. Insert your SD card into a Windows PC with an SD card reader.
    2. Launch a Command Prompt with administrative rights.
    3. In the Command Prompt window, type the following instruction:
      chkdsk [your SD card drive letter]: /r /f /x
      for example:
      chkdsk h: /r /f /x


    Good luck.
    08-16-2014 08:32 AM
  11. Mavee Shah's Avatar
    I have Lumia 720 with Lumia cyan update (off course wp8.1) in India. I have 150apps installed on phone all on SanDisk Class 10 SD Memory Card. So for fresher phone I hard reset phone(only phone, no SD Card), before hard reset no apps were moved on SD Card.
    But now whenever I restart or soft reset my phone this thing everytime occurs (Image) so this is normal to all in wp8.1 or its just me.
    Please help me in this regard.
    Hey!
    I'm also a Lumia 720(8.1)DP owner from Pakistan...i also had this issue long long time ago whenever I switched my phone on such information pops up ...i remained clicking no no and no then once i tried yes and left my phone unused for the time required to complete scaning and after that it never happened again
    switch side method likes this.
    08-16-2014 08:38 AM
  12. K_Arora5's Avatar
    Hey!
    I'm also a Lumia 720(8.1)DP owner from Pakistan...i also had this issue long long time ago whenever I switched my phone on such information pops up ...i remained clicking no no and no then once i tried yes and left my phone unused for the time required to complete scaning and after that it never happened again
    So did you lose any data as the message prompts you to backup first
    08-16-2014 08:45 AM
  13. Arpit Mittal's Avatar
    I have 150 apps on SD Card, so how much time take approx?
    scan completed it says SD Card scan cannot completed, use other SD Card.
    Hey!
    I'm also a Lumia 720(8.1)DP owner from Pakistan...i also had this issue long long time ago whenever I switched my phone on such information pops up ...i remained clicking no no and no then once i tried yes and left my phone unused for the time required to complete scaning and after that it never happened again
    Last edited by Arpit Mittal; 08-16-2014 at 09:15 AM.
    08-16-2014 09:03 AM
  14. Arpit Mittal's Avatar
    I tried but its says disk is protected &
    how to do with command prompt?
    Hello Arpit

    This issue isn't specific to the Lumia 720. It can happen to any device with an SD card. While I have a Lumia 720, I've never had the issue myself, so while I don't know if I can help you fix the issue, I can tell you how to avoid it in the future:

    It seems as though something on the SD card "gets stuck" if you don't shut down your device properly before removing the SD card. You can cause the problem by just popping out the SD card, or resetting the device using the hardware buttons (hard or soft), while the OS is running. Do a proper shutdown (showing the "Good Bye" message) before removing the SD card you'll never experience the issue again.

    I have no idea if this solves anything, but if I were in your shoes I would attempt the following:

    1. Insert your SD card into a Windows PC with an SD card reader.
    2. Launch a Command Prompt with administrative rights.
    3. In the Command Prompt window, type the following instruction:
      chkdsk [your SD card drive letter]: /r /f /x
      for example:
      chkdsk h: /r /f /x


    Good luck.
    08-16-2014 09:17 AM
  15. Arpit Mittal's Avatar
    even due to this problem all apps on phone & memory gone to other in storage sense
    if I format memory card & hard reset the phone then this problem will be gone?
    08-16-2014 09:20 AM
  16. anon(8763253)'s Avatar
    I get this all the time. I just ignore it. It causes no problems. Although formatting the card did temporarily fix the problem for me but it came back

    Posted via Windows Phone Central App
    08-16-2014 09:22 AM
  17. Arpit Mittal's Avatar
    now I format memory card & I am not getting any problem, but due to this battery sense app is not opening at all,
    so now factory reset of phone including of memory card options(with hard reset SD card erase options came)
    hope for best
    I get this all the time. I just ignore it. It causes no problems. Although formatting the card did temporarily fix the problem for me but it came back

    Posted via Windows Phone Central App
    08-16-2014 09:42 AM
  18. a5cent's Avatar
    Seeing as you've already taken the nuclear option, I'll wait and see what you report.

    If you use an SD card that is class 6 or higher, and if you don't ever improperly remove the SD card, you shouldn't have any issues.

    If I were you I'd still run chkdsk on the SD card, and I'd do that before inserting the SD card into the device and doing a hard reset. If that doesn't work then your SD card is broken. Although I doubt it, you might also have the write lock on the SD card set to "write protected".
    sahib lopez and Laura Knotek like this.
    08-16-2014 04:58 PM
  19. Mavee Shah's Avatar
    I have 150 apps on SD Card, so how much time take approx?
    scan completed it says SD Card scan cannot completed, use other SD Card.
    I had 110 apps and didn't lose a single one...
    08-16-2014 11:23 PM
  20. Arpit Mittal's Avatar
    Seeing as you've already taken the nuclear option, I'll wait and see what you report.

    If you use an SD card that is class 6 or higher, and if you don't ever improperly remove the SD card, you shouldn't have any issues.

    If I were you I'd still run chkdsk on the SD card, and I'd do that before inserting the SD card into the device and doing a hard reset. If that doesn't work then your SD card is broken. Although I doubt it, you might also have the write lock on the SD card set to "write protected".
    Yup I format memory card & hard reset phone too, hope for best.
    08-17-2014 08:07 AM
  21. Martsicky's Avatar
    I've had this issue once. I've just made a backup of my data and formatted SD Card via Storage Sense. Probably you won't face this error again. I didn't.
    08-17-2014 02:15 PM
  22. Lance_WPCentral's Avatar
    This comes up a couple of times when I do a soft rest on my phone. Formatting the card via laptop or via phone doesn't solve it. I have done that in the past but I still get this pop up on a couple of ocassions.

    Even if I get a proper goodbye message when my phone shuts off, this screen appears but yes not always. Say I do about 10 soft resets, about 5 to 6 times out of 10 I get this pop up to scan the SD card. Just select OK, the scan lasts for about max a minute and then its done.

    if you have apps on the card does it take some time for tiles to load on the start screen?
    Yes it does take time to load on the start screen.
    08-17-2014 02:40 PM
  23. Arpit Mittal's Avatar
    so you didn't face any error, everytime when you restart or soft-reset your phone
    I've had this issue once. I've just made a backup of my data and formatted SD Card via Storage Sense. Probably you won't face this error again. I didn't.
    08-18-2014 10:27 AM
  24. jeja7676's Avatar
    I had the exact same problem on s5. take the card out, back up data, and format. it should work. never had the same problem again
    08-18-2014 10:32 AM
  25. Arpit Mittal's Avatar
    before hard reset, if done yes it said scan failed
    so now I hard reset phone & format memory card & now I didn't try soft-reset or restart phone, I will try in extreme condition.
    in wp8.0 I soft-reset my phone in 2-3 days but now I will try when I have some problem.
    This comes up a couple of times when I do a soft rest on my phone. Formatting the card via laptop or via phone doesn't solve it. I have done that in the past but I still get this pop up on a couple of ocassions.

    Even if I get a proper goodbye message when my phone shuts off, this screen appears but yes not always. Say I do about 10 soft resets, about 5 to 6 times out of 10 I get this pop up to scan the SD card. Just select OK, the scan lasts for about max a minute and then its done.


    Yes it does take time to load on the start screen.
    08-18-2014 10:35 AM
28 12

Similar Threads

  1. weird problem in lumia 720 wp8.1?
    By Arpit Mittal in forum Windows Phone 8.1
    Replies: 3
    Last Post: 08-17-2014, 10:08 AM
  2. Problem reinstall apps after broken sd card
    By WPCentral Question in forum Ask a Question
    Replies: 6
    Last Post: 08-16-2014, 06:12 AM
  3. Does resetting device fix display problem?
    By vaibhav in forum Ask a Question
    Replies: 1
    Last Post: 08-15-2014, 11:35 PM
  4. Please help! Update problem
    By mylumia928 in forum Microsoft Surface Pro 3
    Replies: 1
    Last Post: 08-15-2014, 10:48 PM
  5. Backup problem
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-15-2014, 12:54 PM
LINK TO POST COPIED TO CLIPBOARD