1. Hoekie's Avatar
    I got my Lumia 735 yesterday.
    First impression: Love it!

    I was a little worried about the Pentile screen, but as far as I can see it's the same as the RGB screen of my Lumia 820 albeit with a higher resolution.
    In short: perfect!

    Anyway, I still have a small issue that I'm wondering whether I should replace my Lumia 735 or wait for a software fix.

    Case: on low level volume I hear a hiss while sound is on.
    Especially yesterdag at midnight, listening to music or game(Hill Climb Racing) with volume level at 1 or 2, it's definitely not right.

    EDIT: (Strikethrough: So this morning I connected a speaker and the hiss was there also. So it's not the internal speaker./strikethrough)
    I connected 2 different headphones this afternoon and they don'have the hiss. Just perfect. No hiss at all. So it could be the speaker

    Anyone else notice it? So only with the build in speaker. Should I replace mine or wait for a software fix?
    Last edited by Hoekie; 10-11-2014 at 05:34 PM.
    Wp8 lvr likes this.
    10-11-2014 05:37 AM
  2. chancooluk's Avatar
    Same with my 735. Its only on the loud speaker though, and only at extremely low volume, so its not anything I'm remotely worried about.

    No issues through headphones or Bluetooth.
    10-11-2014 04:00 PM
  3. Hoekie's Avatar
    That makes 3 of us (you, Abhishek Gupta1689 and me) . Only on the speaker, only on very low volume. No hiss whatsoever on headphones and BT. Checked headphones this afternoon and BT in my car later on the day.
    So I will not replace my Lumia 735, because that wouldn't make any difference. Thx for the reply.
    10-11-2014 05:40 PM
  4. Rupasree's Avatar
    Me too :(
    Only after seeing this post..
    I checked my L730 which I bought last Saturday...
    Already with screen flickering issue.. Now speaker issue !! :|
    I was waiting for this phone (successor of L720) from the time L720 got released.. but these issues.. are not letting me to be happy with my L730 :(
    10-13-2014 12:28 PM
  5. Hoekie's Avatar
    Me too :(
    Only after seeing this post..
    After a couple days of usage it's no issue to me.
    I see it as an early adapter thing. Brand new devices almost always have issues. Especially for very fuzzy people like me.
    And this is just a minor thing that will be solved by Nokia by software update.

    Frankly, after a couple of days of usage, I freaking love my Lumia 735. Gorgeous screen, very snappy, great battery life, great camera, great weight and size and so on and so on... I'm sooo happy :)
    10-13-2014 02:07 PM
  6. Marquis de Faux's Avatar
    I have the same issue on my 521. Sometimes it is there, sometimes it is not.
    10-13-2014 06:13 PM
  7. Rupasree's Avatar
    After a couple days of usage it's no issue to me.
    I see it as an early adapter thing. Brand new devices almost always have issues. Especially for very fuzzy people like me.
    And this is just a minor thing that will be solved by Nokia by software update.

    Frankly, after a couple of days of usage, I freaking love my Lumia 735. Gorgeous screen, very snappy, great battery life, great camera, great weight and size and so on and so on... I'm sooo happy :)
    oh .. thank you for info.. I hope it will be resolved in mine too..
    I have another issue... when I launch "Lumia Help+Tips" ... While its staring.. screen is flickering(blinking) .. sometimes its opening normally.. most of the time screen flickers .. any solution for this ??
    10-13-2014 09:55 PM
  8. Abhishek Gupta1689's Avatar
    oh .. thank you for info.. I hope it will be resolved in mine too..
    I have another issue... when I launch "Lumia Help+Tips" ... While its staring.. screen is flickering(blinking) .. sometimes its opening normally.. most of the time screen flickers .. any solution for this ??
    not till now..do not soft or hard reset. that would not help..wait for MS update
    10-13-2014 10:26 PM
  9. Rupasree's Avatar
    not till now..do not soft or hard reset. that would not help..wait for MS update
    :( Nokia customer care person told to try soft reset.. then also it didnt get solved..
    then he said to hard reset : Settings->About->Reset your phone..

    I did that also :| not solved..

    than saw your post that it might be s/w issue.. n wait for MS update..

    Will these soft/hard reset cause any problems ??
    10-14-2014 09:43 AM
  10. chancooluk's Avatar
    :( Nokia customer care person told to try soft reset.. then also it didnt get solved..
    then he said to hard reset : Settings->About->Reset your phone..

    I did that also :| not solved..

    than saw your post that it might be s/w issue.. n wait for MS update..

    Will these soft/hard reset cause any problems ??
    Not on a new phone. A soft/hard reset will usually solve problems which occur after a software update, or app installation.

    A software/firmware update will likely solve any issues raised by users.
    10-15-2014 03:18 AM
  11. Rupasree's Avatar
    Not on a new phone. A soft/hard reset will usually solve problems which occur after a software update, or app installation.

    A software/firmware update will likely solve any issues raised by users.
    Actually initially I havent updated any apps..coz of this issue i did soft and then hard reset.. that also didnt solve the issue..
    Then I updated that particular app and Display app in expectation that it may solve the issue.. but it didnt :|

    Waiting for solution..
    10-15-2014 09:29 AM
  12. Tankid's Avatar
    I got this problem, it is really annoying to hear it every time you receive a notification and you hear the hiss sound.

    Anyone figured out a solution? or we can replace it with new one?
    11-19-2014 03:21 AM
  13. Adam_WP's Avatar
    Mine is the same, the speaker hiss is so annoying and makes the phone sound rubbish when at low volume!
    11-19-2014 05:47 AM
  14. Brenzef's Avatar
    I have this too (620). It's there since the update to 8.1. Before it wasn't there.
    Friend of mine has this issue too (620) since the update to 8.1.
    Denim seems not to have this issue (830), but I'm not sure is this is valid for all models.
    11-19-2014 12:25 PM
  15. Adam_WP's Avatar
    I have denim on my phone (735) and its still there 😡
    11-19-2014 01:21 PM
  16. JimiDiGriz's Avatar
    I've got it too. Hiss at low volumes for instance when listening to tunein radio before falling asleep, volume is at 1 and there is a distracting hiss that I didn't have on my L820. Also I get a rattle/distortion sometimes at high volume with certain tones such as the Wcentral notification from the app. Thought I had a broken speaker but kinda glad it's not just me, hopefully will be resolved via an update.
    11-20-2014 02:28 AM
  17. Adam_WP's Avatar
    Mine does that strange distortion thing too, it sounds like the speaker is completely broken, but it only happens sometimes.. Hopefully a fix will be released soon. Other than that I love my 735!
    11-20-2014 08:50 AM
  18. Slet's Avatar
    I've got this nasty hissing on my 735 too.

    There is absolutely no reason to assume it can be fixed by software update.

    Has anyone got their phone serviced to get this issue fixed? If so, we'll know this is a proper solution.
    11-28-2014 02:37 PM

Similar Threads

  1. Anyone else a fan of Double Fine
    By Tim Heskith in forum Phone & Tablet Gaming
    Replies: 6
    Last Post: 01-10-2015, 05:21 AM
  2. low light photographs with l730
    By Haris M in forum Nokia Lumia 730 & 735
    Replies: 3
    Last Post: 10-11-2014, 06:19 AM
  3. Replies: 0
    Last Post: 10-11-2014, 05:10 AM
  4. Replies: 1
    Last Post: 10-11-2014, 05:08 AM
  5. How to download offline mappacks to a nonlumia device on a SDcard?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 10-11-2014, 03:28 AM
LINK TO POST COPIED TO CLIPBOARD