Shop HP’s Memorial Day Sale:Save up to 61% on PCs and more!
04-02-2015 10:39 PM
60 123
tools
  1. impresent's Avatar
    Hi all

    i am the first person who bought lumia 730 in my city. Phone looks awesome. performance is so good.

    I have one problem which is frustrating me like any thing.

    Problem:
    When phone restores from low network coverage or data connectivity changes from 2G to 3G. Phone is getting hang like anything.

    In detail:

    when network connectivity restores from low coverage or some times either one sim lost its network coverage. network coverage is showing as full but when i dial a number there is no sound and it displays as dialing, i have waited for 5 min and more but still displays as dialing. when i tried to end the call the same thing happening and it displays as ending. the phone hangs there and is dead hang

    to dial a number i need to restart the phone. after restarting the phone it works fine. i am doing 4 to 5 time per day.

    For troubleshooting i have done below steps.

    1.swapped the Sims between 1 and 2.
    2. Tried using the phone in one sim.
    3. Purchased new micro sim.
    4. disabled the sim swapping settings.
    5. kept the data connectivity from 3G to 2 G.
    5. Reset the phone.

    when i have contacted authorized nokia care, they have no solution for this. when i asked to re-install the windows or denim update. they have no data. they have asked for a video for this problem and i have captured it and need to submit to nokia.

    windows phone lovers - if you have any other solution. please update or if you have same problem join with me.

    thank you.
    I have the similar problem..other than this the translator and facebook app does not open on this. I re intalled them many times. I recommend not to buy this phone.
    12-02-2014 02:59 PM
  2. Aboliss's Avatar
    Hi All, my girlfriend's lumia 730 has this same freezing problem, which occurs when dialing or ending call.
    Someone on Microsoft site suggested the following:
    - set manual APN settings
    - turn off dual SIM settings in network+

    Apparently this fixed the problem for the person.

    I cannot try this just yet, so can anyone with this problem try to see if this works?

    Thanks.

    Oh, and the link to that site is:

    nokia lumia 730 freeze while dialing & ending the call - Microsoft Community
    12-03-2014 06:55 AM
  3. coltopi003's Avatar
    Hi guys I found some temporary fix to this network problem.. you can try if this works on you..
    On cellular+sim setting, go to Sim 1 & Sim 2 settings, on the network selection do not select automatic, search for network manually then select your home network. do this for Sim 1 and Sim 2 if you have 2 sims inserted.
    I have not experience this bug for a while since I change this setting even at low network coverage..
    12-04-2014 12:45 AM
  4. Hopefulcustomer's Avatar
    Hi guys I found some temporary fix to this network problem.. you can try if this works on you..
    On cellular+sim setting, go to Sim 1 & Sim 2 settings, on the network selection do not select automatic, search for network manually then select your home network. do this for Sim 1 and Sim 2 if you have 2 sims inserted.
    I have not experience this bug for a while since I change this setting even at low network coverage..
    Hi, coltopi003, thanks for the tip. Will try it. How long have you managed without the problem now?
    Thank you
    12-07-2014 01:16 AM
  5. Aboliss's Avatar
    Hi all, I can confirm that by setting the networks to manual, not automatic, the freezing has not occurred for the last three days. This might be a temporary fix to the problem, though I hope this will be resolved by a future update. MS should be notified of this.
    12-08-2014 01:56 AM
  6. Hopefulcustomer's Avatar
    Hi, Aboliss, I tried setting the connection to manual, but no use. It happened again. Have you also switched off 3G? I have tried so many combinations of settings that I no longer know what I have or have not left undone. And do not be complacent; even after an interval of three days, the bug may attack, as it did in my case, thrice a day. I wonder whether we are chasing our tails trying to fix a fundamentally flawed bit of hardware.
    Others who have this problem, please rally and complain on a single thread to Microsoft. If they do not receive enough complaints, they may presume it's not a bug that's worth fixing. The MS Answers thread cited above relates to the same problem.
    12-08-2014 03:04 AM
  7. muralidharan lumino's Avatar
    Having the same issue here. It really degrades the positive thought of non Lagging butter performance over Windows 8.1 L730. Microsoft should look on to this
    12-08-2014 06:53 AM
  8. RumoredNow's Avatar
    <edit> This theory is pretty much ruled out by posts appearing below this one...

    Question:

    Is it possible SIM 1 & SIM 2 are both running on same frequencies and L730 trapped between choices? Is there background data simultaneous on Data Enabled SIM when Call attempted on Voice Only SIM to force confusion between data/voice on same Frequency requests?

    Anyone tried shutting down all background data as a test of root cause?
    Last edited by RumoredNow; 12-10-2014 at 10:35 AM.
    12-08-2014 09:33 AM
  9. Hopefulcustomer's Avatar
    Dear RumouredNow,

    Thank you for your response. I use the phone with only one sim, so it can't be the first possibility (or could it? I'm what is dismissed contemptuously as a noob). Forgive my ignorance, but I don't quite understand what you mean by "simultaneous background data"; however, I shall, as you suggested, test the phone by switching background data off. I do hope that this isn't a hardware malfunction. Fingers crossed for all our sakes!
    RumoredNow likes this.
    12-08-2014 07:54 PM
  10. RumoredNow's Avatar
    A lot of users run two SIM cards within their home area to take advantage of one plan for cheap voice and another plan for cheap data...

    So if an App was trying to use background data in SIM One while a voice call was being requested in SIM Two... AND... the 2 SIM cards were actually on the same frequency it might cause conflict.

    So that can't be your issue, Hopefulcustomer. But thank you for replying.
    Hopefulcustomer likes this.
    12-08-2014 10:15 PM
  11. Aboliss's Avatar
    In my case, the 3G was turned on, but data is not used on any of the two SIM cards. So I have just changed the network selection to manual, and so far, after 4 days I think, there were no reboots required. Hopefully it will stay like that. I will update this post in a few days to confirm it really works. Good luck everyone!
    RumoredNow likes this.
    12-10-2014 03:30 AM
  12. RumoredNow's Avatar
    My theory is ruled out then and I've edited my first post in the thread to say so.

    ​Thanks to Hopefulcustomer and Aboliss.
    12-10-2014 10:36 AM
  13. Hopefulcustomer's Avatar
    Dear Aboliss,
    Greatly encouraged by your good news. I'll attempt the same. Please do tell us how your experiment fares. Have you also set up your APN manually?
    12-11-2014 09:56 AM
  14. Hopefulcustomer's Avatar
    By the way, I was finally answered by an official at Microsoft Answers, who told me to try the Nokia Lumia Software Recovery Tool. If manual selection of network does not work, I will have to try the recovery tool.
    RumoredNow likes this.
    12-11-2014 09:59 AM
  15. RumoredNow's Avatar
    By the way, I was finally answered by an official at Microsoft Answers, who told me to try the Nokia Lumia Software Recovery Tool. If manual selection of network does not work, I will have to try the recovery tool.
    ​Run a back up first so you can restore during set up...
    12-11-2014 10:44 AM
  16. coltopi003's Avatar
    Hi hopefulcustomer,,, please give us an update once you tried the Nokia Lumia Software Recovery tool.. I may try it too..
    12-11-2014 01:47 PM
  17. Rajat Singh3's Avatar
    It's the 3rd day of my new Lumia 730 & I'm facing screen flickering/blinking problem in my lumia 730 and aslo my screen gets blurred for 2 sec when i minimize any app...
    My all songs are copying twice thrice times when i listen it on XBOX Music / Mix Radio....App....My lumia 730 hangs & flickers most of the times when i listen songs in Mix Radio... Double Tap to wake is not working at all when my phone is connected to charging. 've searched for the solution of these above problems on google and its very surprising to find that most of the #Lumia_730 owners are going through these issues.... !!
    've tried all things Soft reset, Hard reset, Disabled Auto brightness, Disabled Sun Readable mode etc. etc. On 1st day of my purchase it worked great smooth and fast but after updating preinstalled application [ Like - Skype, facebook, flipkart, sports, XBOX Music, Mix Radio, Maps and Gps apps & all Lumia editing and camera apps etc etc ], as a suggestion in Windows Store app this above listed problem started to occur.
    Any solution to fix my problems ??
    12-18-2014 12:30 PM
  18. Mahdi Fameriny's Avatar
    Is ur Problem solved?
    12-18-2014 01:13 PM
  19. wildsdi's Avatar
    My 730 does not automatically connect to H+ every time. Usually it stays at E. This is inspire of active 3G pack. I've used the same sim in Lumia 525 for a year before this.
    12-19-2014 07:04 AM
  20. Hopefulcustomer's Avatar
    Hi hopefulcustomer,,, please give us an update once you tried the Nokia Lumia Software Recovery tool.. I may try it too..
    Dear all,
    I apologise for my delayed response. I didn't have time to do the software recovery the past few days. However, the day before yesterday, I received an extras+info update and, hopeful that this maybe a clandestine bug-fix, I decided to wait and see what happens. So far I got over 24 hours without a problem. But it's too early to say whether it had been solved. I will observe my phone and update in about two days.
    For those who haven't received the update, try using the Lumia pusher app pr the manual update search in the settings of Windows Store. Here's good luck for us all! 🍀
    12-19-2014 08:25 PM
  21. Hopefulcustomer's Avatar
    Dear all,
    I apologise for my delayed response. I didn't have time to do the software recovery the past few days. However, the day before yesterday, I received an extras+info update and, hopeful that this maybe a clandestine bug-fix, I decided to wait and see what happens. So far I got over 24 hours without a problem. But it's too early to say whether it had been solved. I will observe my phone and update in about two days.
    For those who haven't received the update, try using the Lumia pusher app pr the manual update search in the settings of Windows Store. Here's good luck for us all! 🍀
    Correction: The update does Not fix the problem. Thank you Microsoft for cheating us of our money.
    12-19-2014 11:05 PM
  22. D M C's Avatar
    Correction: The update does Not fix the problem. Thank you Microsoft for cheating us of our money.
    May be this the way of MS to justify price difference in L730 and L830 since hardware can't.
    12-19-2014 11:22 PM
  23. quangneu's Avatar
    In my case, i also have exactly the same problem with you guys. I had to restart my phone at least 4 times a day. However, when I update Preview for developers, the frequent of reboot significantly decreased. Then I do several things and for nearly one week I have got rid of that problem.
    1, Change network selection to Manual
    2, Update Preview for developers
    3, Always turn on 3G and wifi
    4, Go to wifi setting, choose Manage then check both 2 boxes
    5, install several background app such as : mail, facebook, skype... in order to prevent your phone from going to deep sleep.
    I will keep an eye on my device for next few days. But until now, that is a temporarily solution for me. Hopefully it will work for you guys.
    12-20-2014 05:56 PM
  24. GaizkaG's Avatar
    I faced this problem once or twice. I am in DP. The best solution I found is to enter flight mode, wait a few seconds, and exit flight mode. Networks restart and everything is fine again.
    Mahdi Fameriny likes this.
    12-22-2014 07:33 AM
  25. Hopefulcustomer's Avatar
    I faced this problem once or twice. I am in DP. The best solution I found is to enter flight mode, wait a few seconds, and exit flight mode. Networks restart and everything is fine again.
    Dear all,

    The Software Recovery Tool does not work.

    Thank you all for your suggestions. However you can try the following: I tried the
    following steps and it brought me prolonged
    network stability: I inserted my old
    deactivated sim (I bought a new sim because I
    presumed it was a sim error at first) into my SIM2 slot, switched the phone on and off till
    the phone recognized it (though it's
    deactivated, the sim slot recognizes a signal-
    less sim); I waited till the phone directed me
    to set up Smart Dual Sim and made sure it was
    set to OFF; then I went to SIM 1 settings and manually selected the network and manually
    set up both internet and MMS APN; then I
    went to SIM 2 settings and switched it OFF. I have so far got over 72 hours of undisturbed
    usage. Furthernore, I have Data Sense set to
    "Non Specified" and Data Savings to
    "Standard". However, I do not know how long
    this stability will continue. I hope this might also provide you some
    temporary relief. Wish you all the best.

    If this fails, I believe our best solution is to get on Developer Preview. It's a joke that we have to buy a phone that is only operable by signing into experimental software.
    Thank you
    12-23-2014 11:13 PM
60 123

Similar Threads

  1. Lumia 635 Personal Review
    By jtbarton in forum Nokia Lumia 635
    Replies: 10
    Last Post: 11-03-2014, 02:03 AM
  2. How secure is Windows Phone?
    By Muralidhar Parimi in forum Ask a Question
    Replies: 8
    Last Post: 10-16-2014, 08:52 AM
  3. Should I be waiting for a new Windows Phone?
    By FlandersNed in forum Ask a Question
    Replies: 4
    Last Post: 10-16-2014, 04:12 AM
  4. Lumia 730 are selling like hot cakes in India......?
    By lumifan in forum Nokia Lumia 730 & 735
    Replies: 12
    Last Post: 10-16-2014, 03:33 AM
  5. How do I fix frozen buttons on a Nokia Lumia 520?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-16-2014, 01:55 AM
LINK TO POST COPIED TO CLIPBOARD