1. Abdullah_Naeem's Avatar
    Please i have posted my problem in another thread. Any person please reply me ? I am extremely fed up with this.

    Yesterday night i installed Navmii a navigation application on my Lumia 730 with denim update on. The app is like that its incomplete (i am sorry as i am not a developer so cannot explain perfectly)
    For every buttons and options there are codes/commands. I downloaded local maps some how.
    After that my cell phone is hanging. Screen going off and is not coming back unless made a soft reset. Network not working. When i put ir on charging the screen comes but then it does not go off again.
    My lock button not working after installing the stupid app. But prolonged press working. Hence able to soft reset. Soft reset done around 10 times till now from yesterday evening.

    I uninstalled app. Some things are fixed but screen off and soft reset is still major issues.

    What to do ?

    I have posted in Q&A section but got no response from any expert. Please help out
    12-19-2014 01:09 PM
  2. itsmewasim's Avatar
    Try hard reset...
    12-19-2014 01:12 PM
  3. Abdullah_Naeem's Avatar
    My cell is in warranty but never want to do hard reset. I have to back up a lot of data and then it takes time to restore and setup every thing again. Any other option please ?
    12-19-2014 03:16 PM
  4. EBUK's Avatar
    Can you remove the Navmii app? If you can, do that, then reinstall. If you can't, go to Windows Phone Store and Reinstall the app.

    Navmii installed for me with no problems. However, when Extras + Info was being updated yesterday evening, for a short while it appeared as a long code. Once it had completely installed, the proper name appeared. So to me, your problem sounds like an incomplete install.
    12-19-2014 03:44 PM
  5. Abdullah_Naeem's Avatar
    I have uninstalled the application already. It makes worst with it installed on my cellphone. System goes dead. I have moved to Developers preview as well but nothing changed. Same lock button hanging issue. Its not working have to do soft reset. :(
    12-20-2014 01:16 AM

Similar Threads

  1. Lumia Denim Update for Pakistan
    By Ghulam_Mustafa in forum Nokia Lumia 620
    Replies: 9
    Last Post: 05-10-2015, 04:22 PM
  2. Replies: 61
    Last Post: 03-04-2015, 03:18 PM
  3. copied photos from laptop are not visible in phone lumia 925
    By nijeshkn14 in forum Nokia Lumia 925
    Replies: 4
    Last Post: 12-20-2014, 11:41 AM
  4. TheChive launches 'probably the best app in the world' for Windows 8.1 and Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 12-19-2014, 07:34 PM
  5. Microsoft might just have their own Xbox VR headset in the works
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-19-2014, 01:00 PM
LINK TO POST COPIED TO CLIPBOARD