1. SoullessOnyx's Avatar
    Seems like I have come across my second problem with the Nokia Lumia 725.

    Whenever sound is played on the device, even the lock and unlocking sound there will be a strange noise, it's hard to explain and I am unable to record but the closest thing I can describe it as is the sound of someone blowing, it's really annoying and happens with every single sound, ringtone, music anything that uses the speakers, even on YouTube videos and it really distracts me, I have opened up the phone and that did nothing, I dunno if the speaker was damaged on the way here or was just built wrong for my device, but has anyone had this issue?
    01-16-2015 05:21 AM
  2. LTTG's Avatar
    Are you talking about a faint static sound?
    01-16-2015 05:36 AM
  3. SoullessOnyx's Avatar
    Yes, that probably sounds more correct then a blowing sound. Do you have this issue?
    01-16-2015 06:00 AM
  4. LTTG's Avatar
    Yes, that probably sounds more correct then a blowing sound. Do you have this issue?
    Well, kind of... I have a 720 and it does happen from time to time.
    01-16-2015 06:02 AM
  5. Yuiiski's Avatar
    Well, kind of... I have a 720 and it does happen from time to time.
    *I'm the person you have been talking to, this is my new account*

    Anyway... That is annoying I guess, it takes the joy of listening to music now as you can always hear that annoying sound.
    But thanks anyway.
    01-16-2015 06:08 AM
  6. DonCapuco's Avatar
    Make sure you have installed the latest update for your phone. Your version should be '8.10.14219.341' and firmware revision '02040.00019.14484.2400x'. Check availability of this update on microsoft.com/en/mobile/support/software-update/wp8-software-update/
    Before this update, for me the issue was as bad as in this video: youtube.com/watch?v=V5szdK3J4os
    After installing the update, the noise is still there, but far less than before.
    I also noticed that the noise is more audible if the phone is lying on a table with the speaker facing down.
    02-08-2015 08:28 AM
  7. Djolle's Avatar
    Make sure you didn't activate any of equalizer option in audio settings... I had that problem because i set "loudness" - I didn't noticed that on L730 you can change equalizer setting for speaker and headphones differently. (on my previous L620 I could only make for headphones).

    Cheers! :)
    02-09-2015 02:06 AM

Similar Threads

  1. Why won't my Nokia Lumia 920 unlock with proper AT&T provided unlock code?
    By Windows Central Question in forum Ask a Question
    Replies: 14
    Last Post: 01-17-2015, 07:36 PM
  2. I got a lovely L730 on this new year and fall in love with it........
    By Satyajit Swain in forum Nokia Lumia 730 & 735
    Replies: 2
    Last Post: 01-15-2015, 11:07 PM
  3. myTube 2.0 completely rebuilt with 1080p, 480p and 60 FPS for YouTube!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-15-2015, 06:42 PM
  4. Why am I unable to connect to my Universities wifi network (with proxy)?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 01-15-2015, 05:18 PM
  5. Replies: 1
    Last Post: 01-15-2015, 01:48 PM
LINK TO POST COPIED TO CLIPBOARD