1. PBV7's Avatar
    Hi I purchased a new lumia 730 yesterday. Initially connected to wifi and used for 5-6 hours continuously. But today I'm not able to connect to wifi. Tried a soft reset, deleted the wifi network but still not able to connect. But all the other devices are easily connecting. Please help.
    05-14-2015 01:34 AM
  2. Laura Knotek's Avatar
    Have you tried rebooting your router?
    xandros9 likes this.
    05-14-2015 01:58 AM
  3. PBV7's Avatar
    Tried everything. Even changed router settings as well. Still not able to connect
    05-14-2015 02:49 AM
  4. Hisham Thajudheen's Avatar
    Same problem with my 625
    05-18-2015 01:26 PM
  5. Hiran Jayasundara's Avatar
    What is the exact error message you are getting; when you try to connect to your WIFI router ?
    05-19-2015 07:21 AM
  6. TranquilKnight's Avatar
    Tried everything. Even changed router settings as well. Still not able to connect
    If you're using static IP then set it to auto. Enable DHCP.
    05-26-2015 09:12 AM
  7. nijwmtia's Avatar
    Same in my 730. Lots of bug, yet no solutions available. God help us.
    06-09-2015 11:55 AM

Similar Threads

  1. Replies: 4
    Last Post: 05-30-2015, 04:36 PM
  2. MMS on Sraight Talk (Verizon LTE nano-sim) Lumia Icon
    By Nicholas Maguire in forum Nokia Lumia Icon
    Replies: 2
    Last Post: 05-14-2015, 08:54 PM
  3. lumia 520,proximity sensor not working.
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 05-14-2015, 05:35 AM
  4. Why isn't my power button and ringer working on my Lumia 620?
    By Windows Central Question in forum Nokia Lumia 620
    Replies: 1
    Last Post: 05-14-2015, 05:28 AM
  5. Replies: 1
    Last Post: 05-14-2015, 01:30 AM
LINK TO POST COPIED TO CLIPBOARD