1. Eustis99's Avatar
    I have a lumia 735 through Verizon and it is capable of running the windows 10 preview but I keep having issues. The first time I installed it, the phone froze nonstop and or lagged like crazy so I reset it. After it took an hour to reset, none of the apps would update and if they did they would reappear saying there was another update. By this point I used the recovery tool back to 8.1 and tried fresh with the insider app and this time there was error messages all over the home screen in the app boxes and when I unpinned and tried to re-pin them, the apps were missing entirely from the phone! Does anybody have any ideas on what the heck is going on?
    11-15-2015 12:52 PM
  2. xandros9's Avatar
    I'm thinking horrible luck?
    Eustis99 likes this.
    11-16-2015 09:57 AM
  3. Eustis99's Avatar
    bahah I'm thinking the same! I've had it installed in the past on the same phone so I don't know what the heck is going on! I tried again today and once again, random issues.

    I'm thinking horrible luck?
    11-16-2015 10:08 AM
  4. dby2011's Avatar
    Installed the latest build last night and then did a complete phone reset. It is awful slow. I give up. The phone is going up on eBay.
    11-20-2015 07:42 AM
  5. Eustis99's Avatar
    Did you have any other issues or the ones mentioned?

    Installed the latest build last night and then did a complete phone reset. It is awful slow. I give up. The phone is going up on eBay.
    11-20-2015 04:07 PM
  6. Simon_703's Avatar
    I too had similar problems the first time I updated on Friday. The lockscreen didn't work at all, it took ages to load anything and the weather app wouldn't open. Used the Recovery Tool to reset it and did another update, now everything works fine.
    I don't know what the issue was, but I can only recommend you to do another update.

    Simon
    11-22-2015 03:32 AM
  7. Eustis99's Avatar
    I keep trying to use the recovery tool and it tells me "package not available for this device." Guess I'm S.O.L bahaha

    I too had similar problems the first time I updated on Friday. The lockscreen didn't work at all, it took ages to load anything and the weather app wouldn't open. Used the Recovery Tool to reset it and did another update, now everything works fine.
    I don't know what the issue was, but I can only recommend you to do another update.

    Simon
    11-24-2015 04:13 PM
  8. Simon_703's Avatar
    I keep trying to use the recovery tool and it tells me "package not available for this device." Guess I'm S.O.L bahaha
    Very strange...
    Does it show up as Lumia 735 inside the Recovery Tool? My PC had some issues finding it.
    11-24-2015 04:41 PM
  9. Eustis99's Avatar
    It does which is irritating! I called Microsoft and they basically told me they can't do anything and to buy an entirely new device!

    Very strange...
    Does it show up as Lumia 735 inside the Recovery Tool? My PC had some issues finding it.
    11-24-2015 05:27 PM
  10. GoodEyeSniper83's Avatar
    I just tried this last night and had the same issue. I tried the Nokia Recovery Tool just in case and that didn't work either. So I did a hard reset and things are working much better. My calendar is actually saving events and displaying them. Everything seems to run much smoother. I wish I'd done this the first time I updated to Windows 10.
    Eustis99 likes this.
    11-29-2015 07:53 AM

Similar Threads

  1. Windows 10 tablet mode on th2
    By Djole77 in forum Windows 10
    Replies: 1
    Last Post: 11-15-2015, 01:19 PM
  2. Replies: 1
    Last Post: 11-15-2015, 01:08 PM
  3. Plex updates its app with a way to detect European and Korean Windows 10 versions
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-15-2015, 12:50 PM
  4. Can windows preview updating can permanently damage my phone?
    By Windows Central Question in forum Microsoft Lumia 535
    Replies: 1
    Last Post: 11-15-2015, 12:22 PM
  5. Windows 8: Backup personal files?
    By kenneho in forum Ask a Question
    Replies: 1
    Last Post: 11-15-2015, 11:45 AM
LINK TO POST COPIED TO CLIPBOARD