1. perbear's Avatar
    On Monday January 23, 2012 is the official release of the Nokia Lumia 800 in Sweden. When I learned that the Swedish online company NetonNet would receive and sell the Nokia prematurely in Sweden - actually in October 2011, three months ahead of the Swedish release and just shortly after it had been released in Germany, I jumped on the wagon. It seems like it will cost me dearly, because not only have I paid 1500 more than the current price from the same company but it is not working with my current sim card operator. One thing that I have observed but not been able to verify with my other WP, first generation Samsung Omnia 7, is that there is a line after Name and Modell that runs like this on my phone
    ---
    Operator: Telekom Deutschland SW variant ID201 v.04.
    ---
    What does this imply? That it only works on Telekom Deutschland? It should be unlocked and not tied to any operator. My sim card picks up the Tele2 mobile net, but as I have stated elsewhere in other posts I can't configure the phone to reach the internet. I have also said that I suspect that Tele2 does not allow Nokia Lumia 800 on their net at the moment, not until January 23. Right now I would like to know about that Operator line.
    01-18-2012 05:44 PM
  2. Pronk's Avatar
    Sounds like you have a locked phone. I have an unlocked phone, and in my Carrier line (not operator, but might be a local variation) I just have CV UK SW variant and then some numbers.
    01-19-2012 02:39 AM
  3. RustyU's Avatar
    You've got a branded handset, like the chap above, my UK unbranded one states CV UK SW.

    Branded doesn't mean it's locked though, so it will probably work fine. If it was locked, it would ask for a code when your Tele2 SIM was inserted.
    perbear likes this.
    01-19-2012 02:57 AM
  4. perbear's Avatar
    When I googled on the operator line I found a forum in German where they had experienced the same as I in Austria. Just as I suspect they also mentioned that this occurred before the phone was officially released in Austria. I am awaiting next Monday or Tuesday to see if and how this problem will be resolved.
    01-19-2012 11:06 AM
  5. conorn's Avatar
    My 800 is also a branded DeTe/T-Mobile model and I have nearly the same Carrier line - ID201 v.06. It is unlocked and works perfectly in Ireland. I had to set up the APN manually before 3G data would work. It didn't pick up the settings from the SIM.
    01-20-2012 07:24 AM
  6. perbear's Avatar
    My 800 is also a branded DeTe/T-Mobile model and I have nearly the same Carrier line - ID201 v.06. It is unlocked and works perfectly in Ireland. I had to set up the APN manually before 3G data would work. It didn't pick up the settings from the SIM.
    I would like to tell the end of the story. I was not able to set the settings manually. After long discussions with the Nokia Support Team I decided to return that particular Lumia 800 to the vendor (NetonNet) and pop into my local Tele2 shop and purchase one specifically from them with the hope that my troubles would go away. And so they have.
    01-24-2012 11:28 AM
LINK TO POST COPIED TO CLIPBOARD