The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. rogihee's Avatar
    Hi,

    I just updated my Lumia 800 to 8107 OS and firmware (1600.2483.8106.11500). Now when I change my brightness settings to NOT automatically adjust, the soft keys are always OFF. They were - and should be - always on when you activate your phone.

    This is extremely annoying!

    Does anyone else have encountered this issue yet?

    Best regards,

    Rogier
    Last edited by rogihee; 01-20-2012 at 05:36 AM.
    01-20-2012 05:25 AM
  2. TheWeeBear's Avatar


    I think lots of 800 users have been reporting this quirk rogihee.

    Welcome along to WPCentral. :)

    Some comments here on the update.

    http://www.windowscentral.com/nokia-...pdate-detailed
    01-20-2012 05:59 AM
  3. RustyU's Avatar
    I think it's by design. If you're using med/high brightness, you'll be in a a light enough place to see them them without them being backlight.
    01-20-2012 06:50 AM
  4. Premium1's Avatar
    I think it's by design. If you're using med/high brightness, you'll be in a a light enough place to see them them without them being backlight.
    That is a stupid design if it was intended. Just because you have it in one setting doesn't mean you are in that one place all the time. Might as well removed the keys all together.
    01-20-2012 07:46 AM
  5. rogihee's Avatar
    I would really like an extra setting for illuminating the soft keys as well...Then everybody would be happpy..

    In semi-bright conditions (end of day with a bit of sunlight indoors), the keys are not visible and the screen is a bit too dimm in automatic mode. Because you cannot feel them, I NEED the visual clue with the light.
    01-21-2012 02:53 AM
LINK TO POST COPIED TO CLIPBOARD