1. Jalik's Avatar
    I wasn't able to find anything about this problem with a quick search. So I wonder whether it's just me who gets some weird occational lag. It makes scrolling in the UI and in apps almost impossible for about 10 secs. Then the lumia would run as smooth as ever. It feels like some sync lag but I can't say what app would be syncing in the background since it happened in different apps and even on the tile screen. It also seems independent from what I'm doing and I can't force it. It happens at least once or twice a day.

    Does this sound familiar to some of the WP veterans? Can I do something about it?
    03-26-2012 04:43 PM
  2. ChrisK91's Avatar
    I noticed this while charging when the wireless sync starts. You can also try to disable some background tasks via the settings and see if that helps...

    Sent from my Lumia 800 using Board Express
    03-26-2012 06:09 PM
  3. Jalik's Avatar
    Looks like the culprit could be Carbon. Its the first app I disabled backgroud activity for and no lag whatsoever since then. Battery life seems to have been improved as well. I'll watch the situation a little longer. Anyone got similar issues with Carbon?
    03-27-2012 08:38 AM
  4. lukeyluke's Avatar
    I've definately noticed lags at various times on my Lumia 800, it is not the OS and my HTC Mozart exhibited no such behaviour. I have lags with video playback, typing sms, launchin inbuilt apps like People Hub or Contacts.

    I've created a post on the Nokia Support website, please add your voice if you are having an issue..

    Nokia Support Discussions - Nokia Lumia 800 - Micro Stuttering / Lag in OS and... - Nokia Support Discussions
    05-16-2012 05:49 AM
  5. denis81's Avatar
    I have experienced lags in when charging.
    05-17-2012 12:14 PM
LINK TO POST COPIED TO CLIPBOARD