The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. bver100's Avatar
    When I take a picture on my Lumia, what I see on the viewfinder changes the white balance once I hit the shutter button, almost inevitably to something greenish. It's really quite bothersome, since my subjects usually look really good initially. I've updated to 12070, and unfortunately I hadn't seen what it looked like before the update since the update came in right around the same time I received the phone. Anyone have similar experiences?

    Edit: I realized the camera was set to auto white balance - i tried with a few manual settings and i don't have the same significant change on those settings (though i do see a little minor alteration)
    Last edited by bver100; 04-16-2012 at 07:38 PM.
    04-16-2012 07:31 PM
  2. dannejanne's Avatar
    Yes this is normal behaviour unfortunately. The photos often gets a green tone to them.

    "Thumba Photo Editor" is your friend it can save everything.
    bver100 likes this.
    04-17-2012 05:43 AM
  3. RiseAgainst94's Avatar
    Thumba is a real work of art.
    04-17-2012 09:22 PM
  4. Onigiri75's Avatar
    Hi, I am also encountering this fault with the white balance, and my Lumia is running the latest firmware update. I thought this update would fix this. Any news if yet another update will fix it, or are we left forever with a defective white balance?
    Does anyone from the support team know why this happens?
    Thanks
    08-19-2012 06:49 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD