1. voithdriver's Avatar
    hi all,
    brand new lumia 800 just updated all software, how the heck do you get the beast to remember the details, ie password etc so that it connects when selected, so far it will not remember the home wifi or the btfon passwords or usernames even though on first connection it works, when selecting the same network later I have to input the details again
    thanks
    voith
    05-02-2012 04:57 PM
  2. dannejanne's Avatar
    That's strange. My 800 always saves the networks that I have connected to. So it auto connects to it again when I get back. Don't know about any setting for this either. Isn't there a "remember me" checkbox when you connect? I don't remember it's been a while since I entered username/password for a network.
    05-03-2012 02:31 AM
  3. Jrexxx's Avatar
    That's strange! I've never had any issues with it connecting to my home network. Go into the Advance menu in Wifi, and make sure that it's saved there. As for BTfon (if you're talking about this Fon - A world of free WiFi) we have the same thing here in belgium with belgacomfon, and there's and app for that on WP :D (http://www.windowsphone.com/nl-BE/ap...2-087556188301 ) It doesn't always work perfectly bu it's better than entering the username and password everytime...
    05-03-2012 04:41 AM
  4. voithdriver's Avatar
    thanks all,
    Jerexx I am trying that app, and will see how it goes, first time it went though ok, but since it just says looks like you are already connected, which I am except only to the sign in page on fon, oh well, we will see.
    I must say so far its a nice phone for looks and feel, but so far coming from a x6 I am unimpressed with the nitty gritty stuff, simple stuff like programmed quick dial, I know I can stuff it on the front page but on the x6 it was dialler then long press on the required no and off you go, but i suppose i will get used to it
    all the best
    voith
    05-03-2012 02:12 PM
  5. Jrexxx's Avatar
    thanks all,
    Jerexx I am trying that app, and will see how it goes, first time it went though ok, but since it just says looks like you are already connected, which I am except only to the sign in page on fon, oh well, we will see.
    I must say so far its a nice phone for looks and feel, but so far coming from a x6 I am unimpressed with the nitty gritty stuff, simple stuff like programmed quick dial, I know I can stuff it on the front page but on the x6 it was dialler then long press on the required no and off you go, but i suppose i will get used to it
    all the best
    voith
    Believe me, once you get used to WP it become's as intuitive and as easy can be! As for fon, you should first connect to the network (make sure in the settings, although it's usually automatic), make sure you've got enough signal, THEN go into the app and press in the middle, the wifi icon thingy will start blinking, and will enter your username and pass. Not the best solution but does the job (on android it does the signing in automatically).
    05-03-2012 02:27 PM
LINK TO POST COPIED TO CLIPBOARD