1. bijvin's Avatar
    Hey wp7 users, is anyone else s me tile not updating/flipping on the homescreen. Mine has stopped showing me the count of new items, restarting the phone hasnt helped .

    If anyone could suggest smthng to get this fixed...

    Thnks

    Sent from my Transformer TF101 using Tapatalk
    06-17-2012 05:14 PM
  2. chataddicted's Avatar
    i m also facing same problem....
    06-24-2012 12:45 AM
  3. chataddicted's Avatar
    hey wp users do u facing this problem me and group tiles is not updating automatically... what's happening????? plz rply
    06-24-2012 12:49 AM
  4. vp710's Avatar
    Try deleting sync'ed accounts from your phone and re-entering your credentials. Best I can think of.

    My facebook profile wouldn't sync and doing that fixed it.
    hipporama likes this.
    06-24-2012 01:12 AM
  5. allibone's Avatar
    not had this, but try re-syncing your twitter and facebook acounts. Do this by going to Settings / Email & Accounts then long press on facebook twitter etc and select synchronise.

    Also try going in to facebook website account settings and making sure that Microsoft/Windows Phone are able to access your info and send you notifications.
    Last edited by allibone; 07-08-2012 at 04:58 PM.
    07-08-2012 04:26 PM
  6. stueyboy1's Avatar
    There is a definite problem with Facebook and Windows phone these days. All my posts and picture uploads are now posted with "only me" privacy and no amount of setting privacy to friends, deleting and re-synching the account on the phone or anythign else is sorting it.

    There are some comments going about related to the Windows Phone Facebook app and setting the privacy setting there but it seems as though this has been pulled from Facebook recently.

    It's a real problem for me as it is one of the best features of WP that you can quickly share through the picture and Me hubs. I've sent a request to Facebook to see what's going on and would encourage others to do the same if your problem persists.
    07-09-2012 05:05 AM
  7. allibone's Avatar
    There is a definite problem with Facebook and Windows phone these days. All my posts and picture uploads are now posted with "only me" privacy and no amount of setting privacy to friends, deleting and re-synching the account on the phone or anythign else is sorting it.

    There are some comments going about related to the Windows Phone Facebook app and setting the privacy setting there but it seems as though this has been pulled from Facebook recently.

    It's a real problem for me as it is one of the best features of WP that you can quickly share through the picture and Me hubs. I've sent a request to Facebook to see what's going on and would encourage others to do the same if your problem persists.
    Go into Facebook Account Settings / Apps / Microsoft and change it from only me to friends.
    07-09-2012 12:33 PM
  8. stueyboy1's Avatar
    Go into Facebook Account Settings / Apps / Microsoft and change it from only me to friends.
    Thanks for the hint. That was the first thing I tried. No effect.
    07-09-2012 02:15 PM
  9. allibone's Avatar
    Thanks for the hint. That was the first thing I tried. No effect.
    After you tried it did you then re-synchronise your facebook account in Windows Phone settings by doing the long press?

    Just guessing here now tbh.

    edit - just re-read your earlier post, I see you tried resynching.
    07-09-2012 04:45 PM
  10. stueyboy1's Avatar
    After you tried it did you then re-synchronise your facebook account in Windows Phone settings by doing the long press?

    Just guessing here now tbh.

    edit - just re-read your earlier post, I see you tried resynching.
    Thanks but yes tried that too. Also tried, deleting the account from the phone, Live.com and the Microsoft app from facebook and starting again (all in different orders). Tried logging in with my facebook.com e-mail address.

    Several of the fixes for this sort of problem suggest editing the privacy settings on the Windows Phone for Facebook app (there is even a link) but that app no longer exists and Facebook is now supposed to use the default privacy settings when receiving posts and info from Windows Phone but some users experience problems.

    I've submitted a request to Facebook to look into it. Quite annoying really
    07-10-2012 12:31 AM
  11. allibone's Avatar
    Thanks but yes tried that too. Also tried, deleting the account from the phone, Live.com and the Microsoft app from facebook and starting again (all in different orders). Tried logging in with my facebook.com e-mail address.

    Several of the fixes for this sort of problem suggest editing the privacy settings on the Windows Phone for Facebook app (there is even a link) but that app no longer exists and Facebook is now supposed to use the default privacy settings when receiving posts and info from Windows Phone but some users experience problems.

    I've submitted a request to Facebook to look into it. Quite annoying really
    the Windows Phone app did get removed, but was replaced by a Microsoft app, here's what mine looks like and is set to.

    07-10-2012 04:23 PM
  12. allibone's Avatar
    Just remembered, the only other thing I did that remedied my Me Tile not updating was checking all boxes in my live.com account settings for facebook.

    here's what mine looks like.

    07-10-2012 04:34 PM
  13. awesumjon's Avatar
    I've been having a problem of my Me Tile not updating (HD7) too and so has my sis (Lumia 710). Mine has been showing 4 notifications even though those were a couple days ago and I've already checked them. For the record there's never anything new. Nothing has been working to fix this. Central Time.

    Sent from my HD7 using Board Express
    07-10-2012 05:49 PM
  14. stueyboy1's Avatar
    Just remembered, the only other thing I did that remedied my Me Tile not updating was checking all boxes in my live.com account settings for facebook.

    here's what mine looks like.
    Yep, all of that is set the same on my account as well. It's a complete mystery and quite annoying. Started happening about 6 weeks ago around the time that the facebook.com e-mail addresses started to be defaulted to everyone's accounts.
    07-11-2012 01:42 AM
  15. cherry143's Avatar
    Tango video call was great. I can finally stay keep in touch 4 free with some of relatives from other places.
    07-11-2012 11:00 AM
LINK TO POST COPIED TO CLIPBOARD