1. Marute's Avatar
    Hi all. I have noticed that whenever I use headphones in my Lumia 800, there is sort of a rattle and clatter from the headseat.

    I don't really have music on my phone, but when I go on the readio or youtube, or even the default ringtones on the phone I hear this rattle/clatter in the background..

    I was wondering if that is normal or if something is messed up? What is your headphone experience? I've tried both the default ones that came with the phone and the default Apple ones which I normally use.
    Last edited by Marute; 09-21-2012 at 01:07 PM.
    09-21-2012 01:01 PM
  2. allibone's Avatar
    Hi all. I have noticed that whenever I use headphones in my Lumia 800, there is sort of a rattle and clatter from the headseat.

    I don't really have music on my phone, but when I go on the readio or youtube, or even the default ringtones on the phone I hear this rattle/clatter in the background..

    I was wondering if that is normal or if something is messed up? What is your headphone experience? I've tried both the default ones that came with the phone and the default Apple ones which I normally use.
    Is your headphone jack pushed all the way in, I keep getting fluff stuck in mine which means i can't get the jack pushed in fully until I manage to scrape it out with a pin.
    09-21-2012 05:30 PM
  3. Marute's Avatar
    I'm pretty sure the jack is pushed all the way down there. I tried to light up the plug with a very bright flash light but I don't really see anything unusual.

    As I told I don't really use my phone for music but I think there is a good change it has always been there. I just really haven't thought about it until recently. It's not noisy when listening to music (as I said youtube, radio and even ringtones) but when I pause whatever is playing, it is there for a few seconds before it stops. I'd like to know if it's just me or if that's just the way it is.

    Edit: I've just tried syncronizing the phone with a song that works perfectly on my iPod and on my speakers and the rattle is definitely present. Actually, you cannot not hear it. It doesn't disappear when I turn down the volume to 0. Then only the rattle is back. :/
    Last edited by Marute; 09-22-2012 at 05:20 AM.
    09-22-2012 04:57 AM
  4. vyrgozunqk's Avatar
    Well i do have the same problem. My Lumia is new rm-801 unbranded...

    It's not the headphone jack because i can't here any clipping in music and wen rotating the male jack. It's only when you stop pleying music or stop any other audio right befor the audio chip to go in sleep mode.

    I had the same problem on my old PC audio card. It was because the audiocard was cheap with cheap DACs and bad drivers. : )
    10-04-2012 11:54 AM
LINK TO POST COPIED TO CLIPBOARD