1. Lewis Seaborne's Avatar
    Hi all,

    Ok, like many i avoid using my corporate blackberry wherever possible, so an ideal solution was to Sync my Lumia by ActiveSync instead. The team who support our exchange servers have applied some security policy which then prompted me to add a 4 digit password. So i did that and now my outlook syncs without issue, however none of my other email accounts sync and i cannot load a web page via the browser?

    I should explain a few things. Support for our exchange server has been moved to an internal team in Sweden. Now intially i went directly to a Wintel engineer i know in India as i am currently here for 5 weeks, who could enable activesync quickly, but for some reason that would get deactivated on a daily basis (i'm assuming by some group policy). When it was done that way however, everything was working without issues. Now this time in order for it to stop deactivating, i have gone down the official channels and they have applied some security policy as i mentioned, but for some reason only the syncronisation between the exchange is working.

    As i am in India, i have flight mode enabled on the phone and connecting via wireless, not sure if that has anything to do with it at all.

    Any help would be greatly appreciated.
    02-11-2013 04:46 AM
  2. stevethenerd's Avatar
    Instead of enabling flight mode, turn off data... and see if that fixes it.
    02-11-2013 05:51 AM
  3. Lewis Seaborne's Avatar
    I have disabled flight mode, when i now try to load a webpage it sais "make sure your data roaming options are set to allow roaming". Would this have anything to do with the fact I'm currently in India with a UK SIM? Not sure if the security policy enforces something like that, but as i said it's strange because when it was enabled without the security policy being applied, everything worked fine, now since this policy has come into affect, it doesnt allow it :/

    02-11-2013 06:19 AM