1. great general's Avatar
    Hi, I wanted to ask this so that I could see if anyone else had similar problems.

    I've bought lumia 800 recently and updated it to 7.10.8862.144
    The phone was bought in germany but I am using it now in croatia.
    Anyway, everything worked fine up until a few days ago when the 3g internet wasn't synchronizing and so I checked the forums and found that I have to edit apn settings.
    Since my carrier is t-mobile croatia I wrote down web.htgprs under settings and then everything worked fine again for a couple of days.
    After that everytime I enter IE under E/3G it redirects me to a page that says that my APN settings are not ok.

    After that I've tried everything, and finally I've reset my phone to factory settings but still no luck. It still redirects me to this page that says that my apn settings are not entered.

    What do I do?????

    (Other than that a really great phone)
    07-02-2013 01:28 PM
  2. stmav's Avatar
    Have you contacted t-mobile Croatia? Maybe it's a carrier issue or setting.
    07-02-2013 01:42 PM
  3. great general's Avatar
    about 10 times allready, they say it's not their issue but a phone problem.
    They've directed me 10 times to input apn settings and turn the phone on and off.
    07-02-2013 01:46 PM
  4. great general's Avatar
    Recent updates: At t-mobile they told me that the real problem is that the phone was bought in germany. So everytime it tries to connect it tries to download apn settings that were made for their carrier.
    They told me I should try to install croatian t-mobile settings for the phone, but I haven't found any way to do this on the internet.
    Anyone have a clue?
    07-02-2013 02:18 PM
  5. great general's Avatar
    07-02-2013 03:11 PM

Similar Threads

  1. Superman Lumia Wallpaper Pack!
    By Carlton Lindow in forum Wallpapers & Ringtones
    Replies: 5
    Last Post: 08-20-2013, 02:19 AM
  2. Lumia 920 camera cannot focus
    By gandhirushi in forum Nokia Lumia 920
    Replies: 24
    Last Post: 08-04-2013, 02:37 PM
  3. What are some DOs and DONTs for Lumia 620
    By P098 in forum Nokia Lumia 620
    Replies: 13
    Last Post: 07-24-2013, 09:45 AM
  4. Lumia 820 Poor Mobile Internet Connection
    By adamoliverjones in forum Nokia Lumia 820
    Replies: 1
    Last Post: 07-02-2013, 01:14 PM
  5. Lumia 720 rear speaker noise (is this normal??)
    By incognito123 in forum Nokia Lumia 720
    Replies: 1
    Last Post: 07-02-2013, 12:54 PM
LINK TO POST COPIED TO CLIPBOARD