1. TeknoBlast's Avatar
    So this afternoon, I received a notification about a new update. Waited to get home first so I can plug it in. Started the update around 2PM and now it's almost 10:30pm and the screen still displays the gears that are turning. I've done many updates but ever experienced this.

    Anyone else experiencing this with their L810?

    I tried to do a reset with powering it on and the holding the volume down button, but nothing happens. It's continues with the gears display. Going to leave it over night an if not done by morning, I'm going to consider this a dead phone and call it in for a replacement since I have insurance.
    08-18-2013 11:33 PM
  2. troylytle's Avatar
    No need to get it replaced. Pull the battery if you can and give it 30 minutes. Then do it again if it hasn't started. The next step is a hard reset.
    08-18-2013 11:36 PM
  3. TeknoBlast's Avatar
    Well this is great. My T-Mobile insurance doesn't cover software malfunctions, so I'm having to send it to Nokia under warranty work. Who knows how long this will take. Luckily, the repair center is in Fort Worth and I'm in Irving, so not far from each other.
    08-19-2013 11:42 AM
  4. troylytle's Avatar
    Don't send it off. You can just hard reset if you even tried what I posted. All they are going to do is flash it and send it back to you. So if the soft resets don't work just hard reset.
    08-19-2013 11:45 AM
  5. TeknoBlast's Avatar
    I did all the different button combinations and nothing worked. I either get the spinning cogs again or I get the lightning bolt with the cog, but still nothing gets reset.
    08-19-2013 11:53 AM
  6. troylytle's Avatar
    You did the hard reset combination?
    08-19-2013 11:55 AM
  7. TeknoBlast's Avatar
    Yeah, did the three button salute, but nothing.
    08-19-2013 12:03 PM
  8. TeknoBlast's Avatar
    I don't get the exclamation sign that every video and website I've viewed.
    08-19-2013 12:06 PM
  9. troylytle's Avatar
    You can flash it if you find the appropriate firmware. I really don't suggest you giving up your phone.
    08-19-2013 01:05 PM
  10. Guzzler3's Avatar
    IMHO, send it in. You might have a bad storage memory chip.
    08-19-2013 04:52 PM
  11. TeknoBlast's Avatar
    IMHO, send it in. You might have a bad storage memory chip.
    It's in the shipping department ready to go. I tried every combination of button mashing and nothing worked. Only downside is I'll be out of my phone for about a week. Good thing the repair office is near me.

    I have a 2nd line I can use, but it's a call and text line only on an old Samsung SGH-A737 phone.
    08-19-2013 05:07 PM
  12. Paul Verizzo's Avatar
    Well this is great. My T-Mobile insurance doesn't cover software malfunctions, so I'm having to send it to Nokia under warranty work. Who knows how long this will take. Luckily, the repair center is in Fort Worth and I'm in Irving, so not far from each other.
    I have a phone in right now, hoping to take care of my SD card/spontaneous rebooting problem. I just talked to someone a couple of days ago and she said that the service work usually takes 7-10 days. Shipping two ways excluded, of course.

    You mention a second line further downpost. Why not just pull the SIM? Oh, wait it's micro vs. mini! I'm running an E73 with one of those micro-mini adapters. Or, just go to TM and ask for a new SIM and activate it.

    Best of luck. And a perfect example why everyone should have a backup phone.
    08-23-2013 09:30 AM

Similar Threads

  1. Battery Life since Amber Update
    By bdball in forum Nokia Lumia 928
    Replies: 22
    Last Post: 08-23-2013, 08:49 AM
  2. After a couple weeks, files(pictures and music) duplicated
    By themadpoet1 in forum Nokia Lumia 822
    Replies: 1
    Last Post: 08-18-2013, 04:44 PM
LINK TO POST COPIED TO CLIPBOARD