1. Isaiah Quino's Avatar
    So yesterday my died and I dropped it. The back cover fell off and the battery fell out. I put it back together and went home. I then update my computer to Windows 8.1 and I charged my phone this morning.

    I have connected and synced my phone to my computer because it made life easier for me. But now the only problem I have is my "People" contacts are not syncing properly with the facebook profile pictures of everyone including me. Like I have my tile and my girlfriend's tile pinned to my screen on my phone and it is showing our profile pictures from 3 years ago. And my other contacts are all scatter with their profile pictures as well. Some are from a year ago while others are either their lasted used profile picture or their last last profile picture.

    I mean my phone works and all but I am paying for it and I wish I could see my new profile picture and not the old ones. I have reset my phone multiple times and unsynced and resynced all my accounts every other restart.

    Is there a solution?
    11-06-2013 04:59 PM
  2. BadFeet7's Avatar
    I have a similar problem, minis the dropping of my phone. I updated my Facebook profile picture to one of my daughter and it so it on my me tile for about 5 mins then revert back to one I had about 3 updates ago.
    11-06-2013 05:05 PM
  3. waazzupppp's Avatar
    This is a known issue... What happens is that the live tile updates to the album's cover photo when Facebook syncs, making the photo revert back to the one that was there a few months back. You can go in and change the album cover photo in Facebook, but you have to do this each time to keep the change on the device. This is also the case for contact photos as well.

    Hopefully there will be a fix for this, but it was a coding thing on FB's end... Not something that Microsoft did. I'll keep you posted on if there is anything new.
    L0KII likes this.
    11-07-2013 12:27 PM
  4. BadFeet7's Avatar
    This may well be the case, but after trying to update my profile pic through the me tile, ot has now reverted to a blank Facebook profile picture, the silhouette one?
    11-08-2013 02:39 PM
  5. waazzupppp's Avatar
    @BadFeet7 That means that you do not have a default "Cover Image" for your Profile Picture Folder. To fix this, you can simply:

    Open Facebook > Open Your Profile > Select Photos > Albums > Profile Pictures > Now choose an image to make your profile photo in Facebook... This will update your folder to have the new image as the 'cover' for the folder. It will then show up the next time your live tile updates. It is an API issue with FB, which hopefully will be fixed.
    BadFeet7 likes this.
    11-08-2013 06:21 PM
  6. BadFeet7's Avatar
    @waazzupppp thank you. But if i go on the desktop version on my laptop, I have my correct profile picture. It is only wrong on my me tile and the Facebook app (not beta). Ive never not had a profile picture since the day I joined Facebook. If this a a random issue why have they not issued a fix yet. Its been fine since i have had my 920, but now starting to play about
    11-09-2013 03:08 AM
  7. waazzupppp's Avatar
    Yep, the image will update correctly, but it doesn't update the "folder" image - which for some reason is what Windows Phone is pulling to set the live tile. This was a change that FB made to their API and WP just hasn't caught up with it yet - or FB hasn't let them have the code to do so...
    11-11-2013 12:40 PM
  8. waazzupppp's Avatar
    And - FIXED... An Update to the FB API allows Windows Phone to post an image and it to save as the Me Tile again! Try it out and see how you like being back to normal!
    11-14-2013 05:56 PM

Similar Threads

  1. Cut and Paste photo app?
    By Derek Gumtow in forum HTC 8X
    Replies: 7
    Last Post: 10-21-2015, 09:35 AM
  2. Problem with my music app
    By akhileshnag in forum Nokia Lumia 625
    Replies: 4
    Last Post: 11-11-2013, 11:40 PM
  3. Awkward to use as a tablet in landscape and portrait
    By Ebuka Allison in forum Microsoft Surface 2
    Replies: 39
    Last Post: 11-09-2013, 09:55 AM
  4. Aria App Problem
    By Arpit Mittal in forum Applications
    Replies: 5
    Last Post: 11-07-2013, 03:19 PM
LINK TO POST COPIED TO CLIPBOARD