1. froi francisco's Avatar
    this pisses me big time.. suddenly, my l810 has no sound on its speakers. :( when i connect a headphone, no issue.. weird thing is when i try to leave a song playing for a couple of minutes even when there is no sound, all of a sudden sound comes back. then i try switching to other songs.. i though it was ok already, then suddenly no sound again!... i did reset (twice) even tried reflashing using NSU to go back to gdr2..still, the issue wont go away.. now, audio is intermittent, just feeling hopeless now... :(
    03-24-2014 05:26 AM
  2. N_LaRUE's Avatar
    It's obviously a defect of the hardware and nothing to do with the software. You need to take it to Nokia Care.
    03-24-2014 05:30 AM
  3. froi francisco's Avatar
    For some reasons, i was able to fix this. Got to research on nokia discussion. What i did was, i used a tootchpick an tried cleaning the headphone jack.was able to remove a significant size of dirt hahahha. Then tried moving the toothick around inside while playing a song, whola!the sound is back... So far, it looks ok now..hopefully... :)
    03-25-2014 02:30 AM

Similar Threads

  1. Replies: 14
    Last Post: 11-01-2015, 04:58 PM
  2. 925 has no sound at all...
    By myselfdotcom in forum Nokia Lumia 925
    Replies: 5
    Last Post: 06-29-2014, 01:23 AM
  3. Why no more wp8.1 leaks?
    By vikrant6 in forum Windows Phone 8.1
    Replies: 36
    Last Post: 03-26-2014, 08:17 PM
  4. App is no longer published
    By Mopad10 in forum Applications
    Replies: 15
    Last Post: 03-25-2014, 08:19 PM
  5. Is there really no glance or double tap?
    By jkrc717 in forum Nokia Lumia Icon
    Replies: 12
    Last Post: 03-23-2014, 07:53 PM
LINK TO POST COPIED TO CLIPBOARD