1. lumia8's Avatar
    Always get very-very bad & blurry photos when taking close object (around 10 - 15cm). The camera was finding the right focus, and it did succeed in certain point with sharp image as seen in the live screen. But when it finally needs to take that picture, it always missed out! Is it a hatdware problem? Even after latest firmware update yesterday, the problem persist.
    02-21-2013 09:30 PM
  2. SonOfJewel's Avatar
    Push the dedicated camera button just slightly and it will focus that way too try that
    02-21-2013 09:48 PM
  3. lumia8's Avatar
    Just found some workaround... well, at least until Nokia comes up with some fix: install ProShot or whatever app that allows you to do manual focus. Just realized that 820's camera wasn't that bad after all...manual focus gives me a very sharp close up photo. Now I can definitely confirm the autofocus is the culprit. Hope they're working on somr fix.
    Morq likes this.
    02-23-2013 02:24 PM
  4. Morq's Avatar
    Aye was about to recommend proshot, its really one of the best things out there for photos.
    02-24-2013 03:55 PM
  5. quantum tao's Avatar
    i'm also disappointed with the auto focus. it focuses perfectly till you snap the picture then its slightly out of focus.
    04-11-2013 06:50 PM
  6. matrixcruiser's Avatar
    For close object you should use the macro option in the settings bar. This might help a bit because the macro setting lets the camera prefer near focus points. Of cause that does not help always. Sometimes the auto focus is just useless.
    04-16-2013 05:43 PM
  7. SahilShah's Avatar
    TRUE!! This is a PROBLEM!
    04-16-2013 05:48 PM
  8. Andreas Hulsund's Avatar
    Yep, got the same problem.
    05-02-2013 04:14 PM
  9. Manu Tyagi's Avatar
    For close object you should use the macro option in the settings bar. This might help a bit because the macro setting lets the camera prefer near focus points. Of cause that does not help always. Sometimes the auto focus is just useless.

    where do i find this macro setting..is it in default setting of 820 ?
    07-15-2013 04:47 AM
  10. Rodrigo Mendes's Avatar
    No problem here at all.

    Mark "close in" in settings and use your finger to point where's you need to focus.

    I have great macro photos with default app. No complains about that.
    07-15-2013 07:31 AM
  11. mrllano's Avatar
    Yup, don't use auto when taking up macro shots. Use close-up when using default camera app or use third party app
    07-23-2013 06:36 PM
  12. quantum tao's Avatar
    should the auto setting be able to realize its up close?
    the thing is, as it is focusing and just before it snaps the picture, you can see that it is perfectly focused but then after the snap it is blurry.
    08-01-2013 11:06 AM
  13. RStock521's Avatar
    I have the focusing problem as well. It focuses for a split second, when when I take the picture, it's a little blurry. Very annoying.
    08-05-2013 10:46 AM

Similar Threads

  1. Has anyone had problems with images (gif, jpg) not showing up on Windows RT?
    By jalb in forum Microsoft Surface for Windows RT
    Replies: 0
    Last Post: 01-30-2013, 11:20 AM
  2. Replies: 0
    Last Post: 01-03-2013, 02:14 PM
  3. Has anyone NOT had any problems with data?
    By Gaiking in forum Nokia Lumia 900
    Replies: 47
    Last Post: 04-11-2012, 01:06 PM
LINK TO POST COPIED TO CLIPBOARD