1. Ixolite's Avatar
    So my girlfriend got a brand new 820 today - freshly unpacked from the box. Everything was working fine until she plugged it in to charging.

    When the phone is charging (we tried original charger, usb charging from laptop, different cables - same story) there is a thin horizontal line of unresponsive area on the screen - exactly between top and second row of letters in Wordament. It stays there when the phone is unplugged and goes away after reboot. Rebooted it works fine until plugged in to charging.

    Any ideas what could it be?
    09-23-2013 04:02 PM
  2. DBDev's Avatar
    That sounds really strange. If you don't get any other alternatives, you could try a hard reset, but that will delete everything on the phone. If that doesn't help it's probably a hardware issue.
    09-23-2013 04:24 PM
  3. Ixolite's Avatar
    Well, I guess hardware reset is inevitable if this issue doesn't go away, she won't be happy about it tho :(

    The new microSIM card is still not active so there is no cellular connection, not sure if it could make any difference...

    EDIT: After all night chargning it now stays for good :/ Well, we'll try the hard reset but I'm afraid it is a hardware fault. Such a let down when brand new toy arrives borked :(
    Last edited by Ixolite; 09-24-2013 at 01:39 AM.
    09-23-2013 04:42 PM
  4. Ixolite's Avatar
    Well, it turned out it was a faulty digitiser. They replaced it in like 2 hours.

    Strange thing to get a factory packaged device broken like that, but at least we caught it early.
    09-28-2013 10:31 AM

Similar Threads

  1. Battery Issue after Amber update
    By Hasan Jawad in forum Nokia Lumia 920
    Replies: 4
    Last Post: 09-26-2013, 02:41 PM
  2. Digitiser Issue
    By RShuffle in forum Nokia Lumia 920
    Replies: 4
    Last Post: 09-24-2013, 02:15 PM
  3. Problems after amber update
    By eande4u in forum Nokia Lumia 822
    Replies: 2
    Last Post: 09-23-2013, 06:12 PM
  4. Replies: 1
    Last Post: 09-23-2013, 04:59 PM
  5. Strange taking picture issue
    By josipogo in forum Nokia Lumia 920
    Replies: 3
    Last Post: 09-23-2013, 04:48 PM
LINK TO POST COPIED TO CLIPBOARD