1. Andrea Giallombardo's Avatar
    I just got my lumia 820 back from repairs and of course it was cleared off all its data (reset to factory settings). Naturally I backed up the apps and tried to restore them when I got the phone back. All the apps installed normally except the Microsoft Facebook app which downloads 100% but fails when it starts to install. The download managed then tells me "attention required, tap here" even after trying multiple times I still cannot get it to work. This is quite frustrating as I literally just got my phone back from repairs a third time..

    Any ideas?

    Thanks,
    Andrea
    05-02-2014 05:05 AM
  2. anon(8657436)'s Avatar
    Uninstall the app if it is visible in the app list.
    If it is not in the app list but only on the downloads section of the store, hold on it and cancel the download. Open settings, storage check and clear the temp files. Open phone storage from settings and clear the temp files from there also. Restart your phone. Download the app again.
    Should help. Try it.
    Last edited by Ashhar Hasan; 05-02-2014 at 05:10 AM. Reason: Missing info
    05-02-2014 05:09 AM
  3. Andrea Giallombardo's Avatar
    I tried it and still nothing. Thanks though!
    05-02-2014 05:17 AM

Similar Threads

  1. Possible to copy user data from apps on SD card?
    By PrateekJain in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 05-04-2014, 07:11 AM
  2. Nokia Care app now showing up in updates
    By Lance_WPCentral in forum Windows Phone 8.1 Preview for Developers
    Replies: 3
    Last Post: 05-03-2014, 04:32 AM
  3. Phone hanging and lagging after moving all of the apps to the SD card?
    By LumiaWorld in forum Windows Phone 8.1 Preview for Developers
    Replies: 10
    Last Post: 05-02-2014, 02:20 PM
  4. Issue with Apps on SD card.
    By v2_panchal in forum Windows Phone 8.1
    Replies: 4
    Last Post: 05-02-2014, 08:52 AM
  5. app like moliplayer
    By majdi suliman in forum Applications
    Replies: 1
    Last Post: 05-02-2014, 02:34 AM
LINK TO POST COPIED TO CLIPBOARD