1. BigtheFatTiger's Avatar
    I was thrilled when I saw, on WPCentral, that the Cyan update was available for the AT&T Lumia 820 (US). Now, I am not. Here's my issues:

    First off: Yes, I was at the DP WP8.1 Update 1 before resetting my phone. But I know what I lost by going back down to WP8.1 pre-update 1. That is not the issue.

    While on WP8.1 and WP8.1 Update 1 both DP

    I had issues downloading and installing apps. At first to the SD card, and then to the SD card or the phone. I tried many different SD cards, different manufacturers, and different capacities. After an update, everything looked good. A day, hour, or minutes later I could no longer install apps. Always got some error which I could never find an explanation for (and I searched everywhere).

    I had issues with my pictures disappearing. When I would take a photo it would appear in the photos hub. But after a while, and only with certain photos (mostly with those taken when opening the camera from lock), pictures would disappear. Even pictures I saved from the web or apps would disappear, randomly.

    SD cards would hit errors, but this actually only happened a few times.

    Crashes happened a lot more often. The phone just wouldn't turn on. Removing the battery (Thanks goodness for removable batteries!) is the only way to solve that issue.

    And every now and then, some app would just stop responding; it just wouldn't open.

    Nokia Recovery Tool - reset the phone and start anew!

    After recovery and many updates, I still had problems with installing apps to the SD card. For now, they install to the phone just fine (I just won't be installing as much I guess...).

    Until last night, I didn't notice any photo problems. However, I was trying to change backgrounds - some background pictures I saved from an app were no longer available, possibly corrupted. There were boxes for them, but they did not open, or they crashed the app/setting I was in when choosing them.

    My ringtones no longer show up either. Using Melodia I can save ringtones and they show up under Custom when selecting notifications or ring tones. But the ringtones I used to have (which I downloaded from my OneDrive to the ringtones folder) do not show up. They will play, but they are not options when changing ringtones.

    And lastly (for now *fingers crossed*), I no longer have the ability to change the custom notification tone for a ton of apps, for which I could change before (on WP8.1 DP). I understand that some options no longer exist because I'm technically running different software than the DP. However - I can and could before change the notification sound for the ESPN app. However, I no longer am able to change the notification sound for the (Facebook) Messenger app.

    If anyone has any solutions or reasons for these issues it would be very helpful (especially for my sanity). And I hope I have provided some peace of mind to others suffering these same issues.

    -Big
    Allan dixon1 likes this.
    09-05-2014 01:14 PM

Similar Threads

  1. Wallet broken using Dev 8.1 Update
    By tribexx in forum Windows Phone 8.1
    Replies: 6
    Last Post: 09-06-2014, 03:20 PM
  2. How to install android apps on nokia lumia 920?
    By WPCentral Question in forum Ask a Question
    Replies: 3
    Last Post: 09-05-2014, 09:18 PM
  3. Good Headset for Lumia 925
    By Dheeraj Nadimpalli in forum Ask a Question
    Replies: 1
    Last Post: 09-05-2014, 09:11 PM
  4. Changing Rear Camera Module - Lumia 1020
    By Ba2Py in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 09-05-2014, 05:55 PM
  5. Want to update to WP 8.1, but...
    By doisy in forum Nokia Lumia 620
    Replies: 5
    Last Post: 09-05-2014, 03:22 PM
LINK TO POST COPIED TO CLIPBOARD