05-06-2014 05:55 PM
86 ... 234
tools
  1. JKing106's Avatar
    you cant...
    Verizon is CDMA... Straight Talk is GSM
    CDMA and GSM dont mix until next
    iphone 5s & ipad air pas cher





    I'm posting this from an 822 on Straight Talk (AT&T GSM SIM) right now. So, yes, it can.
    11-28-2013 02:26 PM
  2. hopmedic's Avatar
    Ok - Step-daughter came over today so we could have her son's birthday party, and I got it working. In access point all of the settings where what you had, JKing, but I tried for kicks deleting that profile, and then recreating it, and it works. Thanks for your help.

    For the record, for everyone else, this 822 is now working on Straight Talk with an ATT SIM.
    JKing106 likes this.
    11-30-2013 03:25 PM
  3. JKing106's Avatar
    Excellent, glad you got it working.
    12-01-2013 09:12 AM
  4. wingman7000's Avatar
    Okay, so I did a master reset on my wife's phone and made sure the wifi was off and put in the tfdata for the apn and the internet works. So then I downloaded sysapp, found the access point app and put in the MMS settings and the 822 can send and receive normal texts and it can send MMS picture messages, but it will not receive the MMS picture messages on the H connection (4G?) but the 822 will not receive the MMS picture messages with or without the wifi. Any ideas?
    I am having this same issue. I was about to try the master reset, but glad I read this first. Have you been able to get it worked out? I spent over an hour on the phone with Straight Talk troubleshooting to no avail. Very frustrating :(
    12-13-2013 10:11 PM
  5. hopmedic's Avatar
    Make sure you do NOT have anything set in the Settings | Cellular | internet / mms APNs. If there is, delete it. Then delete what you have in the Access Point. There will probably be one that you didn't put there that can't be deleted. Then go into Access Point and create a new access point setting. Put in the settings that JKing106 put in this post:
    http://forums.windowscentral.com/nok...tm#post2237713
    12-14-2013 03:20 PM
  6. dmagic17's Avatar
    Just to confirm - People are having success with the Straight Talk AT&T compatible SIM card?

    Would seem more logical to go with the CDMA kit, but there's obviously a reason why everyone is going the ATT route.
    01-21-2014 07:56 AM
  7. hopmedic's Avatar
    Just to confirm - People are having success with the Straight Talk AT&T compatible SIM card?

    Would seem more logical to go with the CDMA kit, but there's obviously a reason why everyone is going the ATT route.
    The reason I went with the ATT SIM was because it's a lot easier to pop in a sim card than try to figure out not only how, but more importantly if CDMA Straight Talk would work. I knew the SIM would.
    01-21-2014 10:01 AM
  8. Euell Gibbons's Avatar
    I went with the sim card for freedom, man. Now I can just swap out the sim card into any GSM phone when I want to upgrade. Easy-peasy.
    01-21-2014 02:08 PM
  9. dmagic17's Avatar
    Would love to do this, but unfortunately I have about 20 mos left on my VZW contract. Would take a lot of months to make up that ETF...
    01-21-2014 03:29 PM
  10. anchito27's Avatar
    I am having this same issue. I was about to try the master reset, but glad I read this first. Have you been able to get it worked out? I spent over an hour on the phone with Straight Talk troubleshooting to no avail. Very frustrating :(
    Wingman, I rechecked the settings just now on my wife's 822 and realized that I had entered in the internet apn name field: tfdata and nothing else! So I went back and read JKing106's post on page 3 about all the setttings just now and changed the internet apn data to the same as his and made sure the mms settings were still the same and VOILA!
    I turned her phone off and on and it now sends and receives MMS picture messages! So here they are copied from that same post from JKing106 in all there glory!

    Banned
    Posts137 Posts
    11-26-2013, 01:28 PM #73
    Internet APN info for Access Point:

    Access Point Name - straight talk

    Username - blank

    Password - blank

    Proxy Address - mms3.tracfone.com

    Proxy Port - 80

    Network Type - IPv4

    Authentication Type - none



    MMS APN info for Access Point:

    MMS Access Point name - tfdata

    Username - none

    Password - none

    Proxy Address - 66.209.11.33

    Proxy Port - 80

    MMSC Address - http://mms-tf.net

    Network Type - IPv4

    Authentication Type - none


    These settings work for me on everything with a Straight Talk ATT SIM. Make sure you go into the "Cellular" settings in the "Settings" menu, and clear out all the entries for APNs there, then reboot for good measure. If that doesn't work, I don't know to to help you further. Good luck.
    04-25-2014 06:54 PM
  11. Freelicks's Avatar
    Just wanted to chime in. I managed to use these settings with my Lumia 928 with great success. After wasting $75 on an AT&T GoPhone SIM and data plan, I was unable to receive MMS no matter what I tried. Everything else worked. Decided to give StraightTalk a try, and with these settings I do not regret it. No LTE but I get an average of 6-10mbps on HSPA+. Good NokiaRadio stream, YouTube, etc..

    Much thanks to JKing106, and even Hopmedic for keeping hope alive!
    05-06-2014 05:55 PM
86 ... 234

Similar Threads

  1. Nokia Lumia 822 with other than Verizon CDMA carriers.
    By Theri0n in forum Nokia Lumia 822
    Replies: 4
    Last Post: 03-29-2013, 06:02 AM
  2. Nokia Lumia 900 on Straight talk
    By mchakri001 in forum Windows Phone 7
    Replies: 12
    Last Post: 12-03-2012, 12:20 PM
  3. Lumia 900 on Straight Talk
    By moc426 in forum Nokia Lumia 900
    Replies: 24
    Last Post: 06-20-2012, 09:18 PM
  4. Lumia 800 on Straight Talk?
    By stevenmcbeaven in forum Nokia Lumia 800
    Replies: 18
    Last Post: 05-12-2012, 03:55 PM
  5. Replies: 3
    Last Post: 10-26-2011, 10:54 AM
LINK TO POST COPIED TO CLIPBOARD