1. ranjitn2801's Avatar
    I had recently got a factory unlocked Lumia 822 in India and updated the relevant software.
    But I am unable to send any sms, though I am able to receive sms.
    Any solution for my resolving the issue
    03-27-2013 11:47 AM
  2. JimOhara's Avatar
    I had the same issue, I just turned it off and restarted and every was fine.
    03-27-2013 11:49 AM
  3. ranjitn2801's Avatar
    I had restarted my phone numerous time, but it didnt work . Its showing a SMS error 38 on my unsent sms on my phone
    03-28-2013 12:19 AM
  4. benny142's Avatar
    hi ranjith,
    please follow the below thread

    http://forums.windowscentral.com/nok...co-update.html

    all the users are of lumia 822, eventough th thread says 820. lots of eople are facing this sms issue after portico update. you have to either flash youe OS to the prev. firmware, or wait for th next update.. hoping that there will be a fix.

    steps for flasing are given in the above thread.
    ranjitn2801 likes this.
    03-28-2013 03:55 AM
  5. Pi Sin's Avatar
    Dear all did anyone actually call your sim card provider and request for a APN settings to manually add in your Access point setting.. i did not have the problem.. but i did have a very high battery drain on daily usage.. i am heavy user.. so i assume its becuase i use data n everything too much.. i tried all method to make my battery life better.. stuff like uninstall skype and so on.

    However its doesn't seems to help much. and eventually i came to a conclusion that it must be the access point setting that is draining the battery. thus i call n get manual setting and add in my access point. and my battery performance became alot better..

    Before i did the manual add of access point my battery life is about 7 hours max(i use the phone alot), after manually add n select my acces point setting my battery life is now well over 10-12 hours( i do use it alot thru out the day). also another thing that improve after adding my access point is my data speed..my LINE sending picture is fast then before.. So you all might want to try setting up your access point manually and active it.
    03-28-2013 04:11 AM
  6. Vernon Amos's Avatar
    I have an 822 that i was using on Verizon. I just switched to Ptel today and SMS is working both ways. Ptel is a reseller of T-Mobile service here in the US.

    My phone is fully updated and I did not go anything in the settings. It detected the new sim card when I started up and told me it was going to GSM mode.

    Sent a few texts and people received them and texted back.

    Wish I had some tips on how to make it happen for you guys but I didnt do anything special. The only theory I have is that being on Verizon and updating initially might have something to do with it coz a guy on the T-Mobile forum said he updated to Portico and that solved his SMS problems re being able to receive but not send.
    03-28-2013 03:53 PM
  7. Nave822lumia's Avatar
    I had restarted my phone numerous time, but it didnt work . Its showing a SMS error 38 on my unsent sms on my phone
    #22
    I have tried and it really works

    Download the following files:

    1. NaviFirmPlus 1.7 (new link)
    2. Nokia_Care_Suite_5.0_2012.45.4.5 (new link)

    Unzip NaviFirm to a directory of your choice.
    Install Nokia_Care_Suite_5.0_2012.45.4.5

    NaviFirm Directions:
    1. Run NaviFirmPlus executable
    2. Under Products window scroll down to Nokia Lumia 822 (RM-845)
    3. Under Releases window choose 1532.2108.1244.0003
    4. Under Variants window choose your color, in my case for BLack Please refer to the below screen shot :-

    5. Under files window make sure all the files are selected.
    6. Click the Download Button
    7. Wait for ALL the files to completely download, the FFU file will be 3.95GB in size.
    8. When complete, browse to: C:\ProgramData\Nokia\Packages
    9. Create a folder called Products
    10. Create a folder called rm-845
    11. You should now have a directory like: C:\ProgramData\Nokia\Packages\Products\rm-845\
    12. Browse to the NaviFirmPlus folder you extracted
    13. Open the FW folder and then the folder of the firmware you downloaded.
    14. Copy the entire folder contents and paste it into the C:\ProgramData\Nokia\Packages\Products\rm-845\ directory.

    Nokia_Care_Suite_5.0_2012.45.4.5 Directions:
    1. Launch Nokia Care Suite
    2. Click the Product Support Tool for Store 5.0
    3. Click File
    4. Click Open Product
    5. Choose RM-820 (Nokia Lumia 920)
    6. On the bottom left click Programming
    7. Click Recovery
    8. You should see the firmware you downloaded and copied earlier under the Properties field.
    9. Click Start
    10. The software will check the package contents, it will fail to find the phone, also may comes up with a popup stating that unable to do recovery or recovery info not available and ask you to reboot and give you a button to click retry hence keep on trying the below steps untill you get succeeded.

    Phone Directions:
    1. Plug the phone into your PC
    2. Hold the Volume Down and the Power button, click RETRY on the Product Support Tools Window
    3. After you feel a vibration in the phone immediately release the Volume Down and the Power button and hold the Volume up button.
    4. Continue to hold the volume up button, you will see the software say "Rebooting"
    5. After about 15 seconds you will see a top NOKIA logo and the software will start flashing the phone.
    6. Make sure you have enough power backup on laptop or PC because during the flashing of the phone if any how it interrupts phone may go dead and become like dummy phone :

    After its Finishes Flashing the phone it might rebooting couple of times and you should be good to go and keep texting
    however i have noticed that after flashing its only left with nearly 10GB of storage.
    and its also bit slower then before though barely noticable.........

    I hope Nokia and Microsoft will come up with something that can fix the problem without we having to go through all it.
    03-31-2013 04:58 AM
  8. Nave822lumia's Avatar
    http://forums.windowscentral.com/nok...co-update.html

    Check my response you are good to go with it :D ;D
    03-31-2013 04:59 AM
  9. benny142's Avatar
    looks lyk.. all of you have either flashd ur phone.. or using 3rd party apps.. seeing no updates in this thread... Still doubtfull, whether to go ahead with flashing.. :/
    Jan Lachut likes this.
    04-04-2013 02:34 AM
  10. Frederick Osadjere's Avatar
    I had the same problem initially and checked online for solutions to no avail, but just yesterday i did something quite simple that solved the problem for me and hopefully by posting the steps i took to get my sms functioning both ways i will help others still facing this problem (inability to send sms).Step one go to settings= step two swipe to applications=step three click or tap on messaging and disable the following functions=one sms delivery confirmation, do the same to mms delivery and mms acknowledgement. After which you can now send messages. Hope it works for all still having the problem. Good day all.
    Locooo likes this.
    05-09-2013 09:02 AM
  11. thinkdan's Avatar
    I couldn't get data to work either using an Airvoice Wireless microSIM. I downloaded the access point app but to no avail, so I flashed the phone back to the original firmware and everything works perfectly now. The process was actually quite simple.
    05-09-2013 03:10 PM
  12. prvnmit's Avatar
    Not working !
    05-11-2013 01:09 PM
  13. Locooo's Avatar
    I had the same problem initially and checked online for solutions to no avail, but just yesterday i did something quite simple that solved the problem for me and hopefully by posting the steps i took to get my sms functioning both ways i will help others still facing this problem (inability to send sms).Step one go to settings= step two swipe to applications=step three click or tap on messaging and disable the following functions=one sms delivery confirmation, do the same to mms delivery and mms acknowledgement. After which you can now send messages. Hope it works for all still having the problem. Good day all.
    i sign up just to say thank!
    so thank a lot man it's work :D
    05-11-2013 03:44 PM
  14. luyenok's Avatar
    I had the same problem initially and checked online for solutions to no avail, but just yesterday i did something quite simple that solved the problem for me and hopefully by posting the steps i took to get my sms functioning both ways i will help others still facing this problem (inability to send sms).Step one go to settings= step two swipe to applications=step three click or tap on messaging and disable the following functions=one sms delivery confirmation, do the same to mms delivery and mms acknowledgement. After which you can now send messages. Hope it works for all still having the problem. Good day all.
    I have tried but still unable to send SMS :(
    05-19-2013 08:45 AM
  15. pankaj981's Avatar
    I have tried but still unable to send SMS :(
    Settings >> Applications >> Phone >> International Assist OFF

    Settings >> Language + Region >> Change to your home country


    RESTART
    sach1607 likes this.
    05-19-2013 09:10 AM
  16. miamiscene's Avatar
    OK HERE IS THE SOLUTION ...I tried this on 3 different Lumias 822 from Verizon:

    1.Make sure you have Portico (Latest software update)
    2.Put your T-Mobile sim card in and make sure you can make and receive calls.
    3.Go to settings>>mobile network>>>Network selection>>>Tmobile
    >>>>Data roaming options(select "do not roam)>>>Highest connection speed (2G)
    4.Exit out and you should see your reception bars go down and then come back
    5.Your phone should be showing EGDE
    6.Turn phone off and turn back on and you should be able to send SMS

    SMS only worked for me on EDGE (2G) and not 3G...if your phone is showing 3G chances are that your text are not gonna go through

    Hope this helps
    06-06-2013 01:52 AM
  17. ikrish's Avatar
    stop sending updates with buggy software windows...its really annoying

    @miamiscene...tried , no use...thanks nyways
    06-15-2013 12:58 PM
  18. Karun Thareja's Avatar
    Has anyone tried the amber update for the lumia and is this problem fixed post that?
    08-21-2013 08:36 AM
  19. ck2012's Avatar
    sms fixed on Amber :)
    08-21-2013 08:55 AM
  20. benny142's Avatar
    @ Karun... Yes, SMS issue is resolved now.. Running amber in India
    08-21-2013 12:30 PM
  21. sach1607's Avatar
    disabling International Assist is the perfect solution.
    06-18-2014 04:59 AM
  22. worldspy99's Avatar
    If you carrier supports AWS bands then 2G is the only solution that works.
    06-22-2014 12:25 AM
  23. Kindy obislor's Avatar
    Settings >> Applications >> Phone >> International Assist OFF

    Settings >> Language + Region >> Change to your home country


    RESTART
    thanks so much dear









    it worked for me
    08-09-2016 03:51 PM

Similar Threads

  1. Unable to send Video with Whatsapp on lumia 920
    By double_zee in forum Windows Phone 8
    Replies: 37
    Last Post: 03-18-2013, 02:34 PM
  2. Replies: 0
    Last Post: 12-29-2012, 01:27 AM
  3. Selecting which email account to send email on Hotmail
    By Dr.Nitun in forum Nokia Lumia 920
    Replies: 5
    Last Post: 11-26-2012, 11:40 AM
  4. Unable to install Wordament on Lumia 822
    By db4williams in forum Games
    Replies: 0
    Last Post: 11-21-2012, 09:19 AM
LINK TO POST COPIED TO CLIPBOARD