1. peterfares's Avatar
    I'm trying to get a Lumia 822 running on AT&T. Everything works on 3G except receiving MMS. Calls work, SMS works, but MMS only works outgoing.

    Whenever I get an incoming MMS it comes from "Unknown" with "Message not found."

    I downloaded the access point app and tried the three preconfigured APNs. I tried setting it up myself with MMS settings provided on the AT&T website.

    APN: wap.cingular
    No APN username/password
    MMSC: http://mmsc.cingular.com
    Proxy: wireless.cingular.com
    Proxy port: 80

    I've also tried using the APN username and password supplied on the AT&T website and not using the proxy but then sending MMS fails.


    wp_ss_20130413_0001.png

    Any clue on how to fix this?
    04-13-2013 12:45 AM
  2. weiser159's Avatar
    I'm kind of in the same boat except I can't even get data working by using a SIM from an AT&T iPhone 4s. I can only make calls and send/receive texts.

    I tried entering the settings above but it wouldn't allow me to save. It seems like it wanted more info. Is there anything else we can do? I'm stumped as to why some Lumia 822's work perfectly and others have trouble, with mine experiencing the most trouble it seems. I really don't want to go to the 820 :(
    04-27-2013 11:43 AM
  3. hopmedic's Avatar
    I don't know whether this will help or not, but I stumbled across it the other day while looking for something else:
    My Wireless Device

    Your wireless device must comply with Federal Communications Commission regulations, be certified for use on our network, and be compatible with your Service. Please be aware that we may change your wireless device's software, applications or programming remotely, without notice. This could affect your stored data, or how you've programmed or use your wireless device. By activating Service that uses a SIM (Subscriber Identity Module) card, you agree we own the intellectual property and software in the SIM card, that we may change the software or other data in the SIM card remotely and without notice, and we may utilize any capacity in the SIM card for administrative, network, business and/or commercial purposes. If you bought a wireless device for Postpay Service from Verizon Wireless that doesn't use a SIM card, and you want to reprogram it for use with another wireless network, the default programming code is set to "000000" or "123456." But please note that your wireless device may not work with another wireless network, or the other wireless carrier may not accept your wireless device on its network. If you activate a wireless device for Prepaid Service, during the first six (6) months after activation, it can only be used for Prepaid Service. The iPhone 4 is configured to work only with the wireless services of Verizon Wireless and may not work on another carrier's network, even after completion of your contract term.
    Customer Agreement | Verizon Wireless
    Last edited by hopmedic; 05-02-2013 at 12:14 PM.
    Apoc likes this.
    04-29-2013 12:41 PM
  4. thejaredhuang's Avatar
    I'm kind of in the same boat except I can't even get data working by using a SIM from an AT&T iPhone 4s. I can only make calls and send/receive texts.

    I tried entering the settings above but it wouldn't allow me to save. It seems like it wanted more info. Is there anything else we can do? I'm stumped as to why some Lumia 822's work perfectly and others have trouble, with mine experiencing the most trouble it seems. I really don't want to go to the 820 :(
    ATT has a dumb provisioning system for their LTE. You may have to call in and give them your IMEI. If you're trying to get on the dumbphone plan you might want to get another SIM.

    On a side note I can't get my MMS working either but data has been fine with wap.cingular
    05-02-2013 04:40 AM
  5. volcane2004's Avatar
    AT&T APN Settings:
    APN: wap.cingular
    Username: WAP@CINGULARGPRS.COM
    Password: CINGULAR1
    Wap gateway (URL): wireless.cingular.com
    WAP gateway port: 80
    MMSC (URL): http://mmsc.cingular.com/
    MMSC port: 80
    05-20-2013 12:51 PM

Similar Threads

  1. Not getting LTE on Rogers Nokia Lumia 920 on AT&T network
    By chiron09 in forum Nokia Lumia 920
    Replies: 11
    Last Post: 03-08-2013, 05:22 PM
  2. AT&T data & mms not working. What are your APNs?
    By jwvjwv in forum Nokia Lumia 920
    Replies: 8
    Last Post: 11-23-2012, 05:12 PM
  3. Lumia 822 free at walmart wireless with contract
    By independentvolume in forum Nokia Lumia 820
    Replies: 0
    Last Post: 11-15-2012, 05:00 PM
  4. Lumia 920 on AT&T on Nov 11th???
    By km99 in forum Nokia Lumia 920
    Replies: 7
    Last Post: 10-31-2012, 11:22 AM
  5. Pandora app on AT&T store advert
    By rybob1 in forum Windows Phone 7
    Replies: 8
    Last Post: 04-29-2012, 05:04 PM
LINK TO POST COPIED TO CLIPBOARD