The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. TrophyNostalgia's Avatar
    As of late I have been having random issues with the data on my Verizon Nokia Lumia 822. My phone will show strong or at least decent signal, sometimes LTE however I cannot load webpages through the Verizon Network or when accessing for example the WPCentral app it says unable to connect to the network. I can still make phone calls and text messaging isn't returned as unable to send (however I seem to get no replies, but cannot verify this). This issue where my phone is unable to access data seems to randomly happen whenever I come say from a building where I lost all signal. (due to like cement walls) The phone's status will show signal but it never seems to actually recover to connect to the data for some reason. If I reboot the phone, everything immediately works just fine. It usually happens like a couple times a day. (I usually wait a while until I get in a area with good signal before trying the data again, just to make sure it's not a reception issue.) I'm not really sure what else to try. Is this an issue with the Lumia 822, Verizon, or what because I'm frustrated to be constantly restarting my phone on a regular basis. Any help is welcome, thanks guys!
    08-12-2013 11:02 PM
  2. Laura Knotek's Avatar
    Has this problem always occurred, or is it something new that has just started?
    08-12-2013 11:07 PM
  3. TrophyNostalgia's Avatar
    I've noticed it more recently. About in the past month was the first I'd ever had to really restart my phone. (Although it may be that this is the first where I frequently go in and out of signal with my phone. I started a job in a building that is solid concrete so if I leave my phone on, the phone is simply searching for signal or gets a weak bar or two when near windows; however if I step outside I'll have a solid four bars and can make calls, but just randomly the data will just get disconnected (sometimes it works fine) regardless of how many bars it shows, The only explanation I can think of is something to do with going in and out of service due to the building on my jobs campus.)
    Last edited by TrophyNostalgia; 08-12-2013 at 11:41 PM.
    08-12-2013 11:13 PM
  4. QAgal7's Avatar
    I cannot comment on your problem with accessing the internet, and it is now 2014 so hopefully you have solved this problem. However, we solved the problem with not being able to send texts (for those who may be currently having this problem). We went to Settings, then Cellular Data, then discovered that "use cellular data" was turned to "off". We don't know why. We changed use cellular data to on, and no more problem. Hope this helps someone.
    12-06-2014 04:26 PM

Similar Threads

  1. Calendar issues
    By kreweesti in forum Nokia Lumia 800
    Replies: 10
    Last Post: 08-30-2013, 11:16 PM
  2. Replies: 6
    Last Post: 08-13-2013, 06:51 AM
  3. data sense phone tracking?
    By collinboy64 in forum Nokia Lumia 520
    Replies: 1
    Last Post: 08-12-2013, 09:09 PM
  4. Data Sense Question
    By Acbuono5 in forum Nokia Lumia 928
    Replies: 5
    Last Post: 08-12-2013, 02:49 PM
  5. Downloading apps issues
    By tomacotuna in forum Nokia Lumia 920
    Replies: 1
    Last Post: 08-12-2013, 10:10 AM
LINK TO POST COPIED TO CLIPBOARD