1. jg45's Avatar
    I have my music on an SD card. When I try to use Smart DJ it gives the error that "We're having trouble creating this Smart DJ mix. In Settings, make sure the Connect with Xbox Music option is turned on.". I have checked this is settings and it is turned on. When I have the music on the phone, Smart DJ works as expected. Anyone know a solution to this?
    10-18-2013 09:24 AM
  2. jg45's Avatar
    A follow up to this. I got it working by turning off the setting to Connect to Xbox Music and then powering down the phone. I then turned phone back on and changed the setting back on and now the SmartDJ works using music on the SD card.



    Sent from my Nokia 822 using Tapatalk
    10-19-2013 05:11 PM

Similar Threads

  1. Want Win 8.1 on your phone? Landscape mode home screen?
    By david90531 in forum Applications
    Replies: 5
    Last Post: 02-28-2014, 11:46 PM
  2. Replies: 7
    Last Post: 02-20-2014, 04:58 AM
  3. 8.1 Surface touch cover sounds will not turn off
    By BaritoneGuy in forum Windows 8
    Replies: 3
    Last Post: 10-23-2013, 06:44 PM
  4. Procam not opening
    By mohitswaroop111 in forum Windows Phone 8
    Replies: 1
    Last Post: 10-18-2013, 12:16 PM
  5. Lock screen background not showing up
    By mohitswaroop111 in forum Windows Phone 8
    Replies: 6
    Last Post: 10-18-2013, 09:52 AM
LINK TO POST COPIED TO CLIPBOARD