1. dmagic17's Avatar
    Set up My Commute for the first time yesterday and it was working fine. The live tile even updated this morning (granted, it's Sunday, but I was still happy to see it). When I clicked the tile I got a message that said something like "My Commute is not compatible with your SIM." It then disappeared from my homescreen and phone completely. I uninstalled and reinstalled Drive + and it installed with everything except for My Commute. Any ideas?

    Thanks
    01-05-2014 04:24 PM
  2. YoDaMic's Avatar
    Reboot your phone. Had the same problem and a power cycle fixed it.
    01-05-2014 08:51 PM
  3. dmagic17's Avatar
    Nice thanks - Now to figure out why it won't update traffic/travel time...
    01-06-2014 08:46 AM
  4. YoDaMic's Avatar
    I have that same problem once in a while too. Patience is my only answer for that lol. Most of the time it works sometimes not. I'm wondering if this is more on point in areas with higher congestion as opposed to where I live (less than 100,00 residents).
    01-06-2014 03:54 PM
  5. dmagic17's Avatar
    I commute in a pretty congested area. For the commute home it says "blocked" and doesn't update.

    blocked.jpg
    01-10-2014 03:46 PM
  6. YoDaMic's Avatar
    Interesting. I've never seen blocked just unable to update. Hope you get this fixed.
    01-11-2014 12:14 AM
  7. neogodless's Avatar
    I am having this issue. (Just put in an Airvoice SIM last night.) So I rebooted, then uninstalled and reinstalled, and I still don't see it listed. Is there a specific order of operations to restore it?
    08-15-2014 09:55 AM
  8. neogodless's Avatar
    Once my SIM was activated and I added 30 days to my AirVoice plan, it started working.
    08-25-2014 01:58 PM

Similar Threads

  1. [Issue] Primary Hotmail Account Error 80C805E2
    By waazzupppp in forum Windows Phone 8
    Replies: 14
    Last Post: 03-05-2015, 02:58 AM
  2. Please Help Me Unlock My Second Hand Lumia 920
    By DNTracy in forum Nokia Lumia 920
    Replies: 14
    Last Post: 01-15-2014, 03:24 PM
  3. Mail not syncing...
    By Psyk00 in forum Windows Phone 8
    Replies: 10
    Last Post: 01-07-2014, 05:51 AM
  4. Nokia 1020 Internet connection not optimal.
    By loveyo in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 01-05-2014, 12:47 PM
  5. Delete This Thread
    By DeltaRiley62 in forum Windows Phone 8
    Replies: 0
    Last Post: 01-05-2014, 12:40 PM
LINK TO POST COPIED TO CLIPBOARD