10-17-2016 11:15 AM
597 1234 ...
tools
  1. conorn's Avatar
    Perhaps you already tried, but I would recommend trying one or two soft resets before you send it back. Could be just a software hickup and sometimes that can be helped by soft resetting. You do that by holding the power + volume down buttons until the phone vibrates and restarts.
    It's had multiple soft resets, hard resets (with and without restores) and finally Nokia Restore Tool. No dice. It's going back.
    10-17-2014 04:17 AM
  2. Tellus82's Avatar
    //Edit:
    Next issue: Very bad connection compared to my 8X. I am at work and I'm only getting GPRS! Before I had minimum Edge.
    Well, GPRS & Edge are usually the same frequency band, atleast here they are. As far as i know the only difference lies in the "language" of the communication. I would try a soft reset or even a hard one & see if the celltower & phone manages to establish a connection through Edge. And this might be a silly question, you are using the same carrier still? (have to ask...)
    10-17-2014 04:24 AM
  3. _basTi's Avatar
    I'm not sure if it was "E" or "H" but definitely not "G" :(
    10-17-2014 04:35 AM
  4. Tellus82's Avatar
    Ok well are you using the same carrier/operator still? (silly question i know)
    10-17-2014 04:43 AM
  5. _basTi's Avatar
    Yes. Same place in my office and everything the same except the new lumia :)
    And GPRS is really not acceptable because it's not only that apps will run slowly but also don't run at all. E.g. Facebook says conn. issue because it's too slow.
    10-17-2014 04:54 AM
  6. Tellus82's Avatar
    It could be that the 830 deems the 3g as not good enough signal / skips it, you can however lock it to 3g & that might work better. There are some hidden menus on old lumias to do it but i dont know if the 830 has it visible in normal menus
    10-17-2014 05:52 AM
  7. _basTi's Avatar
    Now it works again!
    I was in the carrier SIM menu (don't know the exact name because my phone is set to German) where you can define the _highest_ connection.
    I toggled between 4G, 3G and 2G and when I switched back to 4G (which was the original value) I had finally "H(+)" again :)
    RKOemerY likes this.
    10-17-2014 06:08 AM
  8. RokasLTU's Avatar
    Is anyone experiencing lag when unlocking the phone when glance is turned off?

    It takes like one full second to wake the phone up.
    10-17-2014 04:45 PM
  9. Koki.v3's Avatar
    It takes like one full second to wake the phone up.
    Thought this was normal, I'm seeing the same thing, doesn't bother me at all though.

    I just noticed that I can see the glance screen information burned into the grey parts of the lock screen
    Do you have glance "always on"? IPS displays don't burn-in, but they have something called "image persistance" which is only temporary and can be fixed by leaving the display off for a longer period of time or by flashing a bunch of colors on the display for a while. I wouldn't recommend having the Glance on 830 always on because it doesn't have an AMOLED display and it needs to be constantly backlit for Glance to work. This of course drains battery too. Still, it's a bit strange this would happen since the text on the screen is slightly moved every now and then.

    The glance peek feature (Jedi hand wave) doesn't work very good with my 830.
    Working fine for me, however I cannot compare it to other phones, maybe the responsiveness is different on 1320.
    10-17-2014 05:50 PM
  10. the_zeni's Avatar
    So now after 2 days a first list of bugs I saw. Had a 920 before.
    - doubletap to wake takes multiple trys to work...
    - if vibrate for the capacitive is enabled, it sometimes just stops working. Restart fixes. Dont know if OS or FW Issue
    - some Apps (WhatsApp, Tapatalk as an example) seem to have Problems with the screen Resolution. At the Bottom there is a black bar few pixels high where the app doesnt render anything. Best seen in multitaskview. The Keyboard on the lockscreen sometime has a similar issue where part of it gets pushed up a few pixels.
    - The only hardwarebug for me: Some light coming through a tiny gap between the glass and the metal frame at the bottom.

    All in all I'm happy with the phone as most of the bugs are software side and should be easy fixable. And since the phone runs on DP, I am not 100% sure all these bugs happen on the regular OS too.
    10-17-2014 08:36 PM
  11. Chris_Germany's Avatar
    the light on the bottom is because of the glas! THERE IS NO GAP!
    anon5658834 likes this.
    10-18-2014 08:38 AM
  12. Koki.v3's Avatar
    I can see the light coming out from that seam on the bottom as well. There doesn't appear to be a gap, looks more like the black coating is missing at the very edge of the glass.

    Additionally I noticed that returning to the home screen animation is laggy when Cortana is pinned to it. Unpin and it's perfectly fine.
    Last edited by Koki.v3; 10-18-2014 at 10:25 AM.
    10-18-2014 09:59 AM
  13. dj200's Avatar
    The glance peek feature (Jedi hand wave) doesn't work very good with my 830.
    Under the same light conditions the 1320 of my gf works fine ... Even in complete darkness.

    If I'm the only one experiencing this I will get a new one ... :)
    Me too, sometimes takes two or three attempts. It's far less responsive than my previous 820.
    10-18-2014 10:49 AM
  14. hasasimo's Avatar
    Additionally I noticed that returning to the home screen animation is laggy when Cortana is pinned to it. Unpin and it's perfectly fine.
    Yeah, this is true of just about every Lumia right now, not exclusive to the 830.
    10-18-2014 11:41 AM
  15. mclampy's Avatar
    I can also see the light coming out from a small seam on the bottom of my Lumia 830. I already changed my device twice because of this bug, but the each of my new devices have this small gap. It seems not to be an individual case.
    Apart from this the Lumia 830 is a fantastic smartphone!
    10-19-2014 02:23 AM
  16. Chris_Germany's Avatar
    I can also see the light coming out from a small seam on the bottom of my Lumia 830. I already changed my device twice because of this bug, but the each of my new devices have this small gap. It seems not to be an individual case.
    Apart from this the Lumia 830 is a fantastic smartphone!
    FFS! I said it multiple times (i think here and somewhere else):

    <<<<<<<<<<<< *** !THERE IS NO GAP ! *** >>>>>>>>>

    Take a picture and show me that gap! Come on, DO IT!

    It is the glas! Its round on the edge...
    Ah just think about it, have closer look, use your brain, and then tell me again that there is a gap...!
    10-19-2014 07:45 AM
  17. Shawn Lukaschuk's Avatar
    FREQUENT random Cortana activation. (20 times a day?)
    Occasionally when not even holding the phone. (Although much more often noticed when doing things).
    Either the search button is sensitive to slight gusts of air or there is a bug.
    Lumia 830 with Denim. Not DP. No SD installed.
    10-19-2014 03:18 PM
  18. Koki.v3's Avatar
    Either the search button is sensitive to slight gusts of air or there is a bug.
    I can't imagine this being a software problem, something is probably wrong with the button itself. Unless you're holding it wrong (lol) I would exchange for a new device.

    <<<<<<<<<<<< *** !THERE IS NO GAP ! *** >>>>>>>>>
    lol relax, any normal person seeing some light coming out from a seam would think there must be a tiny gap there.
    10-19-2014 04:03 PM
  19. neville1355's Avatar
    Bluetooth audio (music) through my car frequently skips (every 30s).

    Although this seems to be more of a 8.1 issue than the device as I saw other mentions of it.

    edit: the known fixes and causes seem to work in this case

    Cause: WiFi and Bluetooth on at the same time causes bluetooth audio to skip

    Fixes:
    1) Disable wifi
    2) Toggle bluetooth while connected to force a reconnection
    3) Soft reset (haven't tested this myself)
    Last edited by neville1355; 10-19-2014 at 09:58 PM.
    10-19-2014 05:20 PM
  20. Chris_Germany's Avatar
    lol relax, any normal person seeing some light coming out from a seam would think there must be a tiny gap there.
    theres nothing to "think" about it. A closer look with good working eyes proofs: There is no gap.
    And if people dont understand how light travels through glas...well...
    10-19-2014 06:46 PM
  21. PLGomez's Avatar
    I've got the RM-985. Running the prototype software or whatever, So this might be a problem associated with that but maybe someone knows of a possible solution or when the full software will be coming out? I have the Dt-910 wireless charging stand. In my old 925 I would tap the stand (nfc) and a little app displaying the weather and time would appear so I was able to use it as an alarm clock that conveniently displays the weather. Now with my 830, I tap and the DT-910 settings come up. Nothing else, and I can't see how to set that up again. ...and the phone has also been randomly rebooting lol
    10-19-2014 11:53 PM
  22. pankaj981's Avatar
    I've got the RM-985. Running the prototype software or whatever, So this might be a problem associated with that but maybe someone knows of a possible solution or when the full software will be coming out? I have the Dt-910 wireless charging stand. In my old 925 I would tap the stand (nfc) and a little app displaying the weather and time would appear so I was able to use it as an alarm clock that conveniently displays the weather. Now with my 830, I tap and the DT-910 settings come up. Nothing else, and I can't see how to set that up again. ...and the phone has also been randomly rebooting lol

    It's already out, check the I've the 830 thread
    sahib lopez likes this.
    10-19-2014 11:55 PM
  23. MrPhilicorda's Avatar
    theres nothing to "think" about it. A closer look with good working eyes proofs: There is no gap.
    And if people dont understand how light travels through glas...well...
    Inspecting mine closely it certainly looks like there is a tiny gap, about 0.2 mm or so, between the edge of the glass and the lip of the aluminum rim. There is no question though that the glass is properly glued in place so that there is no way for dust getting in. The other explanation could be just that the black coating is missing giving an illusion of a gap.

    Either way: implying that people are stupid because they don't understand something is not very constructive. You can make your point without being rude.
    scanf likes this.
    10-20-2014 02:47 AM
  24. Chris_Germany's Avatar
    Nope, i cant.
    I just used a maginfiying glas...cant see anything.
    10-20-2014 07:31 AM
  25. neville1355's Avatar
    FWIW my 830 is absolutely flawless. No gaps, no light bleeding through at any point in the phone (whether it be through painted glass or other)
    10-20-2014 08:49 AM
597 1234 ...

Similar Threads

  1. Lumia 520/620 original wallpapers?
    By martinkr in forum Wallpapers & Ringtones
    Replies: 3
    Last Post: 09-21-2015, 02:33 PM
  2. Lumia 940 and 940 XL rumors: AT&T and T-Mobile may get first dibs
    By Sedp23 in forum Upcoming & Rumored Phones
    Replies: 4
    Last Post: 08-30-2015, 09:28 PM
  3. How can I fix an error while deploying apks on my Lumia 820?
    By Thos Parkouristas in forum Windows 10 Mobile
    Replies: 3
    Last Post: 08-30-2015, 05:41 PM
  4. Lumia 925 won't turn on?
    By Brett397 in forum Windows 10
    Replies: 2
    Last Post: 08-30-2015, 08:32 AM
  5. Lumia Camera focus/over saturation
    By Professor Paradox in forum Nokia Lumia 630
    Replies: 0
    Last Post: 08-29-2015, 12:10 PM
LINK TO POST COPIED TO CLIPBOARD