1. Roger Deep's Avatar
    Extras+info are not working, I press... it comes back to the settings. It should show me the Lumia details, like my 620 does.

    Anyone else have this problem or does it work with your 830?

    Thanks
    11-07-2014 08:38 AM
  2. pankaj981's Avatar
    Have you checked if there is an actual update pending for it? Or did you try after restarting your phone?
    11-07-2014 08:59 AM
  3. Tellus82's Avatar
    Mine does work, it lists versions of Lumia software installed. And it worked on both stock software and the latest DP. Tried a normal reset or a reset with taking out the battery when turned off? Tried a soft reset?
    11-07-2014 11:48 AM
  4. Roger Deep's Avatar
    Good tips but yes, restarted more than once. Because it was not working before Developer Preview, I installed the DP and still does not work.

    So, no updates nor in the store or by phone update. But it was working when I bought the phone. Then there was a first OS update and when I noticed, it was not working.

    Don't know what to do next...
    11-07-2014 04:21 PM
  5. Tellus82's Avatar
    Well, this might be silly but why is it so important for you to get this to show? The information given here doesn't alter your experience of the phone? But yes i understand the want to have everything working well. Restarting is not the same as a soft or hard reset, try doing a soft reset three times in a row, hold power button and volume down until you get a haptic response, then after phone is up repeat twice more.
    11-07-2014 04:28 PM
  6. Roger Deep's Avatar
    Mine does work, it lists versions of Lumia software installed. And it worked on both stock software and the latest DP. Tried a normal reset or a reset with taking out the battery when turned off? Tried a soft reset?
    Will the reset delete my music and documents? If not, I will try that for sure!
    11-07-2014 04:31 PM
  7. Tellus82's Avatar
    Soft reset deletes nothing, simply hold pwr & vol down until the buzzer goes off and release, phone should then do a proper "reset", think of it as hitting reset on a computer. Normal restart is not a reset, it will resume some things with a restart, with a soft reset you force a "proper restart from scratch" or in other words a cold boot

    A hard reset on windows phones relates to doing a factory reset, i have no idea why this is called a hard reset instead of factory reset (as it is on any other device...) and this will often delete data, how much i do not know since i have yet to do one but i suspect most of it.
    11-07-2014 04:51 PM
  8. Roger Deep's Avatar
    Soft reset deletes nothing, simply hold pwr & vol down until the buzzer goes off and release, phone should then do a proper "reset", think of it as hitting reset on a computer. Normal restart is not a reset, it will resume some things with a restart, with a soft reset you force a "proper restart from scratch" or in other words a cold boot

    A hard reset on windows phones relates to doing a factory reset, i have no idea why this is called a hard reset instead of factory reset (as it is on any other device...) and this will often delete data, how much i do not know since i have yet to do one but i suspect most of it.
    Soft reset done. Still does work the Extra stuff. About works ok, but that Extra menu where it says Denim... still returns to the settings.

    Thanks anyway for the patience, but I will wait for some next update to solve this.
    11-08-2014 04:20 AM
  9. Rakesh Rocky2's Avatar
    Just remove extras+ info from settings then re install it
    11-08-2014 04:42 AM
  10. Rakesh Rocky2's Avatar
    For removing go to time and date forward the year to about 2050 then open it will ask whether to un install then user sys app pusher to install
    autodidact likes this.
    11-08-2014 04:44 AM
  11. Roger Deep's Avatar
    For removing go to time and date forward the year to about 2050 then open it will ask whether to un install then user sys app pusher to install
    Thank you for the tip but it did not uninstall. Do you have another way to remove this extra+info?

    I did install the sysapp pusher but no luck with that too. Only can "view" and not remove the extra stuff.
    11-08-2014 02:02 PM
  12. pankaj981's Avatar
    Thank you for the tip but it did not uninstall. Do you have another way to remove this extra+info?

    I did install the sysapp pusher but no luck with that too. Only can "view" and not remove the extra stuff.
    Well change the year to 2114 and try? It works to remove all Lumia system apps so not sure why it didn't work for you
    11-08-2014 03:48 PM
  13. Roger Deep's Avatar
    Well change the year to 2114 and try? It works to remove all Lumia system apps so not sure why it didn't work for you
    Oh YES! It worked! It needs to be a century more! Lol! Thank you.

    I will reinstall the app at home later this day and post if it worked or not. WOW! Thanks everybody!
    11-09-2014 05:14 AM
  14. Rakesh Rocky2's Avatar
    Oh YES! It worked! It needs to be a century more! Lol! Thank you.

    I will reinstall the app at home later this day and post if it worked or not. WOW! Thanks everybody!
    Cool then
    11-09-2014 05:33 AM
  15. Roger Deep's Avatar
    Cool then
    Way cooler than that! IT WORKED! Already installed the new version, after removing it.

    Thank you all for the tips.
    11-09-2014 01:37 PM
  16. Rakesh Rocky2's Avatar
    Way cooler than that! IT WORKED! Already installed the new version, after removing it.

    Thank you all for the tips.
    Welcome
    11-09-2014 08:27 PM
  17. autodidact's Avatar
    I tried/used the process too (jumping straight to 2114), and was as suggested offered to remove "Extras+Info" due to an "error" when starting it.

    Now that it's gone, I have restarted the 830 and tried both "Phone Update" (shouldn't be relevant as it's normally updated as an app) as well as "Check for Updates" in the Store.

    Guess I'll just have to wait for the system do decide to let me have it back, cause it doesn't seem to be bothered to being manually provoked so for now it's just missing.
    11-17-2014 06:44 AM
  18. autodidact's Avatar
    It's still gone.

    Anyone know anything about how to get it back — without sacrificing any of my data or settings?
    11-18-2014 08:57 AM
  19. pankaj981's Avatar
    11-18-2014 09:06 AM
  20. raqball's Avatar
    It's still gone.

    Anyone know anything about how to get it back — without sacrificing any of my data or settings?
    I'd back everything up then factory reset and restore the backup..
    11-18-2014 09:08 AM
  21. autodidact's Avatar
    No need for that as pankaj's link above your post solved it gracefully. I did search for it in the on-phone store, but couldn't find it — as happens to quite a few things I know is there.
    12-01-2014 06:25 PM
  22. svknet's Avatar
    For me Audio settings is not working. When I go to Audio setting, phone simply returns back to settings. I tried using headphone (but not that provided by Nokia), still Audio settings is not opening.
    12-04-2014 03:23 AM
  23. autodidact's Avatar
    That's the same behavior I had with Extras+Info, so try the tricks shared here. By logic, it should be a viable solution for you too.
    svknet likes this.
    12-04-2014 05:44 AM

Similar Threads

  1. Why isn't my Whatsapp working?
    By Windows Central Question in forum Ask a Question
    Replies: 6
    Last Post: 11-08-2014, 01:06 PM
  2. Replies: 3
    Last Post: 11-07-2014, 11:17 AM
  3. Balls in Line Lite, a casual Windows Phone puzzle game that's not half bad
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-07-2014, 08:30 AM
  4. Why am I not able to sign into my Microsoft account on Windows Phone 8.1?
    By Windows Central Question in forum Ask a Question
    Replies: 5
    Last Post: 11-07-2014, 06:33 AM
  5. Why is my Net10 Sim card on Tmobile Evolve not able to send/receive short codes?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-07-2014, 12:22 AM
LINK TO POST COPIED TO CLIPBOARD