1. humantic's Avatar
    I'm using one of the prototype 830's from ebay. I was wondering if anyone was having random reboots while using bluetooth?

    I listen to podcasts all day and have noticed about every 3 or 4 days I will get a random restart and almost always I am using bluetooth and listening to audio. I think this may be related to have Debian Red pre release firmware instead of Denim offical, but wanted to see if anyone else was experiencing this.
    11-13-2014 03:19 AM
  2. EMINENT 1's Avatar
    I've had a restart every day now. They happen random. The other day the phone was completely off when I woke up.

    Not good.
    11-17-2014 01:25 AM
  3. hasasimo's Avatar
    As I mentioned in the bugs thread, I was having roughly one random reboot per day on my production model RM-985 (from BH Photo/Video), but I never use bluetooth.

    I suspected (more like hoped) it was merely a battery or SIM card problem. I've swapped-in the battery from my RM-984 and a day-and-a-half in, no random reboot just yet. If it happens again, I'll get a new T-Mobile SIM.
    11-17-2014 10:01 AM
  4. IlyaBu's Avatar
    I'm using an RM-985 with Denim, bought from Fido in Canada, unlocked, and now running on T-Mo US. I've had one seemingly random reboot, but otherwise rock solid, with Bluetooth and other use cases. I would suggest trying a new SIM and/or SD memory card.
    11-17-2014 01:09 PM
  5. PLGomez's Avatar
    Mine reboots as well. About once a day... It's getting annoying. I might just go for the HTC One on Wednesday but I'm gonna miss wireless charging... The phone was almost perfect. :-/
    11-17-2014 10:39 PM
  6. hasasimo's Avatar
    Mine reboots as well. About once a day... It's getting annoying. I might just go for the HTC One on Wednesday but I'm gonna miss wireless charging... The phone was almost perfect. :-/
    So weird... I wonder what the problem is. Are you on T-Mobile as well? I'm hesitant to confirm I've found the problem, but I'm going on 2 days now with no reboots after swapping out the battery with the one from my RM-984.
    11-18-2014 02:30 AM
  7. PLGomez's Avatar
    Yeah I have the RM-985 Prototype on T-Mobile. Are you thinking it's the battery in these?
    11-18-2014 01:28 PM
  8. hasasimo's Avatar
    Well I have a production model RM-985 (not a prototype) from B&H Photo Video so I don't think it's a prototype issue. As I posted in the Bugs thread earlier this morning, my phone froze using WhatsApp and did a random reboot this morning after 2 full days without one :(. So, there goes the battery theory. It's probably not the SIM either considering it was working fine with my RM-984... never had a random reboot.

    It's a hassle to ship it back and wait for a replacement, but I guess that's my only option at this point.
    11-18-2014 03:00 PM
  9. theefman's Avatar
    Are any of you guys experiencing apps not opening after a while using Bluetooth then rebooting some time after that? On my 1520 issue seemed to start after installing the Health app for the MS Band. After connecting my A2DP headset along with the Band some time later I notice apps would only show "loading" then fall back to the start screen. If I toggle BT off then back on the apps will open fine, if I don't toggle BT and try opening more apps eventually the phone will reboot. This would happen only occasionally if the phone hasn't rebooted and BT was in use for. Running the latest dev preview software.

    Ring any bells for anyone?
    11-18-2014 03:17 PM
  10. PLGomez's Avatar
    Yeah, I've had all that happen and did start to notice it after getting my band but don't know if it that is just a coincidence since I got the band shortly after getting the 830. I'm not running dev preview though.
    11-18-2014 10:30 PM
  11. intelliE's Avatar
    Unfortunately I am too experiencing this bug. The problem started soon after I connected my MS Band. I now get at least one reboot a day.. I too have an L830 showing this behavior, but the problem was also occurring with an L520. I've also noticed that the Bluetooth connectivity between my car and the L830 becomes unstable after a day of use. The audio intermittently breaks or in some cases the connection cannot be established; I found that the only fix is to restart the phone (or itself restarts).

    Perhaps the always on connectivity with the MS Band may be causing a conflict with the drivers until they become unstable, crash the device and thus the reboot.
    11-20-2014 08:26 PM
  12. EMINENT 1's Avatar
    Updated to 14203 dev preview and haven't experienced any restarts for 2 days now.
    11-20-2014 11:50 PM
  13. hasasimo's Avatar
    Updated to 14203 dev preview and haven't experienced any restarts for 2 days now.
    Do you think I should hold off returning mine? I'm running stock Denim on my RM-985. My RM-984 (also running stock Demin) isn't experiencing these restarts. What variant do you have if you don't mind me asking?
    11-20-2014 11:57 PM

Similar Threads

  1. How do I keep my SD card unlocked?
    By Thos Parkouristas in forum Nokia Lumia 820
    Replies: 6
    Last Post: 11-15-2014, 12:02 PM
  2. BestBuy Lumia 830 came with Fitbit
    By moc426 in forum Nokia Lumia 830
    Replies: 10
    Last Post: 11-14-2014, 02:58 PM
  3. Is there way to take screenshot with the Lumia 520 without the powerbutton?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 11-12-2014, 06:26 PM
  4. twitter app with tweet marker support
    By jmerrey in forum Applications
    Replies: 0
    Last Post: 11-12-2014, 06:20 PM
  5. Replies: 1
    Last Post: 11-12-2014, 04:41 PM
LINK TO POST COPIED TO CLIPBOARD