1. BigTcz's Avatar
    Hi I have a problem with lags in video captured via Lumia Camera, video is laggy, sometimes sound is missing, i thought it is a SD card problem, but I ve tryied two different UHS cards, but its still lagy
    05-25-2015 01:02 PM
  2. Harrie-S's Avatar
    What about the video quality if you save it on the internal memory?
    05-25-2015 01:23 PM
  3. arjunan's Avatar
    In order to capture 1080p video withe 5.1 surround, you need to close all other apps and only have the lumia camera running in the foreground. Also try and reduce the no. of background tasks. And u need a UHS card.

    If not, just download Lumia camera classic from the store and continue downloading.

    it's just that the LC5 is a huge resource hog.
    05-25-2015 11:20 PM
  4. BigTcz's Avatar
    I think its a Lumia Camera app BUG, because it is same when saving to internal memory. With Lumia Camera Classic, everything is ok.
    After 19 sec. it makes LAG
    Last edited by BigTcz; 05-28-2015 at 11:59 AM.
    05-26-2015 10:39 AM
  5. AntoninaWisniewska's Avatar
    i have the same problem with my lumia 830, i only got it a week ago and nothing helps, the video is laggy every 20 sec or so, i tried to change from 1080p to 720p and on 720 it's not lagging. i think it is an app problem, but does MS know about it ? how do i let them know about the problem ?
    06-20-2015 07:36 AM

Similar Threads

  1. Replies: 7
    Last Post: 05-27-2015, 03:00 PM
  2. Unable to upload video from 6tag
    By Nishant Sinha in forum Ask a Question
    Replies: 2
    Last Post: 05-25-2015, 11:22 PM
  3. How can I update my Lumia 520 to Lumia Denim?
    By Windows Central Question in forum Nokia Lumia 520
    Replies: 4
    Last Post: 05-25-2015, 07:23 PM
  4. Lumia 820 broken screen, which parts though do I need to buy to repair it?
    By Windows Central Question in forum Nokia Lumia 820
    Replies: 1
    Last Post: 05-25-2015, 01:00 PM
LINK TO POST COPIED TO CLIPBOARD